[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Sound Server Failure--question



> Uh, I think you mean alsa, don't you?  I think you probably have mplayer
> opening the sound system in exclusive mode.  Bring up the preferences
> and see which audio driver you're using.  I'm using OSS.
> 

Are you using OSS instead of ALSA because it's broken with a lot of 
sound cards now (since ~ kernel 2.6)?  If so, can you point me to
some help with making my system use OSS only?

I'm using fc6, and my ens1371 sound card hasn't worked since like
fc4.  Everything *seems* to work, but I don't get anything out of
the speakers.  For example, using aplay -vvv to play a sound file
gives a simulated VU meter, and it moves around as if it is actually
playing the file.  I've tried pretty much every combination of 
settings in alsamixer, but cannot get any sound!

Regards,

--bc



 
____________________________________________________________________________________
Bored stiff? Loosen up... 
Download and play hundreds of games for free on Yahoo! Games.
http://games.yahoo.com/games/front


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]