[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

TCP?



I have a new problem on my server. TCP connections are very slow.

For example, if I

# telnet localhost 25

I get the sendmail prompt immediately. But, if I do

# telnet 172.20.20.2 25

I get connected immediately, but the sendmail prompt comes up about 2 minutes
later. Same for 10.0.0.1. Both IPs are on the same host, different NICs.

If I ssh to the machine, it's the same thing. This is causing email to
time-out and is not sent.

I've checked DNS and bad NICs, but nothing looks bad. Nothing has changed from
my standpoint. I've rebooted my switches and firewall and still nothing
changes. I ran chkrootkit and see nothing different from when things were
running smoothly.

I do have a lot of things in my iptables, so I did

iptables -F

and tried sending an email. It still timed out...

Any thoughts?

---
      _/  _/      _/      _/_/_/       ____________   __o
     _/ _/       _/      _/    _/     ____________  _-\\<._
    _/_/        _/      _/_/_/                     (_)/ (_)
   _/ _/       _/      _/           ......................
  _/   _/ arl _/_/_/  _/ earson    KarlP ourldsfamily com
---
http://consulting.ourldsfamily.com
---
"To mess up your Linux PC, you have to really work at it;
 to mess up a microsoft PC you just have to work on it."
---




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]