[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

please upgrade CIPE to 1.5.4



On 2003-07-21 at 21:40:02-0400 Nalin Dahyabhai <nalin redhat com> wrote:
> Last we checked (some time ago, to be sure), the format of the
> [cipe] packets being transmitted over the link was
> version-dependent.

Uhhh... Nalin, you *own* the bug in which CIPE's author states that
this is *not* the case:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=68066#c14

In case it's not clear, when Olaf said "A word from the CIPE author:",
he meant that *he* is CIPE's author.  ;)

Protocol version 3 is still the default.  The wire format hasn't
changed.  Compatibility with hosts still using CIPE 1.4.x won't break.

Please, please, please put CIPE 1.5.4 into Severn.  People have been
asking for this since Red Hat Linux 6.2.

-- 
James Ralston, Information Technology
Software Engineering Institute
Carnegie Mellon University, Pittsburgh, PA, USA




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]