[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Kernel Problem? Re: Performance Issues with XMMS



On Mon, 2003-07-21 at 21:08, Warren Togami wrote:
> On Mon, 2003-07-21 at 20:39, Bill Rhodes wrote:
> > On Mon, 21 Jul 2003, Warren Togami wrote:
> > 
> > > I have noticed this behavior of the xmms-mp3 plugin ever since it had
> > > the NPTL bugfix.  Does the sound still skip if you play OGG files and do
> > > the same thing?  It doesn't for me.
> > 
> > I don't think this has anything to do with XMMS.  I can get the CPU to peg
> > at 100% just by dragging windows around, or running ls against /usr/lib
> > (or some other directory with a large number of files).  It happens
> > whether XMMS is playing (either MP3 or OGG files) or not.  Although
> > anytime the CPU usage gets that high, XMMS skips (for me at least).
> 
> What video card?  Using stock or 3rd party drivers?
> What sound card?  Using which driver?
> 
> Warren

Yikes... XMMS mp3 sound skips seem to be far worse in Severn's kernel
than earlier Rawhide kernels and Shrike kernels.  Anything like this in
Bugzilla yet?  If not we should file this.

00:07.5 Multimedia audio controller: VIA Technologies, Inc. VT82C686
AC97 Audio Controller (rev 50)
00:07.5 Class 0401: 1106:3058 (rev 50)

via82cxxx_audio        23992   1
ac97_codec             17032   0  [via82cxxx_audio]
uart401                 8388   0  [via82cxxx_audio]
sound                  73300   0  [via82cxxx_audio uart401]
soundcore               6500   4  [via82cxxx_audio sound]

Warren Togami
warren togami com




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]