[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: No Galeon?



On Tue, 2003-07-22 at 19:49, Benjamin Vander Jagt wrote:
> really?  I know I'm the exemplary Linux nincompoop...if something is 
> simple to install, I'll be the first to break it, but I'm looking at 
> the archives using Galeon 1.2.7 on Mozilla 1.4.  I'll try to verify 
> the files and see what's not correct in my setup.

You're probably using a GTK+ 1.2 based mozilla 1.4 while the mozilla 1.4
in Severn is using GTK 2.  Galeon 1.2.x is GTK+ 1.2 based and thus won't
work with GTK 2 mozilla.

Cheers,

Jeremy




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]