[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Severn doesn't install



> > On Tue, Jul 22, 2003 at 03:25:59PM -0700, Nathan
> Murphy wrote:
> > <snip> 
> > > hde: attached ide-disk driver
> > > hde: lost interrupt
> > > hde: lost interrupt
> > > hde: lost interrupt
> > 
> > This is usually a sign of bad DMA. If you can boot
> to a rescue CD, try
> > adding hde0=nodma to the end of your kernel boot
> line in your grub.conf
> > and see if it helps.
> 
> Sorry....thinko due to too many sleepless nights.
> The switch is actually:
> 
> ide0=nodma
> 
> Somebody probably already caught this one.
> 
> jb

Actually already tried this.  The drive doesn't boot
in pio mode either with the severn kernel or the new
2.6 test kernels, but I can use the Redhat 9 kernel,
2.4.20-8 or whatever it is and all the Rawhide kernels
up to June 13th or so.  The drive is fine.  I've run
the Smart utilities on it and the Promise card has
never caused problems before.  This is a box that
until this week had stayed up for six weeks with no
oops, segfaults, or otherwise.  I really think that
there is a serious problem in the Promise driver code
that is being overlooked, but to be honest, I never
got around to learning C very well to figure out why.

Nate


__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software
http://sitebuilder.yahoo.com




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]