[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Scanner works ... Network doesn't!



I tried to install Severn on my old laptop. I couldn't get further than /sbin/loader. .... No go for the Toshiba 490CDT.

On my desktop, a PowerSpecPC. The scanner worked and closed down properly. It used to not turn back off, after the scan.

I lost my network connection though. This was an Upgrade from RHL 7.3 - I used this only for CD burning and the Installation was not used often.

Here is the output from redhat-config-network. I love the save output to file. I'll file a bug for this also.

My initial impression is that this distribution ought to be a great advancement for Linux and Red Hat.

Output file attached.

Jim
Component: redhat-config-network
Version: 1.3.1
Summary: TB maindialog.py:1292:on_hardwareAddButton_clicked:NameError: global name 'hardwareTypeDialog' is not defined
Traceback (most recent call last):
  File "/usr/src/build/273296-noarch/install/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py", line 611, in on_addButton_clicked
  File "/usr/src/build/273296-noarch/install/usr/share/redhat-config-network/netconfpkg/gui/maindialog.py", line 1292, in on_hardwareAddButton_clicked
NameError: global name 'hardwareTypeDialog' is not defined

Local variables in innermost frame:
self: <netconfpkg.gui.maindialog.mainDialog instance at 0xa106134>
args: (<gtk.Button object (GtkButton) at 0xa1956b4>,)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]