[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

perl modules missing?



I get the following while trying to install Mono packages for RH9 on
Severn. AFAIR they installed fine on a stock RH9 setup - but I could not
remember exactly if Ximian Desktop 2 was installed at the time.

In any case it should not matter, since XD2 does not include Perl. Has
there been a major overhaul of RH's Perl packages between RH9 and
Severn? FYI I have all packages from 3 CDs installed.

Regards,

Michel

[root bushido i386]# rpm -Uvh /home/michel/Downloads/Mono/*
error: Failed dependencies:
        perl(XML::LibXML) is needed by gtk-sharp-gapi-0.10-1.ximian.6.1
        perl-XML-LibXML is needed by gtk-sharp-gapi-0.10-1.ximian.6.1
        perl-XML-LibXML-Common is needed by
gtk-sharp-gapi-0.10-1.ximian.6.1
        perl-XML-NamespaceSupport is needed by
gtk-sharp-gapi-0.10-1.ximian.6.1
        perl-XML-SAX is needed by gtk-sharp-gapi-0.10-1.ximian.6.1
        gtkhtml3.0 is needed by monodoc-0.5-1.ximian.6.1





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]