[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Oracle 9.2 and RH9.0.93



On Thu, 24 Jul 2003, Jeremy Portzer wrote:

> It looks like the oracle installer is using a JVM compiled with a really
> old version of GLIBC.  Is there any way to make the installer use a
> different JVM, something like the 1.4.2 that's compiled for RHL 9 ?

You can modify the installer to use either the 1.3.x or 1.4.x JVMs, and that 
will work.

However, some of the GUI java admin tools you use after install also use the 
1.1.8 JVM Oracle ships, and for some of those, you cannot change them to use 
a later JVM (well, you can, but it won't work ;-)

later,
chris




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]