[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Problem with IDE-CDRW drive



> -----Original Message-----
> From: Robert P. J. Day [mailto:rpjday mindspring com]
> Sent: Mon, July 28, 2003 1:11 PM
> To: rhl-beta-list redhat com
> Subject: RE: Problem with IDE-CDRW drive
> 
> 
> On Mon, 28 Jul 2003, Pavel Rozenboim wrote:
> 
> > > -----Original Message-----
> > > From: Igor Gorbounov [mailto:igorbounov voronezh serw ru]
> > > Sent: Mon, July 28, 2003 12:57 PM
> > > To: rhl-beta-list redhat com
> > > Subject: Problem with IDE-CDRW drive
> > > 
> > > 
> > > Under RH-9.093 can't use anymore the IDE CD-RW drive.
> > > Under RH-9 it worked fine. And now:
> > > 
> > > "mount: wrong fs type, bad option, bad superblock on /dev/cdrom,
> > >         or too many mounted file systems
> > >         (could this be the IDE device where you in fact use
> > >         ide-scsi so that sr0 or sda or so is needed?)"
> > > 
> > > /dev/hdc is recognised during Linux startup.
> > > "hdc=ide-scsi" exists in grub.conf.
> > > So what became wrong?
> > 
> > Where link /dev/cdrom points to? It should point to something like
> > /dev/scdX. Usually kudzu sets it up automatically.
> 
> based on a previous thread, is there any compelling reason to 
> use SCSI emulation for an ATAPI CD-RW any more, given that
> cdrecord can handle such devices directly?

>From what I understand, cdrecord code for handling ide devices is still
alpha quality. Also many gui based cd writing software still expects scsi
emulation or needs to be configured to use IDE devices. In fact, the only cd
writing program that recognized IDE CDRW for me was X-CD-Roast - which
somehow depends on dev=ATAPI option for cdrecord, which only works with 2.4
kernels.

> 
> rday
> 
> 
> --
> Rhl-beta-list mailing list
> Rhl-beta-list redhat com
> http://www.redhat.com/mailman/listinfo/rhl-beta-list
> 




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]