[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: more system failures with Severn.... (on an Athlon)



> Ethan Bonick wrote:
>
>>>2.6 prerelease kernel.  I guess this means serious problems for the
>>> AMD users
>>>here.  Compared to most of 'em on the list, I'm running a fairly "old"
>>> system
>>>(about 4 years): AMD Athlon,  nVidia (3 D Labs) card, and Viewsonic
>>> 17.
>>>
>>>Before my last crash and burn, I tried installing the nVidia drivers,
>>> and it could not create the needed module. Sounds logical though,
>>> since I imagine there would be some need of updating or patching to
>>> support the present kernel in Severn.
>>>
>>>
>>>
>>
>>I installed 2.6.0-test1 one today on ath 700 over ssh and rebooted the
>> machine, it came up fine and i just ssh'd in to check it. Granted I am
>> not running anything on it yet. I also did to my ath 1800 and rebooted,
>> but it didnt come back up. So its not "old" hardware causing it. I also
>> have rage128 pro vid on the 700. Will try beta on my ibm 600E later and
>> maybe I can have sound again wiht 2.6 kernel.
>>
> I took a clue from Bill Nottingham who was responding to a message
> regading kernel oopses with AMD's and the Taroon beta. Looks like the
> same case for AMD and Severn...
>

After getting home the kernel had booted, but my netowrk wasnt working. So
I have both a slot one 700 and a socket a 1800 working with 2.6 test1 rpm.

-- 
Ethan Bonick
etbonick_AT_networkinggeeks.com
http://www.networkinggeeks.com






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]