[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: more system failures with Severn.... (on an Athlon)



On Tue, Jul 29, 2003 at 01:23:05AM +0300, Pekka Pietikainen wrote:
> On Mon, Jul 28, 2003 at 04:40:51PM -0400, Elton Woo wrote:
> > >>Before my last crash and burn, I tried installing the nVidia drivers,
> > >>and it could not create the needed module. Sounds logical though, since
> > >>I imagine there would be some need of updating or patching to support
> > >>the present kernel in Severn.
> > I took a clue from Bill Nottingham who was responding to a message regading
> > kernel oopses with AMD's and the Taroon beta. Looks like the same case for
> > AMD and Severn...
> Mine has been rock solid (Athlon XP 2000, KT400)... Well not quite, I did
> have some serious nVidia-related stability problems. The fan on my
> GeForce 4 blew up, which made the chip blow up, which made the 
Surprisingly the box started crashing with the Severn kernel yesterday
(pci=noacpi and acpi=off tried), vanilla 2.4.21 and 2.6.0-test2 are happy.
Somehow this started just after I upgraded nvidia drivers to the 
one released a few days ago (although this happened even in text mode and
without nvidia.o ever being loaded). SysRq was the only thing that worked, 
rpm -Uvh <a couple of packages> was a certain way of triggering it... No oops.

-- 
Pekka Pietikainen




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]