[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Redhat-config-packages can't find CD



On Wednesday 30 July 2003 23:32, Andrew Lofthouse Andrew Lofthouse 
<loftyhauser yahoo com> wrote:
> After selecting a few packages (or group of packages)
> to install and selecting "install now", the program
> asks for the corresponding CD (say, CD #3). I put the
> CD in the drive and clik "OK". It asks me for CD #3
> again. I verify that the CD is in the drive (I can
> mount it and see that it is indeed CD #3) and I click
> "OK". It unmounts the CD and asks me for CD #3 again,
> and so on. I haven't been able to install a single
> package with the package manager because of this.

I concur that I have been experiencing this problem also.
However, I *can* install an rpm by clicking on the icon 
Perhaps you should file a bug with bugzilla. Also see *my*
bug report
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=101080
... which might be related to this.
ADDENDUM: Instead of *unmounting* the CD, however, the
dialog keeps popping up, and my CD drive light flashes just
for a breif moment, but the installation _does not_ proceed.

Kindly add comments to the above bug report. The Red Hat
guys will inform us if we should file a separate bug.

Thanks,

Elton.
-- 
   http://setiathome.ssl.berkeley.edu/stats/team/team_4504.html
  "You only live once, so let's make life EASIER for each other."
  LINUX Registered User #193975. AMD-K7 ATHLON CPU power on board.
       

		
  






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]