[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: 2.6.0- test2, getting sound to work?



On Thu, 31 Jul 2003, Gerald Henriksen wrote:

> On Thu, 31 Jul 2003 08:28:04 -0700, you wrote:
> 
> I had to reboot my computer to do something else and when I booted
> into Severn again sound was working, although there still appears to
> be problems.
> 
> >2.6 defaults to ALSA which is supposed to have hooks for all the older OSS stuff. However, ALSA mutes most of the channels by default.
> >
> >Go to a terminal and type alsamixer. Move through the channels with the left and right cursor keys and hit the spacebar to unmute the channels that you want open. ESC to save and exit. Should work after that.
> 
> No alsamixer.  Could see nothing alsa related in severn or rawhide so
> I went to freshrpms.net and grabbed alsa-utils which provided me with
> alsamixer which results in this:

... snip ...

  at some point, it would be really cool if someone were to summarize
what it took to get ALSA (and, of course lots of other things) running
under severn (and, perversely, the 2.6.0 kernel).

  for ALSA, perhaps:

  1) the list of necessary RPMS
  2) modules.conf/modprobe.conf entries
  3) testing, and so on

  one quick question about ALSA.  based on what i've read, while ALSA
has an OSS emulation mode, in a perfect world, is there any need for
OSS functionality?

rday

p.s.  would anyone like to contribute, perhaps, a short tutorial on 
ACPI under this configuration?

or any other new 2.6-related features?  no sense stopping now.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]