[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: OOo PPC suport. [patchset !!]



On Wed, 2003-11-05 at 10:11, Guy M. Streeter wrote:
> On Wed, 2003-11-05 at 06:14, Paul Nasrat wrote:
> > On Mon, Nov 03, 2003 at 10:00:25AM -0600, Guy M. Streeter wrote:
> > > In 
> > > http://people.redhat.com/streeter/
> > > you'll find some rpms that will make an upgrade go more smoothly.
> > 
> > Could you provide src.rpms too please :)
> > 
> > > A version of yum that doesn't look in the ppc64 arch for ppc rpms.
> > 
> > I assume you hacked archwork.py which is where the compat stuff is done.
> > Could you post a diff please - I'm just curious as I've been looking at
> > fixing this, and it's possible you've done this already so it works on
> > both ppc64 with 32 bit compat and ppc32 only.
> 
> Yes, I just took ppc64 out of the list in archwork.py. That means it
> won't work for a ppc64 arch. It isn't a solution, it's a hack. :)


I'm a bit confused -ppc64 binaries should  archscore away from ever
being used on a ppc machine - like athlon's archscore away from an i686.

-sv






[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]