[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Is it possible to use up2date?



Steve Ellis wrote:
> When trying to use up2date with all the system updated with the rawhide
> packages I get the following error message.
> My account and system are registered but I cannot change the base
> channel from RH9. I tried a up2date --register but that failed as it
> could not find the matching channel. Is there a way to keep up2date
> working with Rawhide or should I use YUM.
> 
> TIA
> 
> Steve
> 
> Error communicating with server. The message was:
>  
> Error Message:
>     Your account does not have access to any channels matching
> (release='20030921', arch='i686-redhat-linux')
> If you have a registration number, please register with it first at
> http://www.redhat.com/apps/activate/ and then try again.
> Error Class Code: 19
> Error Class Info: Architecture and OS version combination is not
> supported.
> Explanation:
>      An error has occurred while processing your request. If this
> problem
>      persists please enter a bug report at bugzilla.redhat.com.
>      If you choose to submit the bug report, please be sure to include
>      details of what you were trying to do when this error occurred and
>      details on how to reproduce this problem.
>  

I guess that you overwritten /etc/redhat-release file, probably by
installing rawhide-release package from rawhide. Install redhat-release
package from the cdrom





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]