[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

how do I get yum to update x86_64?



I'm running fc3 - x86_64.

yum still only finds i386 updates. I've even changed $basearch in yum.conf to x86_64 ( though it should be able to figure that out, shouldn't it?).

What I'd like yum to do is find updates for both i386 and x86_64. But I only have a few i386 programs installed. So if it can't do both, I'd like at least to update my x86_64 programs.

sean



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]