[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: problem in booting fedora core



RAVI GUPTA wrote:
PROBLEM 1:
WHEN I INSTALLED FEDORA CORE-2 THE WHOLE INSTALLATION WENT SMOOTHLY BUT AFTER THE COMPLETE INSTALLATION WHEN REBOOTING WAS DONE THE SYSTEM SHOWED BOOT LOADER ERROR AND WAS UNABLE TO DETECT HARD DISK. AFTER MAKING CERTAIN ARRANGEMENT IT RAN ALSO BUT DURING BOOTING OF LINUX IT SHOWED UNSUPPORTED CHIPSET. AND THEN AGAIN AFTER RESTARTING THE COMPUTER IT AGAIN STARTED SHOWING BOOT LOADER ERROR.


PROBLEM 2:
AND THEN WHEN I INSTALLED FEDORA CORE-3 AGAIN AFTER INSTALLATION WHEN I REBOOTED THE SYSTEM MY SYSTEM KEPT RESTARTING AGAIN AND AGAIN AND FINALLY STUCK TO SCREEN DISPLAYING :


GRUB Loading stage 2 .....

It sounds suspiciously like a setup, hard disk, or memory problem.

 * Are you overclocking the processor or the memory?
 * could your power supply be too small?
 * could you run processor/disk/ram diagnostics?

 - Try reverting your BIOS settings to non-aggressive "safe"
   settings.
 - are you running the latest BIOS?
 - try a minimal install, with as few options as possible.
 - as an experiment to see if the hardware is usable in its
   current state, can you temporarily install RedHat 9.0
   Linux, or NT, or XP on that machine and have it run reliably?
       (no flames please, i did say "temporary" after all)

ron


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]