[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: newest gimp won't run



Nils Philippsen <nphilipp redhat com> writes:

> Is this an FC3 or an FC4 (development/Rawhide) system? I assume the
> former -- in that case please install the package built for FC3 then
> (gimp-2.2.2-0.fc3.3 should hit the download servers with then next
> push), you shouldn't use Rawhide packages on FC3.

Its sort of a hybrid.  Mostly rawhide.  
Cat /etc/fedora-release just shows:
   Fedora Core release Rawhide (Rawhide)

I always get confused about the
version thing.  I just update out of rawhide intermittenly.  Do you
know what other packages might be causing the problem?

Shouldn't the dependancy routines have returned something about a
problem? 

Currently I have 238 packages to update.  Any ideas which would be most
likely to help this?.   My system is fairly stable right now.  I'd
like to just update whats needed at the moment for gimp.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]