[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: kernel 2.6.16-1.2107_FC5 breaks graphical boot (and cups and httpd)



On 05.05.2006 08:18, Rahul Sundaram wrote:

On Fri, 2006-05-05 at 08:06 +0200, shrek-m gmx de wrote:
I'm not trying to point fingers and/or throw mud.
My question is, will it be possible to find a mid-route, which combines
the shortest possible vulnerability period with a minimal risk of having
DOA machines?

What do you think is the "mid-route" for time critical security fixes?

the mid-route seems to be that there are no longer 2107_FC5 kernels in fc5 updates or updates-testing.
My question wasn't specific to one particular issue. Obviously this
time, it was a mess up that has been fixed now.


fixed by removing a released/published package in updates ?
sorry.

where is your problem?

-- fedora / redhat internals
==>  updates-testing + announcement
--  public testing,  (hours, days, weeks)
==>  updates + announcement
--  published update


i see no reason why a security update should take a shorter way.

--
shrek-m


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]