[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20060517 changes



 

 
Updated Packages:

OpenIPMI-2.0.6-1
----------------
* Tue May 16 2006 Phil Knirsch <pknirsch redhat com> 2.0.6-1
- Fixed bug with type conversion in ipmitool (#191091)
- Added python bindings 
- Split off perl and python bindings in separate subpackages
- Dropped obsolete patches
- Added missing buildprereq on readline-devel
- Made it install the python bindings properly on 64bit archs

* Mon May 15 2006 Phil Knirsch <pknirsch redhat com>
- Updated ipmitool to 1.8.8
- Updated OpenIPMI to 2.0.6

PyQt-3.16-2
-----------
* Tue May 16 2006 Karsten Hopp <karsten redhat de> 3.16-2
- add some buildrequirements.

anaconda-11.1.0.12-1
--------------------
* Tue May 16 2006 Jeremy Katz <katzj redhat com> - 11.1.0.12-1
- Make mousedev loading less verbose for built-in case (#191814) 
- Ellipsize text (roozbeh, #191844)
- Some more threads for release notes (dcantrel)
- Remove lots of help related stuff (clumens)
- Handle empty drive lists better looking for usb-storage and firewire (pjones)
- Try to make ppc64 trees installable
- Lots of cleanup to the scripts dir.

apr-1.2.7-6
-----------
* Tue May 16 2006 Joe Orton <jorton redhat com> 1.2.7-6
- BR e2fsprogs-devel for libuuid

* Mon May 08 2006 Joe Orton <jorton redhat com> 1.2.7-4
- use multilib parallel-installation wrapper hack for apr.h

* Tue May 02 2006 Joe Orton <jorton redhat com> 1.2.7-3
- fix installbuilddir in apr-1-config

audit-1.2.2-2
-------------
* Tue May 16 2006 David Woodhouse <dwmw2 redhat com> 1.2.2-2
- Require kernel-headers, not glibc-kernheaders. Again.

autoconf-2.59-8
---------------
* Tue May 16 2006 Karsten Hopp <karsten redhat de> 2.59-8
- try to link with libX11 instead of libXt

autofs-1:4.1.4-23
-----------------
* Tue May 16 2006 Ian Kent <ikent redhat com> - 1:4.1.4-23
- add patch to ignore the "bg" and "fg" mount options as they
  aren't relevant for autofs mounts (bz #184386).

bluez-utils-2.25-9
------------------
* Tue May 16 2006 Karsten Hopp <karsten redhat de> 2.25-9
- buildrequire libusb-devel, otherwise dfutool,avctrl,bccmd,hid2hci won't
  get built in a mock environment

boost-1.33.1-6
--------------
* Tue May 16 2006 Karsten Hopp <karsten redhat de> 1.33.1-6
- buildrequire python-devel for Python.h

cadaver-0.22.3-3
----------------
* Tue May 16 2006 Karsten Hopp <karsten redhat de> 0.22.3-3
- buildrequires readline-devel

cairo-1.1.6-6
-------------
* Tue May 16 2006 Karsten Hopp <karsten redhat de> 1.1.6-6
- buildrequire libxml2-devel

* Fri May 05 2006 Carl Worth <cworth redhat com> - 1.1.6-2
- Refuse to build pdf2svg to avoid depending on newer poppler

* Fri May 05 2006 Carl Worth <cworth redhat com> - 1.1.6-1
- Update to new upstream 1.1.6

coreutils-5.95-3
----------------
* Tue May 16 2006 Tim Waugh <twaugh redhat com> 5.95-3
- Upstream patch to fix cp -p when proc is not mounted (bug #190601).
- BuildRequires libacl-devel.

* Mon May 15 2006 Tim Waugh <twaugh redhat com>
- Fixed pr in multibyte locales (bug #189663).

cups-1:1.2.0-3
--------------
* Tue May 16 2006 Tim Waugh <twaugh redhat com> 1:1.2.0-3
- Added image library build requirements.
- The devel package requires gnutls-devel (bug #191908).

cyrus-sasl-2.1.21-12
--------------------
* Tue May 16 2006 Nalin Dahyabhai <nalin redhat com> 2.1.21-12
- add conditionalized build dependency on openldap-devel (#191855)
- patch md5global.h to be the same on all architectures

dhcp-12:3.0.4-2
---------------
* Tue May 16 2006 Jason Vas Dias <jvdias redhat com> - 12:3.0.4-2
- Fix bug 191470: prevent dhcpd writing 8 byte dhcp-lease-time 
                  option in packets on 64-bit platforms

* Sun May 14 2006 Jason Vas Dias <jvdias redhat com> - 12:3.0.4-2
- Add the libdhcp4client library package for use by the new libdhcp 
  package, which enables dhclient to be invoked by programs in a 
  single process from the library. The normal dhclient code is
  unmodified by this.

* Mon May 08 2006 Jason Vas Dias <jvdias redhat com> - 12:3.0.4-2
- Add new dhclient command line argument:
  -V <vendor-class-identifier>

dmraid-1.0.0.rc11-FC6
---------------------
* Tue May 16 2006 Heinz Mauelshagen <jheinzm redhat com> - 1.0.0.rc11-FC6
- rebuilt for FC6 with better tag

* Tue May 16 2006 Heinz Mauelshagen <jheinzm redhat com> - 1.0.0.rc11-FC5_7.2
- rebuilt for FC5

* Tue May 16 2006 Heinz Mauelshagen <jheinzm redhat com> - 1.0.0.rc11-FC5_7.1
- jm.c: checksum() calculation
- misc.c: support "%d" in p_fmt and fix segfault with wrong format identifier
- nv.c: size fix in setup_rd()
- activate.c:
        o striped devices could end on non-chunk boundaries
        o calc_region_size() calculated too small sizes causing large
          dirty logs in memory
- isw.c: set raid5 type to left asymmetric
- toollib.c: fixed 'No RAID...' message
- support selection of RAID5 allocation algorithm in metadata format handlers
- build

gcalctool-5.8.13-1
------------------
* Tue May 16 2006 Matthias Clasen <mclasen redhat com> 5.8.13-1
- Update to 5.8.13

glibc-kernheaders-3.0-32
------------------------
* Tue May 16 2006 David Woodhouse <dwmw2 redhat com> 3.0-32
- Remove struct fddi_statistics from if_fdds.h (#192006)

* Tue May 16 2006 David Woodhouse <dwmw2 redhat com> 3.0-31
- Update from 2.6.17-rc4. New S390 syscalls. 
- Add <linux/hayesesp.h> (#191883)

gnome-games-1:2.15.1-2
----------------------
* Tue May 16 2006 Ray Strode <rstrode redhat com> - 1:2.15.1-2
- Apply spec file patch from 
  Hooman Mesgary <hooman farsiweb info> to conditionallly
  compile out some of the games (bug 192001)

gnome-icon-theme-2.15.2-1
-------------------------
* Tue May 16 2006 Matthias Clasen <mclasen redhat com> 2.15.2-1
- Update to 2.15.2

gnome-spell-1.0.7-2
-------------------
* Mon May 15 2006 Matthew Barnes <mbarnes redhat com> - 1.0.7-2
- Own the /usr/lib/gnome-spell directory (closes #169278).

* Mon May 15 2006 Matthew Barnes <mbarnes redhat com> - 1.0.7-1
- Update to 1.0.7
- Disable pspell compatibility layer (added 3 years ago).
- Update gnome-spell-1.0.4-multilib.patch and rename it to version 1.0.7.

gnome-terminal-2.15.0-1
-----------------------
* Tue May 16 2006 Matthias Clasen <mclasen redhat com> 2.15.0-1
- Update to 2.15.0

gnome-themes-2.15.2-1
---------------------
* Tue May 16 2006 Matthias Clasen <mclasen redhat com> - 2.15.2-1
- Update to 2.15.2

gnutls-1.2.10-2
---------------
* Tue May 16 2006 Tomas Mraz <tmraz redhat com> - 1.2.10-2
- added missing buildrequires

gtk2-2.9.1-1
------------
* Tue May 16 2006 Matthias Clasen <mclasen redhat com> - 2.9.1-1
- Update to 2.9.1

* Mon May 08 2006 Matthias Clasen <mclasen redhat com> - 2.9.0-4
- Bump required versions of GLib, Pango and cairo
- Add conflicts to force updating theme engine packages

* Fri May 05 2006 Matthias Clasen <mclasen redhat com> - 2.9.0-1
- Update to 2.9.0

gtkhtml3-3.11.2-1
-----------------
* Tue May 16 2006 Matthew Barnes <mbarnes redhat com> - 3.11.2-1
- Update to 3.11.2

guile-5:1.8.0-3
---------------
* Tue May 16 2006 Miroslav Lichvar <mlichvar redhat com> - 5:1.8.0-3
- don't package .la files and static libraries (#191595)
- move module .so files from devel to main package

intltool-0.35.0-1
-----------------
* Tue May 16 2006 Matthias Clasen <mclasen redhat com> 0.35.0-1
- Update to 0.35.1

kdebase-6:3.5.2-9
-----------------
* Tue May 16 2006 Than Ngo <than redhat com> 6:3.5.2-9
- fix 186425, KDE Terminal Sessions applet does not display konsole bookmarks

* Fri May 12 2006 Than Ngo <than redhat com> 6:3.5.2-8
- fix 190836, xmTextFieldClass widgets don't work properly
- fix 153202, startkde gets wrong field from space_tmp/space_home with finnish

kdelibs-6:3.5.2-4
-----------------
* Tue May 16 2006 Than Ngo <than redhat com> 6:3.5.2-4 
- rebuild against new qt to fix multilib issue
- fix #178323, add KDE_IS_PRELINKED/KDE_NO_IPV60

kdenetwork-7:3.5.2-2
--------------------
* Tue May 16 2006 Than Ngo <than redhat com> 7:3.5.2-2 
- rebuilt againts new qt to fix multilib problem

kernel-2.6.16-1.2204_FC6
------------------------
* Tue May 16 2006 David Woodhouse <dwmw2 redhat com>
- 2.6.17rc4-git3

libgcrypt-1.2.2-2
-----------------
* Tue May 16 2006 Nalin Dahyabhai <nalin redhat com> 1.2.2-2
- remove file conflicts in libgcrypt-config by making the 64-bit version
  think the libraries are in /usr/lib (which is wrong, but which it also
  prunes from the suggest --libs output, so no harm done, hopefully)

libofx-0.8.0-2.3
----------------
* Mon May 15 2006 Brian Pepple <bdpepple ameritech net> - 0.8.0-2.3
- Add BR for curl-devel.

libselinux-1.30.7-1
-------------------
* Tue May 16 2006 Dan Walsh <dwalsh redhat com> 1.30.7-1
- Upgrade to latest from NSA
	* Merged setrans client cleanup patch from Steve Grubb.

libusb-0.1.12-2
---------------
* Fri May 05 2006 Jindrich Novy <jnovy redhat com> 0.1.12-2
- add docbook-utils-pdf BuildRequires (#191744)

* Mon Mar 06 2006 Jindrich Novy <jnovy redhat com> 0.1.12-1
- update to 0.1.12
- drop .format, .searchorder patches, applied upstream

libwmf-0.2.8.4-8
----------------
* Tue May 16 2006 Caolan McNamara <caolanm redhat com> 0.2.8.4-8
- rh#191971# BuildRequires

mcstrans-0.1.5-1
----------------
* Mon May 15 2006 Dan Walsh <dwalsh redhat com> 0.1.5-1
- Fix sighup handling

mozplugger-1.7.3-3
------------------
* Tue May 16 2006 Than Ngo <than redhat com> 1.7.3-3 
- fix #191969, Missing BuildRequire on libXt-devel
- adjust mozpluggerc for FC

nano-1.3.11-1
-------------
* Tue May 16 2006 David Woodhouse <dwmw2 redhat com> - 1.3.11-1
- Update to 1.3.11
- BuildRequires: groff (#191946)

nss_ldap-250-5
--------------
* Tue May 16 2006 Nalin Dahyabhai <nalin redhat com> - 250-5
- adjust nss_ldap's makefile rule to more correctly deduce the right soversion
  for nsswitch modules (#191927)

nut-2.0.3-2
-----------
* Tue May 16 2006 Than Ngo <than redhat com> 2.0.3-2 
- fix #191914, BR fontconfig-devel for cgi

pam-0.99.4.0-2
--------------
* Tue May 16 2006 Tomas Mraz <tmraz redhat com> 0.99.4.0-2
- pam_console_apply shouldn't access /var when called with -r (#191401)
- actually apply the large-uid patch
- don't build hmactest in pam_timestamp so openssl-devel is not required
- add missing buildrequires (#191915)

* Wed May 10 2006 Tomas Mraz <tmraz redhat com> 0.99.4.0-1
- upgrade to new upstream version
- make pam_console_apply not dependent on glib
- support large uids in pam_tally, pam_tally2

* Thu May 04 2006 Tomas Mraz <tmraz redhat com> 0.99.3.0-5
- the namespace instance init script is now in /etc/security (#190148)
- pam_namespace: added missing braces (#190026)
- pam_tally(2): never call fclose twice on the same FILE (from upstream)

pango-1.13.1-2
--------------
* Tue May 16 2006 Matthias Clasen <mclasen redhat com> - 1.13.1-2
- Update to 1.13.1

python-urlgrabber-2.9.9-1
-------------------------
* Tue May 16 2006 Jeremy Katz <katzj redhat com> - 2.9.9-1
- update to 2.9.9

selinux-doc-1.26-1
------------------
* Tue May 16 2006 Dan Walsh <dwalsh redhat com> 1.26-1
- Update to NSA Release version
	* Updated version for release.

selinux-policy-2.2.40-1
-----------------------
* Tue May 16 2006 Dan Walsh <dwalsh redhat com> 2.2.40-1
- Update from upstream

synaptics-0:0.14.4-7
--------------------
* Tue May 16 2006 Kristian Høgsberg <krh redhat com> - 0:0.14.4-7
- Add missing build requires for libXext.

tn5250-0.17.3-2
---------------
* Tue May 16 2006 Karsten Hopp <karsten redhat de> 0.17.3-2
- add buildrequirement openssl-devel (#191875, Andreas Thienemann)

transfig-1:3.2.4-15
-------------------
* Tue May 16 2006 Than Ngo <than redhat com> 3.2.4-15
- fix #164140, transfig creates wrong dependencies for -L pstex

* Tue May 16 2006 Than Ngo <than redhat com> 3.2.4-14
- fix #191825, buildrequire on imake
- fix #173748, fig2dev still refers to /usr/X11R6/lib/X11/rgb.txt

tvtime-1.0.1-5
--------------
* Tue May 16 2006 Than Ngo <than redhat com> 1.0.1-5 
- add BR on libXt-devel

* Mon Feb 27 2006 Than Ngo <than redhat com> 1.0.1-4
- fix post install script error #182895

xfig-3.2.4-21
-------------
* Tue May 16 2006 Than Ngo <than redhat com> 3.2.4-21
- fix #191816, Xaw3d build problem

xorg-x11-drv-fbdev-0.2.0-2
--------------------------
* Tue May 16 2006 Adam Jackson <ajackson redhat com> 0.2.0-2
- Move debugging output from compile-time option to run-time option.

zenity-2.15.2-1
---------------
* Tue May 16 2006 Matthias Clasen <mclasen redhat com> 2.15.2-1
- Update to 2.15.2
- Remove po/LINGUAS fixes

Broken deps for i386
----------------------------------------------------------
	GFS-kernel - 2.6.15.1-5.FC5.20.i686 requires kernel = 0:2.6.16-1.2096_FC5
	GFS-kernel - 2.6.15.1-5.FC5.20.i686 requires /lib/modules/2.6.16-1.2096_FC5
	GFS-kernel-smp - 2.6.15.1-5.FC5.20.i686 requires kernel-smp = 0:2.6.16-1.2096_FC5
	GFS-kernel-smp - 2.6.15.1-5.FC5.20.i686 requires /lib/modules/2.6.16-1.2096_FC5smp
	GFS-kernel-xen0 - 2.6.15.1-5.FC5.20.i686 requires kernel-xen0 = 0:2.6.16-1.2096_FC5
	GFS-kernel-xenU - 2.6.15.1-5.FC5.20.i686 requires /lib/modules/2.6.16-1.2096_FC5xenU
	GFS-kernel-xenU - 2.6.15.1-5.FC5.20.i686 requires kernel-xenU = 0:2.6.16-1.2096_FC5
	cman-kernel - 2.6.15.1-0.FC5.19.i686 requires kernel = 0:2.6.16-1.2096_FC5
	cman-kernel - 2.6.15.1-0.FC5.19.i686 requires /lib/modules/2.6.16-1.2096_FC5
	cman-kernel-smp - 2.6.15.1-0.FC5.19.i686 requires kernel-smp = 0:2.6.16-1.2096_FC5
	cman-kernel-smp - 2.6.15.1-0.FC5.19.i686 requires /lib/modules/2.6.16-1.2096_FC5smp
	cman-kernel-xen0 - 2.6.15.1-0.FC5.19.i686 requires kernel-xen0 = 0:2.6.16-1.2096_FC5
	cman-kernel-xenU - 2.6.15.1-0.FC5.19.i686 requires /lib/modules/2.6.16-1.2096_FC5xenU
	cman-kernel-xenU - 2.6.15.1-0.FC5.19.i686 requires kernel-xenU = 0:2.6.16-1.2096_FC5
	dlm-kernel - 2.6.15.1-0.FC5.17.i686 requires kernel = 0:2.6.16-1.2096_FC5
	dlm-kernel - 2.6.15.1-0.FC5.17.i686 requires /lib/modules/2.6.16-1.2096_FC5
	dlm-kernel-smp - 2.6.15.1-0.FC5.17.i686 requires kernel-smp = 0:2.6.16-1.2096_FC5
	dlm-kernel-smp - 2.6.15.1-0.FC5.17.i686 requires /lib/modules/2.6.16-1.2096_FC5smp
	dlm-kernel-xen0 - 2.6.15.1-0.FC5.17.i686 requires kernel-xen0 = 0:2.6.16-1.2096_FC5
	dlm-kernel-xenU - 2.6.15.1-0.FC5.17.i686 requires /lib/modules/2.6.16-1.2096_FC5xenU
	dlm-kernel-xenU - 2.6.15.1-0.FC5.17.i686 requires kernel-xenU = 0:2.6.16-1.2096_FC5
	gnbd-kernel - 2.6.15-5.FC5.26.i686 requires kernel = 0:2.6.16-1.2096_FC5
	gnbd-kernel - 2.6.15-5.FC5.26.i686 requires /lib/modules/2.6.16-1.2096_FC5
	gnbd-kernel-smp - 2.6.15-5.FC5.26.i686 requires kernel-smp = 0:2.6.16-1.2096_FC5
	gnbd-kernel-smp - 2.6.15-5.FC5.26.i686 requires /lib/modules/2.6.16-1.2096_FC5smp
	gnbd-kernel-xen0 - 2.6.15-5.FC5.26.i686 requires kernel-xen0 = 0:2.6.16-1.2096_FC5
	gnbd-kernel-xenU - 2.6.15-5.FC5.26.i686 requires /lib/modules/2.6.16-1.2096_FC5xenU
	gnbd-kernel-xenU - 2.6.15-5.FC5.26.i686 requires kernel-xenU = 0:2.6.16-1.2096_FC5



Broken deps for ia64
----------------------------------------------------------
	rgmanager - 1.9.31-3.ia64 requires ccs






Broken deps for ppc64
----------------------------------------------------------
	avalon-logkit - 1.2-3jpp_3fc.noarch requires servletapi5
	castor-demo - 0.9.5-1jpp_2fc.noarch requires servletapi5
	emacs - 21.4-5.ppc64 requires fonts-xorg-75dpi
	geronimo-specs - 1.0-0.M2.2jpp_7fc.ppc64 requires servletapi5
	hsqldb - 1.80.1-1jpp_8fc.ppc64 requires servletapi5
	jakarta-commons-fileupload - 1:1.0-3jpp_5fc.noarch requires servletapi5
	jakarta-taglibs-standard - 1.1.1-4jpp_3fc.noarch requires servletapi5 >= 0:5.0.16
	struts - 1.2.8-2jpp_9fc.ppc64 requires servletapi5
	struts-webapps-tomcat5 - 1.2.8-2jpp_9fc.ppc64 requires tomcat5
	velocity - 1.4-3jpp_4fc.noarch requires servletapi5
	xalan-j2-demo - 2.6.0-3jpp_9fc.ppc64 requires servletapi5



Broken deps for s390
----------------------------------------------------------
	avalon-logkit - 1.2-3jpp_3fc.noarch requires servletapi5
	castor-demo - 0.9.5-1jpp_2fc.noarch requires servletapi5
	geronimo-specs - 1.0-0.M2.2jpp_7fc.s390 requires servletapi5
	hsqldb - 1.80.1-1jpp_8fc.s390 requires servletapi5
	jakarta-commons-fileupload - 1:1.0-3jpp_5fc.noarch requires servletapi5
	jakarta-taglibs-standard - 1.1.1-4jpp_3fc.noarch requires servletapi5 >= 0:5.0.16
	rhythmbox - 0.8.8-2.s390 requires libgstgconf-0.8.so.0
	rhythmbox - 0.8.8-2.s390 requires libgstreamer-0.8.so.1
	rhythmbox - 0.8.8-2.s390 requires libgstcontrol-0.8.so.1
	struts - 1.2.8-2jpp_9fc.s390 requires servletapi5
	struts-webapps-tomcat5 - 1.2.8-2jpp_9fc.s390 requires tomcat5
	velocity - 1.4-3jpp_4fc.noarch requires servletapi5
	xalan-j2-demo - 2.6.0-3jpp_9fc.s390 requires servletapi5
	xmlrpc - 2.0.1-1jpp_6fc.s390 requires servletapi5



Broken deps for s390x
----------------------------------------------------------
	avalon-logkit - 1.2-3jpp_3fc.noarch requires servletapi5
	castor-demo - 0.9.5-1jpp_2fc.noarch requires servletapi5
	geronimo-specs - 1.0-0.M2.2jpp_7fc.s390x requires servletapi5
	hsqldb - 1.80.1-1jpp_8fc.s390x requires servletapi5
	jakarta-commons-fileupload - 1:1.0-3jpp_5fc.noarch requires servletapi5
	jakarta-taglibs-standard - 1.1.1-4jpp_3fc.noarch requires servletapi5 >= 0:5.0.16
	openCryptoki - 2.2.4-1.s390x requires PKCS11_API.so
	openCryptoki - 2.2.4-1.s390x requires PKCS11_ICA.so
	rhythmbox - 0.8.8-2.s390x requires libgstcontrol-0.8.so.1()(64bit)
	rhythmbox - 0.8.8-2.s390x requires libgstgconf-0.8.so.0()(64bit)
	rhythmbox - 0.8.8-2.s390x requires libgstreamer-0.8.so.1()(64bit)
	struts - 1.2.8-2jpp_9fc.s390x requires servletapi5
	struts-webapps-tomcat5 - 1.2.8-2jpp_9fc.s390x requires tomcat5
	velocity - 1.4-3jpp_4fc.noarch requires servletapi5
	xalan-j2-demo - 2.6.0-3jpp_9fc.s390x requires servletapi5



Broken deps for x86_64
----------------------------------------------------------
	GFS-kernel - 2.6.15.1-5.FC5.20.x86_64 requires kernel = 0:2.6.16-1.2096_FC5
	GFS-kernel - 2.6.15.1-5.FC5.20.x86_64 requires /lib/modules/2.6.16-1.2096_FC5
	GFS-kernel-xen0 - 2.6.15.1-5.FC5.20.x86_64 requires kernel-xen0 = 0:2.6.16-1.2096_FC5
	GFS-kernel-xenU - 2.6.15.1-5.FC5.20.x86_64 requires /lib/modules/2.6.16-1.2096_FC5xenU
	GFS-kernel-xenU - 2.6.15.1-5.FC5.20.x86_64 requires kernel-xenU = 0:2.6.16-1.2096_FC5
	cman-kernel - 2.6.15.1-0.FC5.19.x86_64 requires kernel = 0:2.6.16-1.2096_FC5
	cman-kernel - 2.6.15.1-0.FC5.19.x86_64 requires /lib/modules/2.6.16-1.2096_FC5
	cman-kernel-xen0 - 2.6.15.1-0.FC5.19.x86_64 requires kernel-xen0 = 0:2.6.16-1.2096_FC5
	cman-kernel-xenU - 2.6.15.1-0.FC5.19.x86_64 requires /lib/modules/2.6.16-1.2096_FC5xenU
	cman-kernel-xenU - 2.6.15.1-0.FC5.19.x86_64 requires kernel-xenU = 0:2.6.16-1.2096_FC5
	dlm-kernel - 2.6.15.1-0.FC5.17.x86_64 requires kernel = 0:2.6.16-1.2096_FC5
	dlm-kernel - 2.6.15.1-0.FC5.17.x86_64 requires /lib/modules/2.6.16-1.2096_FC5
	dlm-kernel-xen0 - 2.6.15.1-0.FC5.17.x86_64 requires kernel-xen0 = 0:2.6.16-1.2096_FC5
	dlm-kernel-xenU - 2.6.15.1-0.FC5.17.x86_64 requires /lib/modules/2.6.16-1.2096_FC5xenU
	dlm-kernel-xenU - 2.6.15.1-0.FC5.17.x86_64 requires kernel-xenU = 0:2.6.16-1.2096_FC5
	gnbd-kernel - 2.6.15-5.FC5.26.x86_64 requires kernel = 0:2.6.16-1.2096_FC5
	gnbd-kernel - 2.6.15-5.FC5.26.x86_64 requires /lib/modules/2.6.16-1.2096_FC5
	gnbd-kernel-xen0 - 2.6.15-5.FC5.26.x86_64 requires kernel-xen0 = 0:2.6.16-1.2096_FC5
	gnbd-kernel-xenU - 2.6.15-5.FC5.26.x86_64 requires /lib/modules/2.6.16-1.2096_FC5xenU
	gnbd-kernel-xenU - 2.6.15-5.FC5.26.x86_64 requires kernel-xenU = 0:2.6.16-1.2096_FC5




























[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]