[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20060518 changes



 

 
Updated Packages:

anaconda-11.1.0.13-1
--------------------
* Wed May 17 2006 Jeremy Katz <katzj redhat com> - 11.1.0.13-1
- Fix image building typo
- Remove some dead code (clumens, dcantrel)
- More thread fixing (dcantrel)
- Fix rescue mode (clumens)
- Fix upgrades (clumens)
- Don't try to mount protected partitions on hd ugprades (clumens)
- Hook copyExtraModules back up (clumens, #185344)
- Don't modify the main fs for user/password info on --rootpath install
- Fix kickstart bootloader install
- Some fixes for live CD

anthy-7716-1.fc6
----------------
* Wed May 17 2006 Akira TAGOH <tagoh redhat com> - 7716-1
- New upstream snapshot release.

dasher-4.1.0-1
--------------
* Wed May 17 2006 Matthias Clasen <mclasen redhat com> - 4.1.0-1
- Update to 4.1.0

dbus-0.61-5.2
-------------
* Wed May 17 2006 Karsten Hopp <karsten redhat de> 0.61-5.2 
- add buildrequires libICE-devel, libSM-devel, libcap-devel
- change buildrequires form libX11 to libX11-devel

ddd-3.3.11-7
------------
* Wed May 17 2006 Karsten Hopp <karsten redhat de> 3.3.11-7
- add buildrequires elfutils-libelf-devel

dhcp-12:3.0.4-4
---------------
* Wed May 17 2006 Jason Vas Dias <jvdias redhat com> - 12:3.0.4-4
- Enable libdhcp4client build

* Tue May 16 2006 Jason Vas Dias <jvdias redhat com> - 12:3.0.4-2
- Fix bug 191470: prevent dhcpd writing 8 byte dhcp-lease-time 
                  option in packets on 64-bit platforms

* Sun May 14 2006 Jason Vas Dias <jvdias redhat com> - 12:3.0.4-2
- Add the libdhcp4client library package for use by the new libdhcp 
  package, which enables dhclient to be invoked by programs in a 
  single process from the library. The normal dhclient code is
  unmodified by this.

dhcpv6-0.10-22
--------------
* Wed May 17 2006 Jason Vas Dias<jvdias redhat com> 0.10-22
- Thanks, Karsten. Now building with libdhcp6client enabled.

* Wed May 17 2006 Karsten Hopp <karsten redhat de> 0.10-21
- change buildrequires from openssl top openssl-devel so that
  the configure checks actually work

* Sun May 14 2006 Jason Vas Dias <jvdias redhat com> - 0.10-20
- Produce the libdhcp6client library for invoking dhcp6c from
  within other programs.

eel2-2.15.1-1
-------------
* Wed May 17 2006 Matthias Clasen <mclasen redhat com> - 2.15.1-1
- Update to 2.15.1

elinks-0.11.0-3
---------------
* Wed May 17 2006 Karsten Hopp <karsten redhat de> 0.11.0-3
- add buildrequires bzip2-devel, expat-devel,libidn-devel

epic-4:2.2-4
------------
* Wed May 17 2006 Karsten Hopp <karsten redhat de> 2.2-4
- add buildrequires openssl-devel

ethereal-0.99.0-2
-----------------
* Wed May 17 2006 Karsten Hopp <karsten redhat de> 0.99.0-2
- add buildrequires gnutls-devel

evolution-2.7.2.1-1
-------------------
* Wed May 17 2006 Matthew Barnes <mbarnes redhat com> - 2.7.2.1-1
- Update to 2.7.2.1
- Remove nss/nspr hunk from evolution-2.7.1-no-gnome-common.patch
  (fixed upstream).

evolution-data-server-1.7.2-1
-----------------------------
* Wed May 17 2006 Matthew Barnes <mbarnes redhat com> - 1.7.2
- Update to 1.7.2
- Remove evolution-data-server-1.7.1-nss_auto_detect.patch; in upstream now.

evolution-webcal-2.7.1-1
------------------------
* Wed May 17 2006 Matthew Barnes <mbarnes redhat com> - 2.7.1-1
- Update to 2.7.1

* Mon May 15 2006 Matthew Barnes <mbarnes redhat com> - 2.7.0-1
- Update to 2.7.0

fontconfig-2.3.95-3
-------------------
* Thu May 18 2006 Matthias Clasen <mclasen redhat com> - 2.3.95-3
= Apply a patch by David Turner to speed up cache generation

freetype-2.1.10-6
-----------------
* Wed May 17 2006 Karsten Hopp <karsten redhat de> 2.1.10-6
- add buildrequires libICE-devel, libSM-devel

g-wrap-1.9.6-5
--------------
* Wed May 17 2006 Bill Nottingham <notting redhat com> 1.9.6-5
- rebuild against new guile

gaim-1:1.5.0-19.fc6
-------------------
* Thu May 18 2006 Karsten Hopp <karsten redhat de> 1.5.0-19.fc6
- bump release and rebuild

* Wed May 17 2006 Karsten Hopp <karsten redhat de> 1.5.0-18.fc6
- add some missing buildrequires: libICE-devel, libSM-devel
  libX11-devel, libXext-devel, libXScrnSaver-devel

gdb-6.3.0.0-1.129.FC6
---------------------
* Wed May 17 2006 Alexandre Oliva <aoliva redhat com> - 6.3.0.0-1.129
- Add not-automatically-generated file to fopen64 patch (BZ 191948).

gedit-1:2.15.2-1
----------------
* Wed May 17 2006 Matthias Clasen <mclasen redhat com> 2.15.2-1
- Update to 2.15.2

glibc-kernheaders-3.0-34
------------------------
* Thu May 18 2006 David Woodhouse <dwmw2 redhat com> 3.0-34
- Add fdreg.h (#191954)

* Wed May 17 2006 David Woodhouse <dwmw2 redhat com> 3.0-33
- Add in_route.h (#192012)

gnome-desktop-2.15.2-1
----------------------
* Wed May 17 2006 Matthias Clasen <mclasen redhat com> - 2.15.2-1
- Update to 2.15.2

gnome-games-1:2.15.2-1
----------------------
* Tue May 16 2006 Matthias Clasen <mclasen redhat com> - 1:2.15.2-1
- Update to 2.15.2

gnome-mag-0.12.5-1
------------------
* Thu May 18 2006 Matthias Clasen  <mclasen redhat com> 0.12.5-1
- Update to 0.12.5

gnome-screensaver-2.15.2-1
--------------------------
* Wed May 17 2006 Matthias Clasen <mclasen redhat com> 2.15.2-1
- Update to 2.15.2

gnome-speech-0.4.0-1
--------------------
* Wed May 17 2006 Matthias Clasen <mclasen redhat com> - 0.4.0-1
- Update to 0.4.0

gnome-system-monitor-2.14.3-2
-----------------------------
* Wed May 17 2006 Matthias Clasen <mclasen redhat com> 2.14.3-2
- Update to 2.14.3

gnome-vfs2-2.15.1-1
-------------------
* Wed May 17 2006 Matthias Clasen <mclasen redhat com> - 2.15.1-1
- Update to 2.15.1

guile-5:1.8.0-4
---------------
* Thu May 18 2006 Miroslav Lichvar <mlichvar redhat com> - 5:1.8.0-4
- add gmp-devel to requires for devel package (#192107)
- fix guile-config link (#191595)

hal-0.5.7-9
-----------
* Wed May 17 2006 John (J5) Palmieri <johnp redhat com> - 0.5.7-9
- Add patch that makes hald not stat nfs and autofs mounts

kdeadmin-7:3.5.2-2
------------------
* Wed May 17 2006 Than Ngo <than redhat com> 7:3.5.2-2
- add support Fedora Core release 5

kdeutils-6:3.5.2-2
------------------
* Tue May 16 2006 Than Ngo <than redhat com> 6:3.5.2-2
- fix #192003, Missing BuildRequire on python-devel/libXtst-devel

* Wed Apr 05 2006 Than Ngo <than redhat com> 6:3.5.2-1
- update to 3.5.2

* Fri Feb 10 2006 Jesse Keating <jkeating redhat com> - 6:3.5.1-1.2
- bump again for double-long bug on ppc(64)

kernel-2.6.16-1.2206_FC6
------------------------
* Wed May 17 2006 Dave Jones <davej redhat com>
- 2.6.17rc4-git5

* Tue May 16 2006 Juan Quintela <quintela redhat com>
- rebase xen to cset 28078.

libbtctl-0.6.0-6
----------------
* Wed May 17 2006 Harald Hoyer <harald redhat com> 0.6.0-6
- added more build requirements (bug #191981)

libwnck-2.15.2-1
----------------
* Wed May 17 2006 Matthias Clasen <mclasen redhat com> - 2.15.2-1
- Update to 2.15.2

logrotate-3.7.4-1
-----------------
* Wed May 17 2006 Peter Vrabec <pvrabec redhat com> 3.7.4-1
- add new "minsize" option (#173088)

m17n-db-1.3.3-3
---------------
* Wed May 17 2006 Mayank Jain <majain redhat com>
- Added following keymaps
	- as-inscript.mim
	- as-phonetic.mim
	- mr-inscript.mim
	- ta-tamil99.mim

* Wed Mar 22 2006 Jens Petersen <petersen redhat com>
- fix language names in Indic .mim file headers (Naoto Takahashi)
- add make-dist script to m17n-db-indic

mc-1:4.6.1a-15
--------------
* Wed May 17 2006 Jindrich Novy <jnovy redhat com> 4.6.1a-15
- update from CVS
- drop .fish-upload patch, applied upstream
- sync .showfree patch

* Fri Apr 28 2006 Jindrich Novy <jnovy redhat com> 4.6.1a-14
- don't reread panel contents while in panelized mode (#188438)

* Thu Mar 30 2006 Jindrich Novy <jnovy redhat com> 4.6.1a-13
- comment fallback to use only dd in FISH upload patch
- drop .promptfix patch so that prompt is displayed only
  once while in panels

mcelog-1:0.7-1.19
-----------------
* Wed May 17 2006 Dave Jones <davej redhat com>
- Update to upstream 0.7
- Change frequency to hourly instead of daily.

mesa-6.5-6
----------
* Wed May 17 2006 Mike A. Harris <mharris redhat com> 6.5-6
- Add "BuildRequires: makedepend" for bug (#191967)

* Tue Apr 11 2006 Kristian Høgsberg <krh redhat com> 6.5-5
- Bump for fc5 build.

nautilus-2.15.1-1
-----------------
* Wed May 17 2006 Matthias Clasen <mclasen redhat com> - 2.15.1-1
- Update to 2.15.1

nautilus-cd-burner-2.15.2-1
---------------------------
* Wed May 17 2006 Matthias Clasen <mclasen redhat com> - 2.15.2-1
- Update to 2.15.2

neon-0.25.5-3
-------------
* Wed May 17 2006 Joe Orton <jorton redhat com> 0.25.5-3
- rebuild

* Mon Feb 27 2006 Joe Orton <jorton redhat com> 0.25.5-2
- don't trim exported libraries (#182997)

nmap-2:4.03-2
-------------
* Wed May 17 2006 Harald Hoyer <harald redhat de> 4.03-2
- added more build requirements (bug #191932)

openswan-2.4.5-2
----------------
* Wed May 17 2006 Harald Hoyer <harald redhat com> - 2.4.5-2
- fixed typo (bug #191930)

php-5.1.4-3
-----------
* Mon May 08 2006 Joe Orton <jorton redhat com> 5.1.4-3
- update to 5.1.4

planner-0.13-5
--------------
* Fri Mar 17 2006 Caolan McNamara <caolanm redhat com> - 0.13-5
- courtesy Stuart Clark <sclark tpg com au> bug fix for: 
  Gantt bar height doesn't match treeview row height
  from bugzilla http://bugzilla.gnome.org/show_bug.cgi?id=128983
- rh#191808# Extra BuildRequires, and fix eds enabling patch

psmisc-22.2-1.1
---------------
* Wed May 17 2006 Karel Zak <kzak redhat com> 22.2-1.1
- add BuildRequires: gettext-devel
- sync with upstream

python-ldap-0:2.2.0-2
---------------------
* Wed May 17 2006 Matthew Barnes <mbarnes redhat com> - 2.2.0-2
- Put back the epoch line... happy beehive?

* Mon May 15 2006 Matthew Barnes <mbarnes redhat com> - 2.2.0-1
- Update to 2.2.0
- Update python-ldap-2.0.6-rpath.patch and rename it to
  python-ldap-2.2.0-dirs.patch.

qt-1:3.3.6-5
------------
* Tue May 16 2006 Than Ngo <than redhat com> 1:3.3.6-5 
- fix #191895, BR libXmu-devel
- disable warnings if debug is off

ruby-1.8.4-6.fc6
----------------
* Wed May 17 2006 Akira TAGOH <tagoh redhat com> - 1.8.4-6
- ruby-deprecated-search-path.patch: added the deprecated installation paths
  to the search path for the backward compatibility.
- added a Provides: ruby(abi) to ruby-libs.
- ruby-1.8.4-64bit-pack.patch: backport patch from upstream to fix unpack("l")
  not working on 64bit arch and integer overflow on template "w". (#189350)
- updated License tag to be more comfortable, and with a pointer to get more
  details, like Python package does. (#179933)
- clean up.

* Wed Apr 19 2006 Akira TAGOH <tagoh redhat com>
- ruby-rubyprefix.patch: moved all arch-independent modules under /usr/lib/ruby
  and keep arch-dependent modules under /usr/lib64/ruby for 64bit archs.
  so 'rubylibdir', 'sitelibdir' and 'sitedir' in Config::CONFIG points to
  the kind of /usr/lib/ruby now. (#184199)

s390utils-2:1.5.3-1
-------------------
* Wed May 17 2006 Phil Knirsch <pknirsch redhat com> 2:1.5.3-1
- Made src_vipa build on current toolchain again

* Tue May 16 2006 Phil Knirsch <pknirsch redhat com>
- Update to s390-tools-1.5.3 from IBM
- Included vmconvert
- Dropped obsolete asm patch

sane-backends-1.0.17-10
-----------------------
* Wed May 17 2006 Nils Philippsen <nphilipp redhat com> 1.0.17-10
- add pkg-config support, re-write sane-config to use pkg-config to avoid
  multilib problems with conflicting sane-config scripts

scim-hangul-0.2.2-3.fc6
-----------------------
* Wed May 17 2006 Akira TAGOH <tagoh redhat com> - 0.2.2-3
- scim-hangul-0.2.2-ascii-mode.patch: applied to support the ASCII input mode
  in scim-hangul. (#185506)

sound-juicer-2.15.2.1-1
-----------------------
* Wed May 17 2006 Matthias Clasen <mclasen redhat com> - 2.15.2.1-1
- Update to 2.15.2.1

totem-1.5.1-1
-------------
* Wed May 17 2006 Matthias Clasen <mclasen redhat com> - 1.5.1-1
- Update to 1.5.1

* Wed Apr 19 2006 Matthias Clasen <mclasen redhat com> - 1.4.0-3
- Add missing BuildRequires (#181304)

vte-0.13.1-1
------------
* Wed May 17 2006 Matthias Clasen <mclasen redhat com> 0.13.1-1
- Update to 0.13.1

xorg-x11-drv-mouse-1.1.0-2
--------------------------
* Wed May 17 2006 Kristian Høgsberg <krh redhat com> - 1.1.0-2
- Add missing build requires (#192047).

yelp-2.15.2-1
-------------
* Wed May 17 2006 Matthias Clasen <mclasen redhat com> - 2.15.2-1
- Update to 2.15.2

appending i386
appending ppc64
appending x86_64
appending s390
appending ppc
appending ia64
appending s390x
Broken deps for i386
----------------------------------------------------------
	GFS-kernel - 2.6.15.1-5.FC5.20.i686 requires /lib/modules/2.6.16-1.2096_FC5
	GFS-kernel - 2.6.15.1-5.FC5.20.i686 requires kernel = 0:2.6.16-1.2096_FC5
	GFS-kernel-smp - 2.6.15.1-5.FC5.20.i686 requires kernel-smp = 0:2.6.16-1.2096_FC5
	GFS-kernel-smp - 2.6.15.1-5.FC5.20.i686 requires /lib/modules/2.6.16-1.2096_FC5smp
	GFS-kernel-xen0 - 2.6.15.1-5.FC5.20.i686 requires kernel-xen0 = 0:2.6.16-1.2096_FC5
	GFS-kernel-xenU - 2.6.15.1-5.FC5.20.i686 requires kernel-xenU = 0:2.6.16-1.2096_FC5
	GFS-kernel-xenU - 2.6.15.1-5.FC5.20.i686 requires /lib/modules/2.6.16-1.2096_FC5xenU
	cman-kernel - 2.6.15.1-0.FC5.19.i686 requires /lib/modules/2.6.16-1.2096_FC5
	cman-kernel - 2.6.15.1-0.FC5.19.i686 requires kernel = 0:2.6.16-1.2096_FC5
	cman-kernel-smp - 2.6.15.1-0.FC5.19.i686 requires kernel-smp = 0:2.6.16-1.2096_FC5
	cman-kernel-smp - 2.6.15.1-0.FC5.19.i686 requires /lib/modules/2.6.16-1.2096_FC5smp
	cman-kernel-xen0 - 2.6.15.1-0.FC5.19.i686 requires kernel-xen0 = 0:2.6.16-1.2096_FC5
	cman-kernel-xenU - 2.6.15.1-0.FC5.19.i686 requires kernel-xenU = 0:2.6.16-1.2096_FC5
	cman-kernel-xenU - 2.6.15.1-0.FC5.19.i686 requires /lib/modules/2.6.16-1.2096_FC5xenU
	dlm-kernel - 2.6.15.1-0.FC5.17.i686 requires /lib/modules/2.6.16-1.2096_FC5
	dlm-kernel - 2.6.15.1-0.FC5.17.i686 requires kernel = 0:2.6.16-1.2096_FC5
	dlm-kernel-smp - 2.6.15.1-0.FC5.17.i686 requires kernel-smp = 0:2.6.16-1.2096_FC5
	dlm-kernel-smp - 2.6.15.1-0.FC5.17.i686 requires /lib/modules/2.6.16-1.2096_FC5smp
	dlm-kernel-xen0 - 2.6.15.1-0.FC5.17.i686 requires kernel-xen0 = 0:2.6.16-1.2096_FC5
	dlm-kernel-xenU - 2.6.15.1-0.FC5.17.i686 requires kernel-xenU = 0:2.6.16-1.2096_FC5
	dlm-kernel-xenU - 2.6.15.1-0.FC5.17.i686 requires /lib/modules/2.6.16-1.2096_FC5xenU
	gnbd-kernel - 2.6.15-5.FC5.26.i686 requires /lib/modules/2.6.16-1.2096_FC5
	gnbd-kernel - 2.6.15-5.FC5.26.i686 requires kernel = 0:2.6.16-1.2096_FC5
	gnbd-kernel-smp - 2.6.15-5.FC5.26.i686 requires kernel-smp = 0:2.6.16-1.2096_FC5
	gnbd-kernel-smp - 2.6.15-5.FC5.26.i686 requires /lib/modules/2.6.16-1.2096_FC5smp
	gnbd-kernel-xen0 - 2.6.15-5.FC5.26.i686 requires kernel-xen0 = 0:2.6.16-1.2096_FC5
	gnbd-kernel-xenU - 2.6.15-5.FC5.26.i686 requires kernel-xenU = 0:2.6.16-1.2096_FC5
	gnbd-kernel-xenU - 2.6.15-5.FC5.26.i686 requires /lib/modules/2.6.16-1.2096_FC5xenU
	gnome-system-monitor - 2.14.3-2.i386 requires GConf



Broken deps for ppc64
----------------------------------------------------------
	avalon-logkit - 1.2-3jpp_3fc.noarch requires servletapi5
	castor-demo - 0.9.5-1jpp_2fc.noarch requires servletapi5
	emacs - 21.4-5.ppc64 requires fonts-xorg-75dpi
	geronimo-specs - 1.0-0.M2.2jpp_7fc.ppc64 requires servletapi5
	gnome-system-monitor - 2.14.3-2.ppc64 requires GConf
	hsqldb - 1.80.1-1jpp_8fc.ppc64 requires servletapi5
	jakarta-commons-fileupload - 1:1.0-3jpp_5fc.noarch requires servletapi5
	jakarta-taglibs-standard - 1.1.1-4jpp_3fc.noarch requires servletapi5 >= 0:5.0.16
	struts - 1.2.8-2jpp_9fc.ppc64 requires servletapi5
	struts-webapps-tomcat5 - 1.2.8-2jpp_9fc.ppc64 requires tomcat5
	velocity - 1.4-3jpp_4fc.noarch requires servletapi5
	xalan-j2-demo - 2.6.0-3jpp_9fc.ppc64 requires servletapi5



Broken deps for x86_64
----------------------------------------------------------
	GFS-kernel - 2.6.15.1-5.FC5.20.x86_64 requires /lib/modules/2.6.16-1.2096_FC5
	GFS-kernel - 2.6.15.1-5.FC5.20.x86_64 requires kernel = 0:2.6.16-1.2096_FC5
	GFS-kernel-xen0 - 2.6.15.1-5.FC5.20.x86_64 requires kernel-xen0 = 0:2.6.16-1.2096_FC5
	GFS-kernel-xenU - 2.6.15.1-5.FC5.20.x86_64 requires kernel-xenU = 0:2.6.16-1.2096_FC5
	GFS-kernel-xenU - 2.6.15.1-5.FC5.20.x86_64 requires /lib/modules/2.6.16-1.2096_FC5xenU
	cman-kernel - 2.6.15.1-0.FC5.19.x86_64 requires /lib/modules/2.6.16-1.2096_FC5
	cman-kernel - 2.6.15.1-0.FC5.19.x86_64 requires kernel = 0:2.6.16-1.2096_FC5
	cman-kernel-xen0 - 2.6.15.1-0.FC5.19.x86_64 requires kernel-xen0 = 0:2.6.16-1.2096_FC5
	cman-kernel-xenU - 2.6.15.1-0.FC5.19.x86_64 requires kernel-xenU = 0:2.6.16-1.2096_FC5
	cman-kernel-xenU - 2.6.15.1-0.FC5.19.x86_64 requires /lib/modules/2.6.16-1.2096_FC5xenU
	dlm-kernel - 2.6.15.1-0.FC5.17.x86_64 requires /lib/modules/2.6.16-1.2096_FC5
	dlm-kernel - 2.6.15.1-0.FC5.17.x86_64 requires kernel = 0:2.6.16-1.2096_FC5
	dlm-kernel-xen0 - 2.6.15.1-0.FC5.17.x86_64 requires kernel-xen0 = 0:2.6.16-1.2096_FC5
	dlm-kernel-xenU - 2.6.15.1-0.FC5.17.x86_64 requires kernel-xenU = 0:2.6.16-1.2096_FC5
	dlm-kernel-xenU - 2.6.15.1-0.FC5.17.x86_64 requires /lib/modules/2.6.16-1.2096_FC5xenU
	gnbd-kernel - 2.6.15-5.FC5.26.x86_64 requires /lib/modules/2.6.16-1.2096_FC5
	gnbd-kernel - 2.6.15-5.FC5.26.x86_64 requires kernel = 0:2.6.16-1.2096_FC5
	gnbd-kernel-xen0 - 2.6.15-5.FC5.26.x86_64 requires kernel-xen0 = 0:2.6.16-1.2096_FC5
	gnbd-kernel-xenU - 2.6.15-5.FC5.26.x86_64 requires kernel-xenU = 0:2.6.16-1.2096_FC5
	gnbd-kernel-xenU - 2.6.15-5.FC5.26.x86_64 requires /lib/modules/2.6.16-1.2096_FC5xenU
	gnome-system-monitor - 2.14.3-2.x86_64 requires GConf



Broken deps for s390
----------------------------------------------------------
	avalon-logkit - 1.2-3jpp_3fc.noarch requires servletapi5
	castor-demo - 0.9.5-1jpp_2fc.noarch requires servletapi5
	geronimo-specs - 1.0-0.M2.2jpp_7fc.s390 requires servletapi5
	gnome-system-monitor - 2.14.3-2.s390 requires GConf
	hsqldb - 1.80.1-1jpp_8fc.s390 requires servletapi5
	jakarta-commons-fileupload - 1:1.0-3jpp_5fc.noarch requires servletapi5
	jakarta-taglibs-standard - 1.1.1-4jpp_3fc.noarch requires servletapi5 >= 0:5.0.16
	rhythmbox - 0.8.8-2.s390 requires libgstgconf-0.8.so.0
	rhythmbox - 0.8.8-2.s390 requires libgstreamer-0.8.so.1
	rhythmbox - 0.8.8-2.s390 requires libgstcontrol-0.8.so.1
	struts - 1.2.8-2jpp_9fc.s390 requires servletapi5
	struts-webapps-tomcat5 - 1.2.8-2jpp_9fc.s390 requires tomcat5
	velocity - 1.4-3jpp_4fc.noarch requires servletapi5
	xalan-j2-demo - 2.6.0-3jpp_9fc.s390 requires servletapi5
	xmlrpc - 2.0.1-1jpp_6fc.s390 requires servletapi5



Broken deps for ppc
----------------------------------------------------------
	gnome-system-monitor - 2.14.3-2.ppc requires GConf



Broken deps for ia64
----------------------------------------------------------
	gnome-system-monitor - 2.14.3-2.ia64 requires GConf
	rgmanager - 1.9.31-3.ia64 requires ccs



Broken deps for s390x
----------------------------------------------------------
	avalon-logkit - 1.2-3jpp_3fc.noarch requires servletapi5
	castor-demo - 0.9.5-1jpp_2fc.noarch requires servletapi5
	geronimo-specs - 1.0-0.M2.2jpp_7fc.s390x requires servletapi5
	gnome-system-monitor - 2.14.3-2.s390x requires GConf
	hsqldb - 1.80.1-1jpp_8fc.s390x requires servletapi5
	jakarta-commons-fileupload - 1:1.0-3jpp_5fc.noarch requires servletapi5
	jakarta-taglibs-standard - 1.1.1-4jpp_3fc.noarch requires servletapi5 >= 0:5.0.16
	openCryptoki - 2.2.4-1.s390x requires PKCS11_ICA.so
	openCryptoki - 2.2.4-1.s390x requires PKCS11_API.so
	rhythmbox - 0.8.8-2.s390x requires libgstcontrol-0.8.so.1()(64bit)
	rhythmbox - 0.8.8-2.s390x requires libgstgconf-0.8.so.0()(64bit)
	rhythmbox - 0.8.8-2.s390x requires libgstreamer-0.8.so.1()(64bit)
	struts - 1.2.8-2jpp_9fc.s390x requires servletapi5
	struts-webapps-tomcat5 - 1.2.8-2jpp_9fc.s390x requires tomcat5
	velocity - 1.4-3jpp_4fc.noarch requires servletapi5
	xalan-j2-demo - 2.6.0-3jpp_9fc.s390x requires servletapi5




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]