[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20060521 changes



 

 
Updated Packages:

cups-1:1.2.0-6
--------------
* Sat May 20 2006 Tim Waugh <twaugh redhat com> 1:1.2.0-6
- Sync to svn5555.  No longer need str1670 or str1705 patches.

eel2-2.15.1-2
-------------
* Sun May 21 2006 Matthias Clasen <mclasen redhat com> - 2.15.1-2
- Add missing BuildRequires (#129292)

eog-2.15.1-2
------------
* Sat May 20 2006 Matthias Clasen <mclasen redhat com> - 2.15.1-2
- Add missing BuildRequires (#129025)

gcalctool-5.8.13-2
------------------
* Sun May 21 2006 Matthias Clasen <mclasen redhat com> 5.8.13-2
- Add missing BuildRequires  (#191910)

gnome-utils-1:2.15.0-2
----------------------
* Sun May 21 2006 Matthias Clasen <mclasen redhat com> 2.15.0-2
- Add missing BuildRequires (#129097)

gtkhtml2-2.11.0-1
-----------------
* Sat May 20 2006 Matthew Barnes <mbarnes redhat com> - 2.11.0-1
- Update to 2.11.0

kernel-2.6.16-1.2208_FC6
------------------------
* Sat May 20 2006 Dave Jones <davej redhat com>
- 2.6.17rc4-git9

libbonoboui-2.14.0-2
--------------------
* Sun May 21 2006 Matthias Clasen <mclasen redhat com> 2.14.0-2
- Add missing BuildRequires (#129104)

libwnck-2.15.2-2
----------------
* Sat May 20 2006 Matthias Clasen <mclasen redhat com> - 2.15.2-2
- Fix missing BuildRequires (#129340)

nautilus-2.15.1-2
-----------------
* Sun May 21 2006 Matthias Clasen <mclasen redhat com> - 2.15.1-2
- Add missing BuildRequires (#129184)

* Wed May 17 2006 Matthias Clasen <mclasen redhat com> - 2.15.1-1
- Update to 2.15.1

* Fri May 12 2006 Matthias Clasen <mclasen redhat com> - 2.14.1-3
- Close the about dialog

openoffice.org-1:2.0.3-2.1
--------------------------
* Fri May 19 2006 Caolan McNamara <caolanm redhat com> - 1:2.0.3-2.1
- 2.0.3 RC2
- drop rvpapi module
- experimental new gtk print dialog

* Thu May 18 2006 Caolan McNamara <caolanm redhat com> - 1:2.0.3-1.2
- 2.0.3 RC1
- rh#191689# well fine so!, anonymous EXEC mapping is verboten altogether,
  reimplement three UNO bridges arch with the double file mmap pattern
- add openoffice.org-2.0.3.oooXXXXX.vcl.removemenukey.patch for rh#192172#

* Mon May 15 2006 Caolan McNamara <caolanm redhat com> - 1:2.0.3-0.169.5
- rh#191689# re-add openoffice.org-2.0.3.oooXXXXX.selinux.bridges.patch 
  the upstreamed replacement alloc/mprotect pattern still leaves writable 
  executable mem

pango-1.13.1-3
--------------
* Sun May 21 2006 Matthias Clasen <mclasen redhat com> - 1.13.1-3
- Add missing BuildRequires (#191958)

policycoreutils-1.30.9-4
------------------------
* Sat May 20 2006 Dan Walsh <dwalsh redhat com> 1.30.9-4
- Fix exception in genhomedircon

selinux-policy-2.2.42-1
-----------------------
* Thu May 18 2006 Dan Walsh <dwalsh redhat com> 2.2.42-1
- Upgrade to upstream

sound-juicer-2.15.2.1-2
-----------------------
* Sat May 20 2006 Matthias Clasen <mclasen redhat com> - 2.15.2.1-2
- Add missing BuildRequires (#182174)

Broken deps for ppc64
----------------------------------------------------------
	NetworkManager-gnome - 0.6.2-1.fc6.ppc64 requires libnotify.so.0()(64bit)
	avalon-logkit - 1.2-3jpp_3fc.noarch requires servletapi5
	castor-demo - 0.9.5-1jpp_2fc.noarch requires servletapi5
	emacs - 21.4-5.ppc64 requires fonts-xorg-75dpi
	evolution - 2.7.2.1-1.ppc64 requires libnotify.so.0()(64bit)
	geronimo-specs - 1.0-0.M2.2jpp_7fc.ppc64 requires servletapi5
	gnome-power-manager - 2.15.2-1.ppc64 requires libnotify.so.0()(64bit)
	gnome-volume-manager - 1.5.15-1.1.ppc64 requires libnotify.so.0()(64bit)
	hsqldb - 1.80.1-1jpp_8fc.ppc64 requires servletapi5
	jakarta-commons-fileupload - 1:1.0-3jpp_5fc.noarch requires servletapi5
	jakarta-taglibs-standard - 1.1.1-4jpp_3fc.noarch requires servletapi5 >= 0:5.0.16
	rhythmbox - 0.9.4.1-2.ppc64 requires libnotify.so.0()(64bit)
	struts - 1.2.8-2jpp_9fc.ppc64 requires servletapi5
	struts-webapps-tomcat5 - 1.2.8-2jpp_9fc.ppc64 requires tomcat5
	velocity - 1.4-3jpp_4fc.noarch requires servletapi5
	xalan-j2-demo - 2.6.0-3jpp_9fc.ppc64 requires servletapi5



Broken deps for i386
----------------------------------------------------------
	GFS-kernel - 2.6.15.1-5.FC5.20.i686 requires /lib/modules/2.6.16-1.2096_FC5
	GFS-kernel - 2.6.15.1-5.FC5.20.i686 requires kernel = 0:2.6.16-1.2096_FC5
	GFS-kernel-smp - 2.6.15.1-5.FC5.20.i686 requires kernel-smp = 0:2.6.16-1.2096_FC5
	GFS-kernel-smp - 2.6.15.1-5.FC5.20.i686 requires /lib/modules/2.6.16-1.2096_FC5smp
	GFS-kernel-xen0 - 2.6.15.1-5.FC5.20.i686 requires kernel-xen0 = 0:2.6.16-1.2096_FC5
	GFS-kernel-xenU - 2.6.15.1-5.FC5.20.i686 requires kernel-xenU = 0:2.6.16-1.2096_FC5
	GFS-kernel-xenU - 2.6.15.1-5.FC5.20.i686 requires /lib/modules/2.6.16-1.2096_FC5xenU
	NetworkManager-gnome - 0.6.2-1.fc6.i386 requires libnotify.so.0
	cman-kernel - 2.6.15.1-0.FC5.19.i686 requires /lib/modules/2.6.16-1.2096_FC5
	cman-kernel - 2.6.15.1-0.FC5.19.i686 requires kernel = 0:2.6.16-1.2096_FC5
	cman-kernel-smp - 2.6.15.1-0.FC5.19.i686 requires kernel-smp = 0:2.6.16-1.2096_FC5
	cman-kernel-smp - 2.6.15.1-0.FC5.19.i686 requires /lib/modules/2.6.16-1.2096_FC5smp
	cman-kernel-xen0 - 2.6.15.1-0.FC5.19.i686 requires kernel-xen0 = 0:2.6.16-1.2096_FC5
	cman-kernel-xenU - 2.6.15.1-0.FC5.19.i686 requires kernel-xenU = 0:2.6.16-1.2096_FC5
	cman-kernel-xenU - 2.6.15.1-0.FC5.19.i686 requires /lib/modules/2.6.16-1.2096_FC5xenU
	dlm-kernel - 2.6.15.1-0.FC5.17.i686 requires /lib/modules/2.6.16-1.2096_FC5
	dlm-kernel - 2.6.15.1-0.FC5.17.i686 requires kernel = 0:2.6.16-1.2096_FC5
	dlm-kernel-smp - 2.6.15.1-0.FC5.17.i686 requires kernel-smp = 0:2.6.16-1.2096_FC5
	dlm-kernel-smp - 2.6.15.1-0.FC5.17.i686 requires /lib/modules/2.6.16-1.2096_FC5smp
	dlm-kernel-xen0 - 2.6.15.1-0.FC5.17.i686 requires kernel-xen0 = 0:2.6.16-1.2096_FC5
	dlm-kernel-xenU - 2.6.15.1-0.FC5.17.i686 requires kernel-xenU = 0:2.6.16-1.2096_FC5
	dlm-kernel-xenU - 2.6.15.1-0.FC5.17.i686 requires /lib/modules/2.6.16-1.2096_FC5xenU
	evolution - 2.7.2.1-1.i386 requires libnotify.so.0
	gnbd-kernel - 2.6.15-5.FC5.26.i686 requires /lib/modules/2.6.16-1.2096_FC5
	gnbd-kernel - 2.6.15-5.FC5.26.i686 requires kernel = 0:2.6.16-1.2096_FC5
	gnbd-kernel-smp - 2.6.15-5.FC5.26.i686 requires kernel-smp = 0:2.6.16-1.2096_FC5
	gnbd-kernel-smp - 2.6.15-5.FC5.26.i686 requires /lib/modules/2.6.16-1.2096_FC5smp
	gnbd-kernel-xen0 - 2.6.15-5.FC5.26.i686 requires kernel-xen0 = 0:2.6.16-1.2096_FC5
	gnbd-kernel-xenU - 2.6.15-5.FC5.26.i686 requires kernel-xenU = 0:2.6.16-1.2096_FC5
	gnbd-kernel-xenU - 2.6.15-5.FC5.26.i686 requires /lib/modules/2.6.16-1.2096_FC5xenU
	gnome-power-manager - 2.15.2-1.i386 requires libnotify.so.0
	gnome-volume-manager - 1.5.15-1.1.i386 requires libnotify.so.0
	rhythmbox - 0.9.4.1-2.i386 requires libnotify.so.0



Broken deps for ppc
----------------------------------------------------------
	NetworkManager-gnome - 0.6.2-1.fc6.ppc requires libnotify.so.0
	evolution - 2.7.2.1-1.ppc requires libnotify.so.0
	gnome-power-manager - 2.15.2-1.ppc requires libnotify.so.0
	gnome-volume-manager - 1.5.15-1.1.ppc requires libnotify.so.0
	rhythmbox - 0.9.4.1-2.ppc requires libnotify.so.0



Broken deps for ia64
----------------------------------------------------------
	NetworkManager-gnome - 0.6.2-1.fc6.ia64 requires libnotify.so.0()(64bit)
	evolution - 2.7.2.1-1.ia64 requires libnotify.so.0()(64bit)
	gnome-power-manager - 2.15.2-1.ia64 requires libnotify.so.0()(64bit)
	gnome-volume-manager - 1.5.15-1.1.ia64 requires libnotify.so.0()(64bit)
	rgmanager - 1.9.31-3.ia64 requires ccs
	rhythmbox - 0.9.4.1-2.ia64 requires libnotify.so.0()(64bit)



Broken deps for x86_64
----------------------------------------------------------
	GFS-kernel - 2.6.15.1-5.FC5.20.x86_64 requires /lib/modules/2.6.16-1.2096_FC5
	GFS-kernel - 2.6.15.1-5.FC5.20.x86_64 requires kernel = 0:2.6.16-1.2096_FC5
	GFS-kernel-xen0 - 2.6.15.1-5.FC5.20.x86_64 requires kernel-xen0 = 0:2.6.16-1.2096_FC5
	GFS-kernel-xenU - 2.6.15.1-5.FC5.20.x86_64 requires kernel-xenU = 0:2.6.16-1.2096_FC5
	GFS-kernel-xenU - 2.6.15.1-5.FC5.20.x86_64 requires /lib/modules/2.6.16-1.2096_FC5xenU
	NetworkManager-gnome - 0.6.2-1.fc6.x86_64 requires libnotify.so.0()(64bit)
	cman-kernel - 2.6.15.1-0.FC5.19.x86_64 requires /lib/modules/2.6.16-1.2096_FC5
	cman-kernel - 2.6.15.1-0.FC5.19.x86_64 requires kernel = 0:2.6.16-1.2096_FC5
	cman-kernel-xen0 - 2.6.15.1-0.FC5.19.x86_64 requires kernel-xen0 = 0:2.6.16-1.2096_FC5
	cman-kernel-xenU - 2.6.15.1-0.FC5.19.x86_64 requires kernel-xenU = 0:2.6.16-1.2096_FC5
	cman-kernel-xenU - 2.6.15.1-0.FC5.19.x86_64 requires /lib/modules/2.6.16-1.2096_FC5xenU
	dlm-kernel - 2.6.15.1-0.FC5.17.x86_64 requires /lib/modules/2.6.16-1.2096_FC5
	dlm-kernel - 2.6.15.1-0.FC5.17.x86_64 requires kernel = 0:2.6.16-1.2096_FC5
	dlm-kernel-xen0 - 2.6.15.1-0.FC5.17.x86_64 requires kernel-xen0 = 0:2.6.16-1.2096_FC5
	dlm-kernel-xenU - 2.6.15.1-0.FC5.17.x86_64 requires kernel-xenU = 0:2.6.16-1.2096_FC5
	dlm-kernel-xenU - 2.6.15.1-0.FC5.17.x86_64 requires /lib/modules/2.6.16-1.2096_FC5xenU
	evolution - 2.7.2.1-1.x86_64 requires libnotify.so.0()(64bit)
	gnbd-kernel - 2.6.15-5.FC5.26.x86_64 requires /lib/modules/2.6.16-1.2096_FC5
	gnbd-kernel - 2.6.15-5.FC5.26.x86_64 requires kernel = 0:2.6.16-1.2096_FC5
	gnbd-kernel-xen0 - 2.6.15-5.FC5.26.x86_64 requires kernel-xen0 = 0:2.6.16-1.2096_FC5
	gnbd-kernel-xenU - 2.6.15-5.FC5.26.x86_64 requires kernel-xenU = 0:2.6.16-1.2096_FC5
	gnbd-kernel-xenU - 2.6.15-5.FC5.26.x86_64 requires /lib/modules/2.6.16-1.2096_FC5xenU
	gnome-power-manager - 2.15.2-1.x86_64 requires libnotify.so.0()(64bit)
	gnome-volume-manager - 1.5.15-1.1.x86_64 requires libnotify.so.0()(64bit)
	rhythmbox - 0.9.4.1-2.x86_64 requires libnotify.so.0()(64bit)



Broken deps for s390
----------------------------------------------------------
	avalon-logkit - 1.2-3jpp_3fc.noarch requires servletapi5
	castor-demo - 0.9.5-1jpp_2fc.noarch requires servletapi5
	evolution - 2.7.2.1-1.s390 requires libnotify.so.0
	geronimo-specs - 1.0-0.M2.2jpp_7fc.s390 requires servletapi5
	gnome-power-manager - 2.15.2-1.s390 requires libnotify.so.0
	hsqldb - 1.80.1-1jpp_8fc.s390 requires servletapi5
	jakarta-commons-fileupload - 1:1.0-3jpp_5fc.noarch requires servletapi5
	jakarta-taglibs-standard - 1.1.1-4jpp_3fc.noarch requires servletapi5 >= 0:5.0.16
	rhythmbox - 0.8.8-2.s390 requires libgstgconf-0.8.so.0
	rhythmbox - 0.8.8-2.s390 requires libgstreamer-0.8.so.1
	rhythmbox - 0.8.8-2.s390 requires libgstcontrol-0.8.so.1
	struts - 1.2.8-2jpp_9fc.s390 requires servletapi5
	struts-webapps-tomcat5 - 1.2.8-2jpp_9fc.s390 requires tomcat5
	velocity - 1.4-3jpp_4fc.noarch requires servletapi5
	xalan-j2-demo - 2.6.0-3jpp_9fc.s390 requires servletapi5
	xmlrpc - 2.0.1-1jpp_6fc.s390 requires servletapi5



Broken deps for s390x
----------------------------------------------------------
	avalon-logkit - 1.2-3jpp_3fc.noarch requires servletapi5
	castor-demo - 0.9.5-1jpp_2fc.noarch requires servletapi5
	evolution - 2.7.2.1-1.s390x requires libnotify.so.0()(64bit)
	geronimo-specs - 1.0-0.M2.2jpp_7fc.s390x requires servletapi5
	gnome-power-manager - 2.15.2-1.s390x requires libnotify.so.0()(64bit)
	hsqldb - 1.80.1-1jpp_8fc.s390x requires servletapi5
	jakarta-commons-fileupload - 1:1.0-3jpp_5fc.noarch requires servletapi5
	jakarta-taglibs-standard - 1.1.1-4jpp_3fc.noarch requires servletapi5 >= 0:5.0.16
	openCryptoki - 2.2.4-1.s390x requires PKCS11_ICA.so
	openCryptoki - 2.2.4-1.s390x requires PKCS11_API.so
	rhythmbox - 0.8.8-2.s390x requires libgstcontrol-0.8.so.1()(64bit)
	rhythmbox - 0.8.8-2.s390x requires libgstgconf-0.8.so.0()(64bit)
	rhythmbox - 0.8.8-2.s390x requires libgstreamer-0.8.so.1()(64bit)
	struts - 1.2.8-2jpp_9fc.s390x requires servletapi5
	struts-webapps-tomcat5 - 1.2.8-2jpp_9fc.s390x requires tomcat5
	velocity - 1.4-3jpp_4fc.noarch requires servletapi5
	xalan-j2-demo - 2.6.0-3jpp_9fc.s390x requires servletapi5




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]