[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Xen kernel refuses to uninstall with latest test updates



On Wed, Sep 26, 2007 at 09:16:40AM -0500, Gilbert Sebenste wrote:
> Hello all,
> 
> I'm trying to get rid of the latest Xen kernel; I don't want xen kernels 
> on my machine, period. But the latest one installed with the last round of 
> test updates yesterday gives me:
> 
> rpm -e kernel-xen-2.6.20-2936.fc7
> error: Failed dependencies:
>         xen-hypervisor-abi = 3.1 is needed by (installed) 
> xen-3.1.0-4.fc7.i386
> 
> What can I do? Any tips? Thanks!

Either remove the depending packages by hand as well or use yum to remove
them automagically.

# yum remove kernel-xen-2.6.20-2936.fc7

Regards,

-- 
Dominik 'Rathann' Mierzejewski <rathann*at*icm.edu.pl>
Interdisciplinary Centre for Mathematical and Computational Modelling
Warsaw University  |  http://www.icm.edu.pl  |  tel. +48 (22) 5540810


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]