[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: No sound with Intel ICH8 (Realtek 268 chip)



yum provides autoconf
?

2007/10/6, antonio montagnani <antonio montagnani gmail com>:
2007/10/6, antonio montagnani <antonio montagnani gmail com>:
> 2007/10/5, Justin Conover <justin conover gmail com >:
> >
> >
> >
> > On 10/5/07, antonio montagnani <antonio montagnani gmail com> wrote:
> > >
> > > I still have the same problem as in F7. I don't have any sound at all.
> > >
> > > My laptop is an Acer Aspire 5720, my modprobe.con (only sound related) is:
> > >
> > > options snd cards_limit=8
> > > alias snd-card-0 snd-hda-intel model=acer
> > > options snd-hda-intel index=0 model=acer
> > > alias snd-card-7 snd-usb-audio
> > > options snd-usb-audio index=7
> > >
> > > any idea???
> > >
> > > --
> > > Antonio Montagnani
> > > Skype : antoniomontag
> > >
> > > --
> > > fedora-test-list mailing list
> > > fedora-test-list redhat com
> > > To unsubscribe:
> > > https://www.redhat.com/mailman/listinfo/fedora-test-list
> >
> >
> > Try this if you want to:
> >
> > http://justinconover.com/blog/2007/08/16/1420-dell-inspiron-and-fedora-7/
> >
> > # yum groupinstall "Development Tools"
> > # yum install mercurial
> > # cd /usr/src
> >
> > # mkdir alsa && cd alsa
> > # hg clone http://hg-mirror.alsa-project.org/alsa-driver
> > alsa-driver
> > # cd alsa-driver
> > # hg clone
> > http://hg-mirror.alsa-project.org/alsa-kernel alsa-kernel
> > # ./hgcompile && make install
> > # echo options snd-hda-intel model=3stack > /etc/modprobe.d/sound
> > # reboot (to make sure it sticks, or if the test before didn't work)
> >
> >
> >
> >
> >
> > --
> > fedora-test-list mailing list
> > fedora-test-list redhat com
> > To unsubscribe:
> > https://www.redhat.com/mailman/listinfo/fedora-test-list
> >
> Justin,
>
> it works!!!!!!! tnx a lot, I will revert same procedure from F7 to F8T3.
>
> Tnx a lot.So Skype will work.
>
> --
> Antonio Montagnani
> Skype : antoniomontag
>
If I repeat same procedure when I am at ./hgcompile I get:

[root acer alsa-driver]# ./hgcompile
make: Nothing to be done for `all-deps'.
./hgcompile: line 42: aclocal: command not found
./hgcompile: line 43: autoconf: command not found
./configure --with-debug=full --with-isapnp=yes --with-sequencer=yes
./hgcompile: line 45: ./configure: No such file or directory
[root acer alsa-driver]#

What does it mean????

--
Antonio Montagnani
Skype : antoniomontag

--
fedora-test-list mailing list
fedora-test-list redhat com
To unsubscribe:
https://www.redhat.com/mailman/listinfo/fedora-test-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]