[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F8 t3 DNS setup problem



I have just done a completely fresh network installation of F8t3 to my laptop. I did not enable NetworkManager at boot time for this install.

I have checked/etc/sysconfig/network and the network-scripts/ifcfg-eth0

Everything seems to be working correctly now. So I guess it was me goofing up the installation. I can ping from the command-line to a known host using DNS.

yum works as well.

When I run X & KDE the NetworkManager icon has a red cross on it - but I use static IP, and eth0 is still up and running. This is what made me think I needed to enable NetworkManager. So I just closed NetworkManager and told it not to start again.

The only thing that looks odd is the contents of my /etc/hosts file, which is:

# Do not remove the following line, or various programs
# that require network functionality will fail.

127.0.0.1    fedora-laptoplocalhost.localdomain localhost
::1          localhost6.localdomain6 localhost6

should that first line not be

127.0.0.1    fedora-laptop  localhost.localdomain  localhost

my hostname is fedora-laptop

Kind Regards

Keith Roberts

------------------------------------------------------------
http://www.karsites.net
http://www.raised-from-the-dead.org.uk

This email address is challenge-response protected with
http://www.tmda.net
------------------------------------------------------------


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]