[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20081216 changes



Compose started at Tue Dec 16 06:01:09 UTC 2008

New package assogiate
        Editor for the file types database
New package ebook-tools
        Tools for accessing and converting various ebook file formats
New package fontpackages
        Common directory and macro definitions used by font packages
New package glog
        A C++ application logging library
New package log4cpp
        C++ logging library
New package onboard
        Simple on-screen Keyboard
New package perl-Hardware-Vhdl-Parser
        Complete grammar for parsing VHDL code using perl
New package perl-Set-Object
        Set of objects and strings
New package puzzles
        A collection of one-player puzzle games
Updated Packages:

asc-2.2.0.0-1.fc11
------------------
* Mon Dec 15 17:00:00 2008 Hans de Goede <hdegoede redhat com> 2.2.0.0-1
- New upstream version 2.2.0.0


asymptote-1.57-1.fc11
---------------------
* Mon Dec 15 17:00:00 2008 Tom "spot" Callaway <tcallawa redhat com> - 1.57-1
- 1.57


bacula-2.4.3-7.fc11
-------------------
* Mon Dec 15 17:00:00 2008 Jon Ciesla <limb jcomserv net - 2.4.3-7
- Patched to support Python 2.6, BZ 476547.

* Fri Dec 12 17:00:00 2008 Jon Ciesla <limb jcomserv net - 2.4.3-6
- Fix consolehelper behaviour for bat.

* Wed Dec 10 17:00:00 2008 Jon Ciesla <limb jcomserv net - 2.4.3-5
- Re-diffed fuzzy bacula-director-configuration and bacula-config patches.

* Mon Dec  1 17:00:00 2008 Andreas Thienemann <andreas bawue net> - 2.4.3-4
- Fixed dependency "issues" #473627 by adding the sysconfdir subpackage.


bash-3.2-33.fc11
----------------
* Mon Dec 15 17:00:00 2008 Roman Rakus <rrakus redhat com> - 3.2-33
- fc builtin fix
  Resolves: #438841

* Mon Dec 15 17:00:00 2008 Roman Rakus <rrakus redhat com> - 3.2-32
- Enabling auditing
  Resolves: #476216


cairo-clock-0.3.4-2.fc11
------------------------

cairo-dock-2.0.0-0.1.svn1439_trunk.fc11
---------------------------------------
* Tue Dec 16 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev 1439


cluster-2.99.13-1.fc11
----------------------
* Mon Dec 15 17:00:00 2008 Fabio M. Di Nitto <fdinitto redhat com> - 2.99.13-1
- New upstream release.
- Drop gnbd* packages that are now a separate project.
- Tight dependencies with corosync/openais.


corosync-0.92-5.svn1709.fc11
----------------------------
* Mon Dec 15 17:00:00 2008 Fabio M. Di Nitto <fdinitto redhat com> - 0.92-5.svn1709
- Update to svn trunk at revision 1709 from upstream.
- Update spec file to include new include files.


curl-7.18.2-9.fc11
------------------
* Mon Dec 15 17:00:00 2008 Jindrich Novy <jnovy redhat com> 7.18.2-9
- rebuild for f10/rawhide cvs tag clashes


ddd-3.3.11-19.fc11
------------------
* Mon Dec 15 17:00:00 2008 Jon Ciesla <limb jcomserv net> - 3.3.11-19
- Added fot requires, BZ 476531.


eclipse-pydev-1.3.24-4.fc11
---------------------------
* Mon Dec 15 17:00:00 2008 Alexander Kurtakov <akurtako redhat com> 1:1.3.24-4
- This package is not noarch due to python-psyco and mylyn issues on different platforms.


eclipse-slide-1.3.11-3.fc10
---------------------------
* Thu Dec  4 17:00:00 2008 Dave Sugar <dsugar tresys com> - 1.3.11-3
- missing features dir

* Tue Dec  2 17:00:00 2008 Dave Sugar <dsugar tresys com> - 1.3.11-2
- 1.3.11-1 was tagged incorrectly

* Tue Dec  2 17:00:00 2008 Dave Sugar <dsugar tresys com> - 1.3.11-1
- bunch of minor changes - mostly support for some dependant plugins 
- some bug fixes

* Mon Nov  3 17:00:00 2008 Dave Sugar <dsugar tresys com> - 1.3.9-4
- fix files section

* Tue Aug 19 18:00:00 2008 Dave Sugar <dsugar tresys com> - 1.3.10
- fix problem with bulding for header projects


evolution-2.25.3.1-1.fc11
-------------------------
* Mon Dec 15 17:00:00 2008 Matthew Barnes <mbarnes redhat com> - 2.25.3.1-1.fc11
- Update to 2.25.3.1
- New BR: libgweather-devel
- Remove patch for GNOME bug #552583 (fixed upstream).
- Bump the gtkhtml and gtk2 minimum versions.


evolution-data-server-2.25.3-1.fc11
-----------------------------------
* Mon Dec 15 17:00:00 2008 Matthew Barnes <mbarnes redhat com> - 2.25.3-1.fc11
- Update to 2.25.3
- New BR: libgweather-devel


fatsort-0.9.10-1.fc11
---------------------
* Mon Dec 15 17:00:00 2008 Till Maas <opensource till name> - 0.9.10-1
- Update to new release


file-4.26-7.fc11
----------------
* Mon Dec 15 17:00:00 2008 Daniel Novotny <dnovotny redhat com> 4.26-7
- fix the LaTex issue in bz#474156


glib2-2.19.3-1.fc11
-------------------
* Mon Dec 15 17:00:00 2008 Matthias Clasen <mclasen redhat com> - 2.19.3-1
- Update to 2.19.3


gnutls-2.6.3-1.fc11
-------------------
* Mon Dec 15 17:00:00 2008 Tomas Mraz <tmraz redhat com> 2.6.3-1
- upgrade to a new upstream version


gparted-0.4.1-1.fc11
--------------------
* Mon Dec 15 17:00:00 2008 Deji Akingunola <dakingun gmail com> - 0.4.1-1
- New upstream version


gtkhtml3-3.25.3-1.fc11
----------------------
* Mon Dec 15 17:00:00 2008 Matthew Barnes <mbarnes redhat com> - 3.25.3-1.fc11
- Update to 3.25.3
- Bump gnome_icon_theme_version to 2.22.0


hamlib-1.2.8-1.fc11
-------------------
* Mon Dec 15 17:00:00 2008 Sindre Pedersen Bjørdal <sindrepb fedoraproject org> - 1.2.8-1
- New upstream release


hunspell-ne-20061217-3.fc11
---------------------------
* Mon Dec 15 17:00:00 2008 Parag <pnemade redhat com> - 20061217-3
- Resolves:rh#475982 - Perhaps hunspell-ne suffices for ne_IN as well as ne_NP


jack-audio-connection-kit-0.116.1-1.fc11
----------------------------------------
* Sun Dec 14 17:00:00 2008 Andy Shevchenko <andy smile org ua> - 0.116.1-1
- update to last official release
- update URL tag
- update file list accordingly


kadu-0.6.5-4.fc11
-----------------
* Wed Dec 10 17:00:00 2008 Michał Bentkowski <mr.ecik at gmail.com> - 0.6.5-4
- More cleaning


kdegraphics-4.1.85-2.fc11
-------------------------
* Mon Dec 15 17:00:00 2008 Rex Dieter <rdieter fedoraproject org> 4.1.85-2
- BR: ebook-tools-devel


kdelibs-4.1.85-3.fc11
---------------------
* Mon Dec 15 17:00:00 2008 Than Ngo <than redhat com> - 4.1.85-3
- add missing ENTITY systemsettings in ru/gl/es, that fixes kde-l10-es build breakage
- rename suffix ro .xxcmake to avoid install .cmake


kdelibs3-3.5.10-3.fc11
----------------------
* Mon Dec 15 17:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 3.5.10-3
- update the KatePart latex.xml syntax definition to the version from Kile 2.0.3


kile-2.0.3-1.fc11
-----------------
* Mon Dec 15 17:00:00 2008 Kevin Kofler <Kevin tigcc ticalc org> 2.0.3-1
- update to 2.0.3 (#476108)


libarchive-2.5.904a-1.fc11
--------------------------
* Mon Dec 15 17:00:00 2008 Tomas Bzatek <tbzatek redhat com> 2.5.904a-1
- Update to 2.5.904a


libextractor-0.5.20b-2.fc11
---------------------------

libgdiplus-2.2-3.pre2.20081210svn118228.fc11
--------------------------------------------
* Wed Dec 10 17:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> 2.2-3.pre2.20081012svn118228
- Update to svn

* Fri Dec  5 17:00:00 2008 Paul F. Johnson <paul all-the-johnsons co uk> 2.2-2.pre2
- Update to 2.2 preview 2


libsynce-0.11.1-2.fc11
----------------------
* Mon Dec 15 17:00:00 2008 Caolán McNamara <caolanm redhat com> - 0.11.1-2
- rebuild to get provides pkgconfig(libsynce)


libusb1-1.0.0-1.fc11
--------------------
* Mon Dec 15 17:00:00 2008 - Bastien Nocera <bnocera redhat com> - 1.0.0-1
- Update to 1.0.0


mailcap-2.1.29-1.fc11
---------------------
* Mon Dec 15 17:00:00 2008 Miroslav Lichvar <mlichvar redhat com> 2.1.29-1
- update mime.types (Ville Skyttä) (#476455)


manaworld-0.0.27-1.fc11
-----------------------
* Mon Dec 15 17:00:00 2008 Wart <wart kobold org> 0.0.27-1
- Update to 0.0.27


mesa-7.2-0.15.fc10
------------------
* Thu Dec  4 17:00:00 2008 Dave Airlie <airlied redhat com> 7.2-0.15
- r300-dont-fail-on-fog.patch: dirty workaround hope it works


mingw32-binutils-2.19-1.fc11
----------------------------
* Mon Dec 15 17:00:00 2008 Richard W.M. Jones <rjones redhat com> - 2.19-1
- New upstream version 2.19.


mingw32-w32api-3.13-1.fc11
--------------------------
* Mon Dec 15 17:00:00 2008 Richard W.M. Jones <rjones redhat com> - 3.13-1
- New upstream version 3.13.


mysql-connector-odbc-3.51.26r1127-1.fc11
----------------------------------------

netpbm-10.35.57-1.fc11
----------------------
* Mon Dec 15 17:00:00 2008 Jindrich Novy <jnovy redhat com> 10.35.57-1
- update to 10.35.57

* Thu Nov  6 17:00:00 2008 Jindrich Novy <jnovy redhat com> 10.35.55-1
- update to 10.35.55


nmap-4.76-2.fc11
----------------
* Mon Dec 15 17:00:00 2008 Michal Hlavinka <mhlavink redhat com> - 2:4.77-2
- bump release for rebuild

* Mon Dec 15 17:00:00 2008 Michal Hlavinka <mhlavink redhat com> - 2:4.76-1
- new upstream version 4.76
- use consolehelper for root auth


nss_compat_ossl-0.9.4-2.fc11
----------------------------
* Mon Dec 15 17:00:00 2008 Rob Crittenden <rcritten redhat com> - 0.9.4-2
- Patch to fix segfault in parsing ciphers (#476519)


ochusha-0.5.99.70-0.4.cvs20081216T0245.fc11
-------------------------------------------
* Tue Dec 16 17:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- Use latest CVS


olpc-utils-0.89-7.fc11
----------------------
* Mon Dec 15 17:00:00 2008 Peter Robinson <pbrobinson gmail com> 0.89-7
- Fix deps and rebuild


openais-0.91-4.svn1667.fc11
---------------------------
* Mon Dec 15 17:00:00 2008 Fabio M. Di Nitto <fdinitto redhat com> - 0.91-4.svn1667
- No change rebuild against newer corosync.


openct-0.6.15-1.fc11
--------------------

openldap-2.4.12-2.fc11
----------------------
* Mon Dec 15 17:00:00 2008 Caolán McNamara <caolanm redhat com> 2.4.11-2
- rebuild for libltdl, i.e. copy config.sub|guess from new location


opensc-0.11.6-1.fc11
--------------------

perl-Event-RPC-1.01-1.fc11
--------------------------
* Tue Dec 16 17:00:00 2008 kwizart < kwizart at gmail.com > - 1.01-1
- Update to 1.01


perl-HTTP-Server-Simple-Mason-0.11-1.fc11
-----------------------------------------
* Mon Dec 15 17:00:00 2008 Ralf Corsépius <rc040203 fedoraproject org> - 0.11-1
- Upstream update.


perl-IO-All-0.39-1.fc11
-----------------------
* Mon Dec 15 17:00:00 2008 Steven Pritchard <steve kspei com> 0.39-1
- Update to 0.39.
- Fix permissions on *.pm.


perl-Imager-0.67-1.fc11
-----------------------
* Mon Dec 15 17:00:00 2008 Steven Pritchard <steve kspei com> 0.67-1
- Update to 0.67.


perl-Mail-SPF-2.006-1.fc11
--------------------------
* Fri Dec 12 17:00:00 2008 Steven Pritchard <steve kspei com> 2.006-1
- Update to 2.006.


perl-Module-ScanDeps-0.89-1.fc11
--------------------------------
* Mon Dec 15 17:00:00 2008 Steven Pritchard <steve kspei com> 0.89-1
- Update to 0.89.
- BR Test::More and prefork.
- Improve description.


perl-PAR-Dist-0.40-1.fc11
-------------------------
* Mon Dec 15 17:00:00 2008 Steven Pritchard <steve kspei com> 0.40-1
- Update to 0.40.
- BR Archive::Zip and YAML::Tiny for t/03merge_meta.


perl-Socket6-0.20-1.fc11
------------------------

perl-Text-SpellChecker-0.04-1.fc11
----------------------------------
* Mon Dec 15 17:00:00 2008 Paul Howarth <paul city-fan org> 0.04-1
- Update to 0.04


pinball-0.3.1-12.fc11
---------------------
* Mon Nov 24 17:00:00 2008 Jon Ciesla <limb jcomserv net> - 0.3.1-12
- Cleaned up summary.


pitivi-0.11.3-1.fc11
--------------------
* Mon Dec 15 17:00:00 2008 Jeffrey C. Ollie <jeff ocjtech us> - 0.11.3-1
- Update to 0.11.3


python-kerberos-1.1-3.1.fc11
----------------------------
* Mon Dec 15 17:00:00 2008 Simo Sorce <ssorce redhat com> - 1.1-3.1
- Fix minor issue with delegation patch

* Fri Dec 12 17:00:00 2008 Simo Sorce <ssorce redhat com> - 1.1-3
- Add delegation patch


python-paver-0.8.1-5.fc11
-------------------------
* Mon Dec 15 17:00:00 2008 Toshio Kuratomi <toshio fedoraproject org> - 0.8.1-5
- Require python-setuptools as the paver app is a setuptools script.

* Mon Dec 15 17:00:00 2008 Luke Macken <lmacken redhat com> - 0.8.1-4
- Require python-devel.


python-psycopg-1.1.21-11.fc11
-----------------------------
* Mon Dec 15 17:00:00 2008 Caolán McNamara <caolanm redhat com> - 1.1.21-11
- point configure at the mx DateTime header

* Sat Nov 29 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 1.1.21-9
- Rebuild for Python 2.6

* Sat Nov 29 17:00:00 2008 Alex Lancaster <alexlan[AT]fedoraproject org> - 1.1.21-10
- BuildRequires: mx -> mx-devel


qtiplot-0.9-11.fc11
-------------------
* Mon Dec 15 17:00:00 2008 Caolán McNamara <caolanm redhat com> - 0.9-11
- rebuild

* Sun Nov 30 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 0.9-10
- Rebuild for Python 2.6

* Mon Feb 18 17:00:00 2008 Fedora Release Engineering <rel-eng fedoraproject org> - 0.9-9
- Autorebuild for GCC 4.3


rdiff-backup-1.2.2-1.fc11
-------------------------
* Mon Dec 15 17:00:00 2008 Kevin Fenzi <kevin tummy com> - 1.2.2-1
- Update to 1.2.2 (bug 476539)


rsyslog-3.21.9-1.fc11
---------------------
* Mon Dec 15 17:00:00 2008 Peter Vrabec <pvrabec redhat com> 3.21.9-1
- update is fixing $AllowedSender security issue


setroubleshoot-plugins-2.0.12-1.fc11
------------------------------------
* Wed Dec  3 17:00:00 2008 <dwalsh redhat com> - 2.0.12-1
- Fix restorecon plugin


shared-mime-info-0.51-6.fc11
----------------------------
* Mon Dec 15 17:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.51-6
- Update with comments from Orcan Ogetbil <orcanbahri yahoo com>


spamassassin-3.2.5-3.fc11
-------------------------
* Mon Dec 15 17:00:00 2008 Kevin Fenzi <kevin tummy com> - 3.2.5-3
- Update for merge review - bug 226426


stapitrace-1.0.0-22.20080622cvs_alpha.fc11
------------------------------------------
* Fri Dec 12 17:00:00 2008 Maynard Johnson <maynardj us ibm com>
- updates to match SystemTap 0.8


sugar-turtleart-23-1.fc11
-------------------------
* Mon Dec 15 17:00:00 2008 Bryan Kearney <bkearney redhat com> + 23-1
- caching images
- Russian support, minor fixes to FR and MN


telepathy-glib-0.7.20-1.fc11
----------------------------
* Mon Dec 15 17:00:00 2008 Brian Pepple <bpepple fedoraproject org> - 0.7.20-1
- Update to 0.7.20.


tinyerp-4.2.3.4-3.fc11
----------------------
* Fri Dec  5 17:00:00 2008 Dan Horák <dan[at]danny.cz> 4.2.3.4-3
- add PyXML as dependency for the server subpackage (Resolves: #474674)
- add basic support for customizations stored in addons/custom (Resolves: #466089)

* Sat Nov 29 17:00:00 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm gmail com> - 4.2.3.4-2
- Rebuild for Python 2.6

* Thu Nov 20 17:00:00 2008 Dan Horák <dan[at]danny.cz> 4.2.3.4-1
- update to upstream version 4.2.3.4
- spec and package cleanup


ttmkfdir-3.0.9-28.fc11
----------------------
* Mon Dec 15 17:00:00 2008 Pravin Satpute <psatpute redhat com> - 3.0.9-28
- modified spec file as per merge review suggestions bug 226506


xdemorse-1.3-1.fc11
-------------------
* Mon Dec 15 17:00:00 2008 Lucian Langa <cooly gnome eu org> - 1.3-1
- misc cleanups
- fix desktop file
- new upstream release


xorg-x11-drv-ati-6.9.0-62.fc10
------------------------------
* Tue Dec  9 17:00:00 2008 Dave Airlie <airlied redhat com> 6.9.0-62
- radeon-modeset.patch: fix resume with no DRI + another 2D/3D issue


xorg-x11-server-1.5.3-6.fc10
----------------------------
* Thu Dec 11 17:00:00 2008 Adam Jackson <ajax redhat com> 1.5.3-6
- xserver-1.5.3-idletime-fix.patch: Fix IDLETIME infinite CPU usage.


zoneminder-1.23.3-2.fc11
------------------------
* Mon Dec 15 17:00:00 2008 Martin Ebourne <martin zepler org> - 1.23.3-2
- Fix permissions on zm.conf


Summary:
Added Packages: 9
Removed Packages: 0
Modified Packages: 77
Broken deps for i386
----------------------------------------------------------
	asterisk-1.6.1-0.5beta2.fc11.i386 requires libgmime-2.0.so.2
	audacity-1.3.5-0.8.beta.fc10.i386 requires libvamp-hostsdk.so.2
	awn-extras-applets-0.2.6-6.fc10.i386 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.i386 requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.i386 requires libpython2.5.so.1.0
	balsa-2.3.26-2.fc10.i386 requires libgmime-2.0.so.2
	bigboard-0.6.4-3.fc11.i386 requires python(abi) = 0:2.5
	bzr-gtk-0.95.0-2.fc10.i386 requires python(abi) = 0:2.5
	certmaster-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	csound-5.03.0-16.fc9.i386 requires libpython2.5.so.1.0
	csound-python-5.03.0-16.fc9.i386 requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.i386 requires libpython2.5.so.1.0
	db4o-6.1-4.fc9.i386 requires mono(Mono.Cecil) = 0:0.6.8.8607
	efreet-devel-0.5.0.050-1.fc11.i386 requires pkgconfig(ecore-file)
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	empathy-devel-2.24.1-4.fc11.i386 requires pkgconfig(pkg-config) >= 0:0.21
	evolution-brutus-1.2.27-2.fc10.i386 requires libcamel-1.2.so.14
	ewftools-20080501-3.fc10.i386 requires /usr/bin/python2.5
	exo-devel-0.3.4-4.fc11.i386 requires pkgconfig(hal-storage)
	func-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	ghc-gtk2hs-gtkglext-0.9.13-6.20081108.fc11.i386 requires ghc-ghc-gtk2hs = 0:0.9.13-6.20081108.fc11
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	icewm-gnome-1.2.35-4.fc10.i386 requires libgnome-desktop-2.so.7
	ipa-client-1.2.0-3.fc11.i386 requires python(abi) = 0:2.5
	ipa-python-1.2.0-3.fc11.i386 requires python(abi) = 0:2.5
	ipa-server-1.2.0-3.fc11.i386 requires python(abi) = 0:2.5
	jython-manual-2.2.1-2.1.fc11.i386 requires perl(too)
	1:kawa-javadoc-1.9.1-6.fc11.i386 requires kawa = 0:1.9.1-6.fc11
	libopensync-0.36-3.fc10.i386 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.i386 requires libpython2.5.so.1.0
	mail-notification-5.4-5.fc11.i386 requires libgmime-2.0.so.2
	maniadrive-1.2-10.fc10.i386 requires libphp5-5.2.6.so
	maniadrive-track-editor-1.2-10.fc10.i386 requires libphp5-5.2.6.so
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libltdl.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires dejavu-fonts
	mapnik-python-0.5.2-0.7.svn738.fc10.i386 requires python(abi) = 0:2.5
	nautilus-python-0.5.1-1.fc10.i386 requires libpython2.5.so.1.0
	1:net-snmp-python-5.4.2.1-5.fc11.i386 requires python(abi) = 0:2.5
	1:net-snmp-python-5.4.2.1-5.fc11.i386 requires libpython2.5.so.1.0
	olpc-utils-0.89-7.fc11.i386 requires /usr/bin/python2.5
	olpcsound-5.08.92-12.fc11.i386 requires python(abi) = 0:2.5
	olpcsound-5.08.92-12.fc11.i386 requires libpython2.5.so.1.0
	opencv-python-1.0.0-8.fc10.i386 requires python(abi) = 0:2.5
	opencv-python-1.0.0-8.fc10.i386 requires libpython2.5.so.1.0
	1:pan-0.133-1.fc10.i386 requires libgmime-2.0.so.2
	perl-Data-TreeDumper-Renderer-GTK-0.02-3.fc11.noarch requires perl(Gtk2::TreeView)
	perl-Padre-0.16-1.fc11.noarch requires perl(Class::Adapter)
	perl-XML-LibXSLT-1.66-2.fc10.i386 requires perl(XML::LibXML) = 0:1.66
	pinot-0.89-1.fc10.i386 requires libgmime-2.0.so.2
	player-2.1.1-5.fc10.i386 requires libltdl.so.3
	player-examples-2.1.1-5.fc10.i386 requires libltdl.so.3
	player-python-2.1.1-5.fc10.i386 requires python(abi) = 0:2.5
	player-python-2.1.1-5.fc10.i386 requires libpython2.5.so.1.0
	presto-utils-0.3.3-2.fc10.noarch requires python(abi) = 0:2.5
	protobuf-python-2.0.2-5.fc11.i386 requires python(abi) = 0:2.5
	pyflowtools-0.3.4-3.fc11.i386 requires libpython2.5.so.1.0
	pyflowtools-0.3.4-3.fc11.i386 requires python(abi) = 0:2.5
	pympdtouchgui-0.302-5.fc10.noarch requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.i386 requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.i386 requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.i386 requires libpython2.5.so.1.0
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-rabbyt-0.8.2-7.fc11.i386 requires python-pygame
	python-rra-0.11.1-1.fc9.i386 requires libpython2.5.so.1.0
	python-rra-0.11.1-1.fc9.i386 requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.i386 requires python(abi) = 0:2.5
	python-storm-0.13-2.fc10.i386 requires libpython2.5.so.1.0
	python-storm-0.13-2.fc10.i386 requires python(abi) = 0:2.5
	python-storm-mysql-0.13-2.fc10.i386 requires python(abi) = 0:2.5
	python-storm-postgresql-0.13-2.fc10.i386 requires python(abi) = 0:2.5
	python-storm-sqlite-0.13-2.fc10.i386 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.i386 requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.i386 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.i386 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.i386 requires libpython2.5.so.1.0
	qmf-devel-0.3.722557-1.fc10.i386 requires python(abi) = 0:2.5
	raydium-1.2-10.fc10.i386 requires libphp5-5.2.6.so
	rekall-python-2.4.6-5.fc10.i386 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.i386 requires libpython2.5.so.1.0
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	scidavis-0.1.3-2.fc10.i386 requires libpython2.5.so.1.0
	snake-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	snake-server-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	swfdec-gnome-2.24.0-2.fc10.i386 requires libswfdec-0.8.so.0
	swfdec-gnome-2.24.0-2.fc10.i386 requires libswfdec-gtk-0.8.so.0
	syck-python-0.61-5.1.fc10.i386 requires libpython2.5.so.1.0
	syck-python-0.61-5.1.fc10.i386 requires python(abi) = 0:2.5
	tracker-0.6.6-4.fc11.i386 requires libgmime-2.0.so.2
	wammu-0.28-1.fc10.noarch requires python(abi) = 0:2.5



Broken deps for x86_64
----------------------------------------------------------
	asterisk-1.6.1-0.5beta2.fc11.x86_64 requires libgmime-2.0.so.2()(64bit)
	audacity-1.3.5-0.8.beta.fc10.x86_64 requires libvamp-hostsdk.so.2()(64bit)
	awn-extras-applets-0.2.6-6.fc10.i386 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.i386 requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.i386 requires libpython2.5.so.1.0
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	balsa-2.3.26-2.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	bigboard-0.6.4-3.fc11.x86_64 requires python(abi) = 0:2.5
	bzr-gtk-0.95.0-2.fc10.x86_64 requires python(abi) = 0:2.5
	certmaster-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	csound-5.03.0-16.fc9.i386 requires libpython2.5.so.1.0
	csound-5.03.0-16.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	csound-python-5.03.0-16.fc9.x86_64 requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	db4o-6.1-4.fc9.x86_64 requires mono(Mono.Cecil) = 0:0.6.8.8607
	efreet-devel-0.5.0.050-1.fc11.i386 requires pkgconfig(ecore-file)
	efreet-devel-0.5.0.050-1.fc11.x86_64 requires pkgconfig(ecore-file)
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	empathy-devel-2.24.1-4.fc11.i386 requires pkgconfig(pkg-config) >= 0:0.21
	empathy-devel-2.24.1-4.fc11.x86_64 requires pkgconfig(pkg-config) >= 0:0.21
	evolution-brutus-1.2.27-2.fc10.i386 requires libcamel-1.2.so.14
	evolution-brutus-1.2.27-2.fc10.x86_64 requires libcamel-1.2.so.14()(64bit)
	ewftools-20080501-3.fc10.x86_64 requires /usr/bin/python2.5
	exo-devel-0.3.4-4.fc11.i386 requires pkgconfig(hal-storage)
	exo-devel-0.3.4-4.fc11.x86_64 requires pkgconfig(hal-storage)
	func-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	ghc-gtk2hs-gtkglext-0.9.13-6.20081108.fc11.x86_64 requires ghc-ghc-gtk2hs = 0:0.9.13-6.20081108.fc11
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	icewm-gnome-1.2.35-4.fc10.x86_64 requires libgnome-desktop-2.so.7()(64bit)
	ipa-client-1.2.0-3.fc11.x86_64 requires python(abi) = 0:2.5
	ipa-python-1.2.0-3.fc11.x86_64 requires python(abi) = 0:2.5
	ipa-server-1.2.0-3.fc11.x86_64 requires python(abi) = 0:2.5
	jython-manual-2.2.1-2.1.fc11.x86_64 requires perl(too)
	1:kawa-javadoc-1.9.1-6.fc11.x86_64 requires kawa = 0:1.9.1-6.fc11
	libopensync-0.36-3.fc10.i386 requires python(abi) = 0:2.5
	libopensync-0.36-3.fc10.x86_64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	mail-notification-5.4-5.fc11.x86_64 requires libgmime-2.0.so.2()(64bit)
	maniadrive-1.2-10.fc10.x86_64 requires libphp5-5.2.6.so()(64bit)
	maniadrive-track-editor-1.2-10.fc10.x86_64 requires libphp5-5.2.6.so()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires libltdl.so.3
	mapnik-0.5.2-0.7.svn738.fc10.i386 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.x86_64 requires libltdl.so.3()(64bit)
	mapnik-python-0.5.2-0.7.svn738.fc10.x86_64 requires python(abi) = 0:2.5
	nautilus-python-0.5.1-1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	1:net-snmp-python-5.4.2.1-5.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
	1:net-snmp-python-5.4.2.1-5.fc11.x86_64 requires python(abi) = 0:2.5
	olpc-utils-0.89-7.fc11.x86_64 requires /usr/bin/python2.5
	olpcsound-5.08.92-12.fc11.i386 requires python(abi) = 0:2.5
	olpcsound-5.08.92-12.fc11.i386 requires libpython2.5.so.1.0
	opencv-python-1.0.0-8.fc10.x86_64 requires python(abi) = 0:2.5
	opencv-python-1.0.0-8.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	1:pan-0.133-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	perl-Data-TreeDumper-Renderer-GTK-0.02-3.fc11.noarch requires perl(Gtk2::TreeView)
	perl-Padre-0.16-1.fc11.noarch requires perl(Class::Adapter)
	perl-XML-LibXSLT-1.66-2.fc10.x86_64 requires perl(XML::LibXML) = 0:1.66
	pinot-0.89-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
	player-2.1.1-5.fc10.i386 requires libltdl.so.3
	player-2.1.1-5.fc10.x86_64 requires libltdl.so.3()(64bit)
	player-examples-2.1.1-5.fc10.x86_64 requires libltdl.so.3()(64bit)
	player-python-2.1.1-5.fc10.x86_64 requires python(abi) = 0:2.5
	player-python-2.1.1-5.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	presto-utils-0.3.3-2.fc10.noarch requires python(abi) = 0:2.5
	protobuf-python-2.0.2-5.fc11.x86_64 requires python(abi) = 0:2.5
	pyflowtools-0.3.4-3.fc11.x86_64 requires libpython2.5.so.1.0()(64bit)
	pyflowtools-0.3.4-3.fc11.x86_64 requires python(abi) = 0:2.5
	pympdtouchgui-0.302-5.fc10.noarch requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.x86_64 requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	python-igraph-0.5-5.fc9.x86_64 requires python(abi) = 0:2.5
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-rabbyt-0.8.2-7.fc11.x86_64 requires python-pygame
	python-rra-0.11.1-1.fc9.x86_64 requires libpython2.5.so.1.0()(64bit)
	python-rra-0.11.1-1.fc9.x86_64 requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.x86_64 requires python(abi) = 0:2.5
	python-storm-0.13-2.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	python-storm-0.13-2.fc10.x86_64 requires python(abi) = 0:2.5
	python-storm-mysql-0.13-2.fc10.x86_64 requires python(abi) = 0:2.5
	python-storm-postgresql-0.13-2.fc10.x86_64 requires python(abi) = 0:2.5
	python-storm-sqlite-0.13-2.fc10.x86_64 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.x86_64 requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.x86_64 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.i386 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.i386 requires libpython2.5.so.1.0
	qgis-python-0.11.0-4.fc10.x86_64 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	qmf-devel-0.3.722557-1.fc10.i386 requires python(abi) = 0:2.5
	qmf-devel-0.3.722557-1.fc10.x86_64 requires python(abi) = 0:2.5
	raydium-1.2-10.fc10.i386 requires libphp5-5.2.6.so
	raydium-1.2-10.fc10.x86_64 requires libphp5-5.2.6.so()(64bit)
	rekall-python-2.4.6-5.fc10.i386 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.i386 requires libpython2.5.so.1.0
	rekall-python-2.4.6-5.fc10.x86_64 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	scidavis-0.1.3-2.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	snake-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	snake-server-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	swfdec-gnome-2.24.0-2.fc10.x86_64 requires libswfdec-gtk-0.8.so.0()(64bit)
	swfdec-gnome-2.24.0-2.fc10.x86_64 requires libswfdec-0.8.so.0()(64bit)
	syck-python-0.61-5.1.fc10.x86_64 requires libpython2.5.so.1.0()(64bit)
	syck-python-0.61-5.1.fc10.x86_64 requires python(abi) = 0:2.5
	tracker-0.6.6-4.fc11.i386 requires libgmime-2.0.so.2
	tracker-0.6.6-4.fc11.x86_64 requires libgmime-2.0.so.2()(64bit)
	wammu-0.28-1.fc10.noarch requires python(abi) = 0:2.5



Broken deps for ppc
----------------------------------------------------------
	asterisk-1.6.1-0.5beta2.fc11.ppc requires libgmime-2.0.so.2
	audacity-1.3.5-0.8.beta.fc10.ppc requires libvamp-hostsdk.so.2
	awn-extras-applets-0.2.6-6.fc10.ppc requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc requires libgnome-desktop-2.so.7
	awn-extras-applets-0.2.6-6.fc10.ppc requires libpython2.5.so.1.0
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	balsa-2.3.26-2.fc10.ppc requires libgmime-2.0.so.2
	bigboard-0.6.4-3.fc11.ppc requires python(abi) = 0:2.5
	bitgtkmm-0.4.0-4.fc10.ppc requires libbit.so.0
	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
	bitgtkmm-devel-0.4.0-4.fc10.ppc requires bit-devel >= 0:0.4.1
	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
	bzr-gtk-0.95.0-2.fc10.ppc requires python(abi) = 0:2.5
	certmaster-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	csound-5.03.0-16.fc9.ppc requires libpython2.5.so.1.0
	csound-5.03.0-16.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	csound-python-5.03.0-16.fc9.ppc requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.ppc requires libpython2.5.so.1.0
	db4o-6.1-4.fc9.ppc requires mono(Mono.Cecil) = 0:0.6.8.8607
	efreet-devel-0.5.0.050-1.fc11.ppc requires pkgconfig(ecore-file)
	efreet-devel-0.5.0.050-1.fc11.ppc64 requires pkgconfig(ecore-file)
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	empathy-devel-2.24.1-4.fc11.ppc requires pkgconfig(pkg-config) >= 0:0.21
	empathy-devel-2.24.1-4.fc11.ppc64 requires pkgconfig(pkg-config) >= 0:0.21
	evolution-brutus-1.2.27-2.fc10.ppc requires libcamel-1.2.so.14
	evolution-brutus-1.2.27-2.fc10.ppc64 requires libcamel-1.2.so.14()(64bit)
	ewftools-20080501-3.fc10.ppc requires /usr/bin/python2.5
	exo-devel-0.3.4-4.fc11.ppc requires pkgconfig(hal-storage)
	exo-devel-0.3.4-4.fc11.ppc64 requires pkgconfig(hal-storage)
	firstaidkit-plugin-grub-0.2.2-5.fc11.noarch requires grub
	func-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	ghc-gtk2hs-gtkglext-0.9.13-6.20081108.fc11.ppc requires ghc-ghc-gtk2hs = 0:0.9.13-6.20081108.fc11
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	icewm-gnome-1.2.35-4.fc10.ppc requires libgnome-desktop-2.so.7
	ipa-client-1.2.0-3.fc11.ppc requires python(abi) = 0:2.5
	ipa-python-1.2.0-3.fc11.ppc requires python(abi) = 0:2.5
	ipa-server-1.2.0-3.fc11.ppc requires python(abi) = 0:2.5
	jython-manual-2.2.1-2.1.fc11.ppc requires perl(too)
	1:kawa-javadoc-1.9.1-6.fc11.ppc requires kawa = 0:1.9.1-6.fc11
	libopensync-0.36-3.fc10.ppc requires python(abi) = 0:2.5
	libopensync-0.36-3.fc10.ppc64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.ppc requires libpython2.5.so.1.0
	mail-notification-5.4-5.fc11.ppc requires libgmime-2.0.so.2
	maniadrive-1.2-10.fc10.ppc requires libphp5-5.2.6.so
	maniadrive-track-editor-1.2-10.fc10.ppc requires libphp5-5.2.6.so
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires libltdl.so.3
	mapnik-0.5.2-0.7.svn738.fc10.ppc requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libltdl.so.3()(64bit)
	mapnik-python-0.5.2-0.7.svn738.fc10.ppc requires python(abi) = 0:2.5
	nautilus-python-0.5.1-1.fc10.ppc requires libpython2.5.so.1.0
	1:net-snmp-python-5.4.2.1-5.fc11.ppc requires python(abi) = 0:2.5
	1:net-snmp-python-5.4.2.1-5.fc11.ppc requires libpython2.5.so.1.0
	olpc-utils-0.89-7.fc11.ppc requires /usr/bin/python2.5
	opencv-python-1.0.0-8.fc10.ppc requires python(abi) = 0:2.5
	opencv-python-1.0.0-8.fc10.ppc requires libpython2.5.so.1.0
	1:pan-0.133-1.fc10.ppc requires libgmime-2.0.so.2
	perl-Data-TreeDumper-Renderer-GTK-0.02-3.fc11.noarch requires perl(Gtk2::TreeView)
	perl-Padre-0.16-1.fc11.noarch requires perl(Class::Adapter)
	perl-XML-LibXSLT-1.66-2.fc10.ppc requires perl(XML::LibXML) = 0:1.66
	pinot-0.89-1.fc10.ppc requires libgmime-2.0.so.2
	player-2.1.1-5.fc10.ppc requires libltdl.so.3
	player-2.1.1-5.fc10.ppc64 requires libltdl.so.3()(64bit)
	player-examples-2.1.1-5.fc10.ppc requires libltdl.so.3
	player-python-2.1.1-5.fc10.ppc requires python(abi) = 0:2.5
	player-python-2.1.1-5.fc10.ppc requires libpython2.5.so.1.0
	presto-utils-0.3.3-2.fc10.noarch requires python(abi) = 0:2.5
	protobuf-python-2.0.2-5.fc11.ppc requires python(abi) = 0:2.5
	pyflowtools-0.3.4-3.fc11.ppc requires libpython2.5.so.1.0
	pyflowtools-0.3.4-3.fc11.ppc requires python(abi) = 0:2.5
	pympdtouchgui-0.302-5.fc10.noarch requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.ppc requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.ppc requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.ppc requires libpython2.5.so.1.0
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-rabbyt-0.8.2-7.fc11.ppc requires python-pygame
	python-rra-0.11.1-1.fc9.ppc requires libpython2.5.so.1.0
	python-rra-0.11.1-1.fc9.ppc requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.ppc requires python(abi) = 0:2.5
	python-storm-0.13-2.fc10.ppc requires libpython2.5.so.1.0
	python-storm-0.13-2.fc10.ppc requires python(abi) = 0:2.5
	python-storm-mysql-0.13-2.fc10.ppc requires python(abi) = 0:2.5
	python-storm-postgresql-0.13-2.fc10.ppc requires python(abi) = 0:2.5
	python-storm-sqlite-0.13-2.fc10.ppc requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.ppc requires python(abi) = 0:2.5
	pyzzub-0.2.3-12.fc9.ppc requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.ppc requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.ppc requires libpython2.5.so.1.0
	qgis-python-0.11.0-4.fc10.ppc64 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	qmf-devel-0.3.722557-1.fc10.ppc requires python(abi) = 0:2.5
	qmf-devel-0.3.722557-1.fc10.ppc64 requires python(abi) = 0:2.5
	raydium-1.2-10.fc10.ppc requires libphp5-5.2.6.so
	raydium-1.2-10.fc10.ppc64 requires libphp5-5.2.6.so()(64bit)
	rekall-python-2.4.6-5.fc10.ppc requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.ppc requires libpython2.5.so.1.0
	rekall-python-2.4.6-5.fc10.ppc64 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	scidavis-0.1.3-2.fc10.ppc requires libpython2.5.so.1.0
	snake-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	snake-server-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	swfdec-gnome-2.24.0-2.fc10.ppc requires libswfdec-0.8.so.0
	swfdec-gnome-2.24.0-2.fc10.ppc requires libswfdec-gtk-0.8.so.0
	syck-python-0.61-5.1.fc10.ppc requires libpython2.5.so.1.0
	syck-python-0.61-5.1.fc10.ppc requires python(abi) = 0:2.5
	tracker-0.6.6-4.fc11.ppc requires libgmime-2.0.so.2
	tracker-0.6.6-4.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
	wammu-0.28-1.fc10.noarch requires python(abi) = 0:2.5



Broken deps for ppc64
----------------------------------------------------------
	asterisk-1.6.1-0.5beta2.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
	audacity-1.3.5-0.8.beta.fc10.ppc64 requires libvamp-hostsdk.so.2()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires python(abi) = 0:2.5
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	awn-extras-applets-0.2.6-6.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	balsa-2.3.26-2.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	bigboard-0.6.4-3.fc11.ppc64 requires python(abi) = 0:2.5
	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
	bzr-gtk-0.95.0-2.fc10.ppc64 requires python(abi) = 0:2.5
	certmaster-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	csound-5.03.0-16.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	csound-python-5.03.0-16.fc9.ppc64 requires python(abi) = 0:2.5
	csound-python-5.03.0-16.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	efreet-devel-0.5.0.050-1.fc11.ppc64 requires pkgconfig(ecore-file)
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
	empathy-devel-2.24.1-4.fc11.ppc64 requires pkgconfig(pkg-config) >= 0:0.21
	evolution-brutus-1.2.27-2.fc10.ppc64 requires libcamel-1.2.so.14()(64bit)
	ewftools-20080501-3.fc10.ppc64 requires /usr/bin/python2.5
	exo-devel-0.3.4-4.fc11.ppc64 requires pkgconfig(hal-storage)
	firstaidkit-plugin-grub-0.2.2-5.fc11.noarch requires grub
	func-0.23-2.fc11.noarch requires python(abi) = 0:2.5
	gpodder-0.14.0-1.fc11.noarch requires python-bluez
	icewm-gnome-1.2.35-4.fc10.ppc64 requires libgnome-desktop-2.so.7()(64bit)
	ipa-client-1.2.0-3.fc11.ppc64 requires python(abi) = 0:2.5
	ipa-python-1.2.0-3.fc11.ppc64 requires python(abi) = 0:2.5
	ipa-server-1.2.0-3.fc11.ppc64 requires python(abi) = 0:2.5
	jython-manual-2.2.1-2.1.fc11.ppc64 requires perl(too)
	1:kawa-javadoc-1.9.1-6.fc11.ppc64 requires kawa = 0:1.9.1-6.fc11
	libopensync-0.36-3.fc10.ppc64 requires python(abi) = 0:2.5
	libopensync-plugin-python-0.36-1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	livecd-tools-019-2.fc11.ppc64 requires yaboot
	mail-notification-5.4-5.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
	maniadrive-1.2-10.fc10.ppc64 requires libphp5-5.2.6.so()(64bit)
	maniadrive-track-editor-1.2-10.fc10.ppc64 requires libphp5-5.2.6.so()(64bit)
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires dejavu-fonts
	mapnik-0.5.2-0.7.svn738.fc10.ppc64 requires libltdl.so.3()(64bit)
	mapnik-python-0.5.2-0.7.svn738.fc10.ppc64 requires python(abi) = 0:2.5
	nautilus-python-0.5.1-1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	1:net-snmp-python-5.4.2.1-5.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
	1:net-snmp-python-5.4.2.1-5.fc11.ppc64 requires python(abi) = 0:2.5
	olpc-utils-0.89-7.fc11.ppc64 requires /usr/bin/python2.5
	opencv-python-1.0.0-8.fc10.ppc64 requires python(abi) = 0:2.5
	opencv-python-1.0.0-8.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	1:pan-0.133-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	perl-Data-TreeDumper-Renderer-GTK-0.02-3.fc11.noarch requires perl(Gtk2::TreeView)
	perl-Padre-0.16-1.fc11.noarch requires perl(Class::Adapter)
	perl-XML-LibXSLT-1.66-2.fc10.ppc64 requires perl(XML::LibXML) = 0:1.66
	pinot-0.89-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
	player-2.1.1-5.fc10.ppc64 requires libltdl.so.3()(64bit)
	player-examples-2.1.1-5.fc10.ppc64 requires libltdl.so.3()(64bit)
	player-python-2.1.1-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	player-python-2.1.1-5.fc10.ppc64 requires python(abi) = 0:2.5
	presto-utils-0.3.3-2.fc10.noarch requires python(abi) = 0:2.5
	protobuf-python-2.0.2-5.fc11.ppc64 requires python(abi) = 0:2.5
	pyflowtools-0.3.4-3.fc11.ppc64 requires libpython2.5.so.1.0()(64bit)
	pyflowtools-0.3.4-3.fc11.ppc64 requires python(abi) = 0:2.5
	pympdtouchgui-0.302-5.fc10.noarch requires python(abi) = 0:2.5
	python-gtkextra-1.1.0-3.fc10.ppc64 requires python(abi) = 0:2.5
	python-igraph-0.5-5.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	python-igraph-0.5-5.fc9.ppc64 requires python(abi) = 0:2.5
	python-openid-2.2.1-1.fc10.noarch requires python(abi) = 0:2.5
	python-rabbyt-0.8.2-7.fc11.ppc64 requires python-pygame
	python-rra-0.11.1-1.fc9.ppc64 requires libpython2.5.so.1.0()(64bit)
	python-rra-0.11.1-1.fc9.ppc64 requires python(abi) = 0:2.5
	python-snack-2.2.10-6.fc10.ppc64 requires python(abi) = 0:2.5
	python-storm-0.13-2.fc10.ppc64 requires python(abi) = 0:2.5
	python-storm-0.13-2.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	python-storm-mysql-0.13-2.fc10.ppc64 requires python(abi) = 0:2.5
	python-storm-postgresql-0.13-2.fc10.ppc64 requires python(abi) = 0:2.5
	python-storm-sqlite-0.13-2.fc10.ppc64 requires python(abi) = 0:2.5
	pywbxml-0.1-3.fc9.ppc64 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.ppc64 requires python(abi) = 0:2.5
	qgis-python-0.11.0-4.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	qmf-devel-0.3.722557-1.fc10.ppc64 requires python(abi) = 0:2.5
	raydium-1.2-10.fc10.ppc64 requires libphp5-5.2.6.so()(64bit)
	rekall-python-2.4.6-5.fc10.ppc64 requires python(abi) = 0:2.5
	rekall-python-2.4.6-5.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
	rubygem-actionpack-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-activeresource-2.1.1-1.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activerecord) = 0:2.1.1
	rubygem-rails-2.1.1-2.fc10.noarch requires rubygem(activesupport) = 0:2.1.1
	scidavis-0.1.3-2.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	snake-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	snake-server-0.11-0.9.fc10.noarch requires python(abi) = 0:2.5
	swfdec-gnome-2.24.0-2.fc10.ppc64 requires libswfdec-gtk-0.8.so.0()(64bit)
	swfdec-gnome-2.24.0-2.fc10.ppc64 requires libswfdec-0.8.so.0()(64bit)
	syck-python-0.61-5.1.fc10.ppc64 requires python(abi) = 0:2.5
	syck-python-0.61-5.1.fc10.ppc64 requires libpython2.5.so.1.0()(64bit)
	tracker-0.6.6-4.fc11.ppc64 requires libgmime-2.0.so.2()(64bit)
	wammu-0.28-1.fc10.noarch requires python(abi) = 0:2.5




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]