[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20080707 changes



setting up repos
setting up old repo file:///mnt/koji/mash/rawhide-20080706/development/source/SRPMS
Excluding Packages in global exclude list
Finished
setting up new repo file:///mnt/koji/mash/rawhide-20080707/development/source/SRPMS
Excluding Packages in global exclude list
Finished
performing the diff
New package ikiwiki
        A wiki compiler
New package trustyrc
        Fully modular IRC robot
Updated Packages:

echo-icon-theme-0.3.89.0-0.6.git2e822bf.fc10
--------------------------------------------
* Sun Jul  6 18:00:00 2008 Martin Sourada <martin sourada gmail com> - 0.3.89.0-0.6.git2e822bf
- New git snapshot


electronics-menu-1.0-2.fc10
---------------------------
* Sun Jul  6 18:00:00 2008 Chitlesh Goorah <chitlesh [AT] fedoraproject DOT org> - 1.0-2
- Corrected yum install with requires(pre)


erlang-R12B-3.1.fc10
--------------------
* Sun Jul  6 18:00:00 2008 Gerard Milmeister <gemi bluewin ch> - R12B-3.1
- new release R12B-3


fatsort-0.9.8.2-2.fc10
----------------------
* Mon Jul  7 18:00:00 2008 Till Maas <opensource till name> - 0.9.8.2-2
- Fix CFLAGS handling in the Makefile (Red Hat Bug #454212)


frozen-bubble-2.1.0-9.fc10
--------------------------
* Sun Jul  6 18:00:00 2008 Hans de Goede <j w r degoede hhs nl> 2.1.0-9
- Fix audio on bigendian archs (bz 454109), patch by Ian Chapman


jd-2.0.0-0.7.svn2179_trunk.fc10
-------------------------------
* Mon Jul  7 18:00:00 2008 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp>
- rev 2179


libao-0.8.8-5.fc10
------------------
* Sun Jul  6 18:00:00 2008 Hans de Goede <j w r degoede hhs nl> - 0.8.8-5
- Fix pulseaudio sound output on bigendian archs (bz 454165), patch by
  Ian Chapman


libusb1-0.9.1-1.fc10
--------------------
* Sun Jul  6 18:00:00 2008 - Bastien Nocera <bnocera redhat com> - 0.9.1
- Update to 0.9.1


openbabel-2.2.0-1.fc10
----------------------
* Sun Jul  6 18:00:00 2008 Dominik Mierzejewski <rpm greysector net> 2.2.0-1
- updated to 2.2.0
- new URL
- dropped Python binding split patch (broken, reverted upstream)
- fixed testsuite and disabled inchi tests temporarily
- added strict perl version requirements (patch by Paul Howarth, bug #453120)
- fixed some rpmlint warnings
- merged a sed call into -rpm patch


python-tempita-0.2-2.fc10
-------------------------
* Mon Jul  7 18:00:00 2008 Ricky Zhou <ricky fedoraproject org> - 0.2-2
- Add %check section.


sipp-3.1-2.fc10
---------------
* Sun Jul  6 18:00:00 2008 Peter Lemenkov <lemenkov gmail com> 3.1-2
- CVE-2008-2085


xemacs-21.5.28-8.fc10
---------------------
* Sun Jul  6 18:00:00 2008 Ville Skyttä <ville.skytta at iki.fi> - 21.5.28-8
- Apply upstream fix for detection of 3D Athena widget sets.

* Sun Jul  6 18:00:00 2008 Ville Skyttä <ville.skytta at iki.fi> - 21.5.28-7
- Fix build with autoconf >= 2.62 (#449626).


Summary:
Added Packages: 2
Removed Packages: 0
Modified Packages: 12
Broken deps for i386
----------------------------------------------------------
	bitlbee-1.2-1.fc9.i386 requires libgnutls.so.13(GNUTLS_1_3)
	bitlbee-1.2-1.fc9.i386 requires libgnutls.so.13
	buoh-0.8.2-4.fc9.i386 requires libgnutls.so.13
	claws-mail-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-dillo-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-pgp-3.4.0-1.fc10.i386 requires libetpan.so.11
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.i386 requires libetpan.so.11
	drivel-2.1.1-0.5.20071130svn.fc9.i386 requires libgnutls.so.13
	ekg2-jabber-0.2-0.1.rc1.fc10.i386 requires libgnutls.so.13(GNUTLS_1_3)
	ekg2-jabber-0.2-0.1.rc1.fc10.i386 requires libgnutls.so.13
	f-spot-0.4.3.1-2.fc10.i386 requires mono(gnome-sharp) = 0:2.16.0.0
	f-spot-0.4.3.1-2.fc10.i386 requires mono(gnome-vfs-sharp) = 0:2.16.0.0
	f-spot-0.4.3.1-2.fc10.i386 requires mono(gtkhtml-sharp) = 0:2.16.0.0
	f-spot-0.4.3.1-2.fc10.i386 requires mono(gconf-sharp) = 0:2.16.0.0
	gchempaint-0.8.7-2.fc9.i386 requires libopenbabel.so.2
	ghc-gtk2hs-0.9.12.1-8.fc9.i386 requires ghc = 0:6.8.2
	ghc682-gtk2hs-0.9.12.1-8.fc9.i386 requires /usr/bin/ghc-pkg-6.8.2
	ghc682-gtk2hs-0.9.12.1-8.fc9.i386 requires ghc682
	gnome-chemistry-utils-0.8.7-1.fc9.i386 requires libopenbabel.so.2
	gnome-chemistry-utils-mozplugin-0.8.7-1.fc9.i386 requires libopenbabel.so.2
	gnome-do-0.4.2.0-2.fc10.i386 requires mono(gconf-sharp) = 0:2.16.0.0
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	gtksourceview-sharp-2.0.12-3.fc10.i386 requires mono(gnome-sharp) = 0:2.16.0.0
	kdeedu-4.0.84-1.fc10.i386 requires libopenbabel.so.2
	kdeedu-devel-4.0.84-1.fc10.i386 requires libopenbabel.so.2
	kdeedu-libs-4.0.84-1.fc10.i386 requires libopenbabel.so.2
	libsoup22-2.2.105-2.fc9.i386 requires libgnutls.so.13(GNUTLS_1_3)
	libsoup22-2.2.105-2.fc9.i386 requires libgnutls.so.13
	libtomoe-gtk-0.6.0-3.fc9.i386 requires libgucharmap.so.6
	muine-0.8.8-9.fc9.i386 requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.i386 requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.i386 requires mono(gtk-sharp) = 0:2.10.0.0
	rapidsvn-0.9.6-1.fc9.i386 requires libsvn_ra_dav-1.so.0
	scim-tomoe-0.6.0-3.fc10.i386 requires libgucharmap.so.6
	stardict-3.0.1-9.fc9.i386 requires libgucharmap.so.6
	subcommander-1.9.93-2.fc10.i386 requires libsvn_ra_dav-1.so.0
	swfdec-gnome-2.22.0-1.fc9.i386 requires libswfdec-gtk-0.6.so.90
	swfdec-gnome-2.22.0-1.fc9.i386 requires libswfdec-0.6.so.90
	tomboy-0.11.0-3.fc10.i386 requires mono(gnome-sharp) = 0:2.16.0.0
	tomboy-0.11.0-3.fc10.i386 requires mono(gconf-sharp) = 0:2.16.0.0
	tomboy-0.11.0-3.fc10.i386 requires mono(gconf-sharp-peditors) = 0:2.16.0.0
	tor-core-0.1.2.19-1.fc9.i386 requires libevent-1.3e.so.1
	xdrawchem-1.9.9-10.fc10.i386 requires libopenbabel.so.2
	xmlsec1-gnutls-1.2.9-10.1.i386 requires libgnutls.so.13(GNUTLS_1_3)
	xmlsec1-gnutls-1.2.9-10.1.i386 requires libgnutls.so.13



Broken deps for x86_64
----------------------------------------------------------
	bitlbee-1.2-1.fc9.x86_64 requires libgnutls.so.13()(64bit)
	bitlbee-1.2-1.fc9.x86_64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	buoh-0.8.2-4.fc9.x86_64 requires libgnutls.so.13()(64bit)
	claws-mail-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-dillo-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-pgp-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.x86_64 requires libetpan.so.11()(64bit)
	drivel-2.1.1-0.5.20071130svn.fc9.x86_64 requires libgnutls.so.13()(64bit)
	ekg2-jabber-0.2-0.1.rc1.fc10.x86_64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	ekg2-jabber-0.2-0.1.rc1.fc10.x86_64 requires libgnutls.so.13()(64bit)
	f-spot-0.4.3.1-2.fc10.x86_64 requires mono(gnome-sharp) = 0:2.16.0.0
	f-spot-0.4.3.1-2.fc10.x86_64 requires mono(gnome-vfs-sharp) = 0:2.16.0.0
	f-spot-0.4.3.1-2.fc10.x86_64 requires mono(gtkhtml-sharp) = 0:2.16.0.0
	f-spot-0.4.3.1-2.fc10.x86_64 requires mono(gconf-sharp) = 0:2.16.0.0
	gchempaint-0.8.7-2.fc9.x86_64 requires libopenbabel.so.2()(64bit)
	ghc-gtk2hs-0.9.12.1-8.fc9.x86_64 requires ghc = 0:6.8.2
	ghc682-gtk2hs-0.9.12.1-8.fc9.x86_64 requires /usr/bin/ghc-pkg-6.8.2
	ghc682-gtk2hs-0.9.12.1-8.fc9.x86_64 requires ghc682
	gnome-chemistry-utils-0.8.7-1.fc9.i386 requires libopenbabel.so.2
	gnome-chemistry-utils-0.8.7-1.fc9.x86_64 requires libopenbabel.so.2()(64bit)
	gnome-chemistry-utils-mozplugin-0.8.7-1.fc9.x86_64 requires libopenbabel.so.2()(64bit)
	gnome-do-0.4.2.0-2.fc10.x86_64 requires mono(gconf-sharp) = 0:2.16.0.0
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	gtksourceview-sharp-2.0.12-3.fc10.x86_64 requires mono(gnome-sharp) = 0:2.16.0.0
	kdeedu-4.0.84-1.fc10.i386 requires libopenbabel.so.2
	kdeedu-4.0.84-1.fc10.x86_64 requires libopenbabel.so.2()(64bit)
	kdeedu-devel-4.0.84-1.fc10.i386 requires libopenbabel.so.2
	kdeedu-devel-4.0.84-1.fc10.x86_64 requires libopenbabel.so.2()(64bit)
	kdeedu-libs-4.0.84-1.fc10.i386 requires libopenbabel.so.2
	kdeedu-libs-4.0.84-1.fc10.x86_64 requires libopenbabel.so.2()(64bit)
	libsoup22-2.2.105-2.fc9.i386 requires libgnutls.so.13(GNUTLS_1_3)
	libsoup22-2.2.105-2.fc9.i386 requires libgnutls.so.13
	libsoup22-2.2.105-2.fc9.x86_64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	libsoup22-2.2.105-2.fc9.x86_64 requires libgnutls.so.13()(64bit)
	libtomoe-gtk-0.6.0-3.fc9.i386 requires libgucharmap.so.6
	libtomoe-gtk-0.6.0-3.fc9.x86_64 requires libgucharmap.so.6()(64bit)
	muine-0.8.8-9.fc9.x86_64 requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.x86_64 requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.x86_64 requires mono(gtk-sharp) = 0:2.10.0.0
	rapidsvn-0.9.6-1.fc9.x86_64 requires libsvn_ra_dav-1.so.0()(64bit)
	scim-tomoe-0.6.0-3.fc10.x86_64 requires libgucharmap.so.6()(64bit)
	stardict-3.0.1-9.fc9.x86_64 requires libgucharmap.so.6()(64bit)
	subcommander-1.9.93-2.fc10.x86_64 requires libsvn_ra_dav-1.so.0()(64bit)
	swfdec-gnome-2.22.0-1.fc9.x86_64 requires libswfdec-gtk-0.6.so.90()(64bit)
	swfdec-gnome-2.22.0-1.fc9.x86_64 requires libswfdec-0.6.so.90()(64bit)
	tomboy-0.11.0-3.fc10.x86_64 requires mono(gnome-sharp) = 0:2.16.0.0
	tomboy-0.11.0-3.fc10.x86_64 requires mono(gconf-sharp) = 0:2.16.0.0
	tomboy-0.11.0-3.fc10.x86_64 requires mono(gconf-sharp-peditors) = 0:2.16.0.0
	tor-core-0.1.2.19-1.fc9.x86_64 requires libevent-1.3e.so.1()(64bit)
	xdrawchem-1.9.9-10.fc10.x86_64 requires libopenbabel.so.2()(64bit)
	xmlsec1-gnutls-1.2.9-10.1.i386 requires libgnutls.so.13(GNUTLS_1_3)
	xmlsec1-gnutls-1.2.9-10.1.i386 requires libgnutls.so.13
	xmlsec1-gnutls-1.2.9-10.1.x86_64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	xmlsec1-gnutls-1.2.9-10.1.x86_64 requires libgnutls.so.13()(64bit)



Broken deps for ppc
----------------------------------------------------------
	bitlbee-1.2-1.fc9.ppc requires libgnutls.so.13(GNUTLS_1_3)
	bitlbee-1.2-1.fc9.ppc requires libgnutls.so.13
	buoh-0.8.2-4.fc9.ppc requires libgnutls.so.13
	claws-mail-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-dillo-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-pgp-3.4.0-1.fc10.ppc requires libetpan.so.11
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.ppc requires libetpan.so.11
	drivel-2.1.1-0.5.20071130svn.fc9.ppc requires libgnutls.so.13
	ekg2-jabber-0.2-0.1.rc1.fc10.ppc requires libgnutls.so.13(GNUTLS_1_3)
	ekg2-jabber-0.2-0.1.rc1.fc10.ppc requires libgnutls.so.13
	f-spot-0.4.3.1-2.fc10.ppc requires mono(gnome-sharp) = 0:2.16.0.0
	f-spot-0.4.3.1-2.fc10.ppc requires mono(gnome-vfs-sharp) = 0:2.16.0.0
	f-spot-0.4.3.1-2.fc10.ppc requires mono(gtkhtml-sharp) = 0:2.16.0.0
	f-spot-0.4.3.1-2.fc10.ppc requires mono(gconf-sharp) = 0:2.16.0.0
	gchempaint-0.8.7-2.fc9.ppc requires libopenbabel.so.2
	ghc-gtk2hs-0.9.12.1-8.fc9.ppc requires ghc = 0:6.8.2
	ghc682-gtk2hs-0.9.12.1-8.fc9.ppc requires /usr/bin/ghc-pkg-6.8.2
	ghc682-gtk2hs-0.9.12.1-8.fc9.ppc requires ghc682
	gnome-chemistry-utils-0.8.7-1.fc9.ppc requires libopenbabel.so.2
	gnome-chemistry-utils-0.8.7-1.fc9.ppc64 requires libopenbabel.so.2()(64bit)
	gnome-chemistry-utils-mozplugin-0.8.7-1.fc9.ppc requires libopenbabel.so.2
	gnome-do-0.4.2.0-2.fc10.ppc requires mono(gconf-sharp) = 0:2.16.0.0
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	gtksourceview-sharp-2.0.12-3.fc10.ppc requires mono(gnome-sharp) = 0:2.16.0.0
	kdeedu-4.0.84-1.fc10.ppc requires libopenbabel.so.2
	kdeedu-4.0.84-1.fc10.ppc64 requires libopenbabel.so.2()(64bit)
	kdeedu-devel-4.0.84-1.fc10.ppc requires libopenbabel.so.2
	kdeedu-devel-4.0.84-1.fc10.ppc64 requires libopenbabel.so.2()(64bit)
	kdeedu-libs-4.0.84-1.fc10.ppc requires libopenbabel.so.2
	kdeedu-libs-4.0.84-1.fc10.ppc64 requires libopenbabel.so.2()(64bit)
	libsoup22-2.2.105-2.fc9.ppc requires libgnutls.so.13(GNUTLS_1_3)
	libsoup22-2.2.105-2.fc9.ppc requires libgnutls.so.13
	libsoup22-2.2.105-2.fc9.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	libsoup22-2.2.105-2.fc9.ppc64 requires libgnutls.so.13()(64bit)
	libtomoe-gtk-0.6.0-3.fc9.ppc requires libgucharmap.so.6
	libtomoe-gtk-0.6.0-3.fc9.ppc64 requires libgucharmap.so.6()(64bit)
	muine-0.8.8-9.fc9.ppc requires mono(glib-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.ppc requires mono(gdk-sharp) = 0:2.10.0.0
	muine-0.8.8-9.fc9.ppc requires mono(gtk-sharp) = 0:2.10.0.0
	rapidsvn-0.9.6-1.fc9.ppc requires libsvn_ra_dav-1.so.0
	scim-tomoe-0.6.0-3.fc10.ppc requires libgucharmap.so.6
	stardict-3.0.1-9.fc9.ppc requires libgucharmap.so.6
	subcommander-1.9.93-2.fc10.ppc requires libsvn_ra_dav-1.so.0
	swfdec-gnome-2.22.0-1.fc9.ppc requires libswfdec-gtk-0.6.so.90
	swfdec-gnome-2.22.0-1.fc9.ppc requires libswfdec-0.6.so.90
	tomboy-0.11.0-3.fc10.ppc requires mono(gnome-sharp) = 0:2.16.0.0
	tomboy-0.11.0-3.fc10.ppc requires mono(gconf-sharp) = 0:2.16.0.0
	tomboy-0.11.0-3.fc10.ppc requires mono(gconf-sharp-peditors) = 0:2.16.0.0
	tor-core-0.1.2.19-1.fc9.ppc requires libevent-1.3e.so.1
	xdrawchem-1.9.9-10.fc10.ppc requires libopenbabel.so.2
	xmlsec1-gnutls-1.2.9-10.1.ppc requires libgnutls.so.13(GNUTLS_1_3)
	xmlsec1-gnutls-1.2.9-10.1.ppc requires libgnutls.so.13
	xmlsec1-gnutls-1.2.9-10.1.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	xmlsec1-gnutls-1.2.9-10.1.ppc64 requires libgnutls.so.13()(64bit)



Broken deps for ppc64
----------------------------------------------------------
	bitlbee-1.2-1.fc9.ppc64 requires libgnutls.so.13()(64bit)
	bitlbee-1.2-1.fc9.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	buoh-0.8.2-4.fc9.ppc64 requires libgnutls.so.13()(64bit)
	claws-mail-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-bogofilter-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-dillo-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-pgp-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	claws-mail-plugins-spamassassin-3.4.0-1.fc10.ppc64 requires libetpan.so.11()(64bit)
	drivel-2.1.1-0.5.20071130svn.fc9.ppc64 requires libgnutls.so.13()(64bit)
	ekg2-jabber-0.2-0.1.rc1.fc10.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	ekg2-jabber-0.2-0.1.rc1.fc10.ppc64 requires libgnutls.so.13()(64bit)
	emma-2.0-0.5312.2jpp.3.fc9.noarch requires maven2
	gchempaint-0.8.7-2.fc9.ppc64 requires libopenbabel.so.2()(64bit)
	gnome-chemistry-utils-0.8.7-1.fc9.ppc64 requires libopenbabel.so.2()(64bit)
	gnome-chemistry-utils-mozplugin-0.8.7-1.fc9.ppc64 requires libopenbabel.so.2()(64bit)
	gscan2pdf-0.9.24-1.fc10.noarch requires perl(Gtk2::ImageView)
	kdeedu-4.0.84-1.fc10.ppc64 requires libopenbabel.so.2()(64bit)
	kdeedu-devel-4.0.84-1.fc10.ppc64 requires libopenbabel.so.2()(64bit)
	kdeedu-libs-4.0.84-1.fc10.ppc64 requires libopenbabel.so.2()(64bit)
	libsoup22-2.2.105-2.fc9.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	libsoup22-2.2.105-2.fc9.ppc64 requires libgnutls.so.13()(64bit)
	libtomoe-gtk-0.6.0-3.fc9.ppc64 requires libgucharmap.so.6()(64bit)
	livecd-tools-017.1-1.fc9.ppc64 requires yaboot
	perl-Test-AutoBuild-darcs-1.2.2-3.fc9.noarch requires darcs >= 0:1.0.0
	ppc64-utils-0.14-2.fc9.ppc64 requires yaboot
	rapidsvn-0.9.6-1.fc9.ppc64 requires libsvn_ra_dav-1.so.0()(64bit)
	scim-tomoe-0.6.0-3.fc10.ppc64 requires libgucharmap.so.6()(64bit)
	stardict-3.0.1-9.fc9.ppc64 requires libgucharmap.so.6()(64bit)
	subcommander-1.9.93-2.fc10.ppc64 requires libsvn_ra_dav-1.so.0()(64bit)
	swfdec-gnome-2.22.0-1.fc9.ppc64 requires libswfdec-gtk-0.6.so.90()(64bit)
	swfdec-gnome-2.22.0-1.fc9.ppc64 requires libswfdec-0.6.so.90()(64bit)
	tor-core-0.1.2.19-1.fc9.ppc64 requires libevent-1.3e.so.1()(64bit)
	xdrawchem-1.9.9-10.fc10.ppc64 requires libopenbabel.so.2()(64bit)
	xmlsec1-gnutls-1.2.9-10.1.ppc64 requires libgnutls.so.13(GNUTLS_1_3)(64bit)
	xmlsec1-gnutls-1.2.9-10.1.ppc64 requires libgnutls.so.13()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]