[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: autoscan error on 2.6.25.10-86.fc9.i686



Bryn M. Reeves wrote:
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Sang-Eon Kim wrote:
[error on the screen]
/usr/bin/m4:condigure.ac:1240 <http://condigure.ac:1240>: recursion limit of 1024 execcded, use -L<N> to change it

Apart from the notes below, this looks broken to me. If something's recursed to a depth of >1000, there has to be a better way.

If you want to persist with this, I suggest you ask the supplier of the source code you're using.

autom4te: /usr/bin/m4 failed with exit status: 1
autoscan: /usr/bin/autom4te failed with exit status: 1
[end of the error]

Any specific reason you need quagga-0.98.5? Fedora 9 already ships with
0.99.9 in the default repositories:

$ ygrep quagg
quagga.x86_64                            0.99.9-6.fc9           fedora

quagga-contrib.x86_64                    0.99.9-6.fc9           fedora

quagga-devel.x86_64                      0.99.9-6.fc9           fedora

quagga-devel.i386                        0.99.9-6.fc9           fedora

Regards,
Bryn.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.9 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org

iEYEARECAAYFAkiCHawACgkQ6YSQoMYUY97b2ACcC16q65l5zFDZTaddNu5UOb5l
Vd4AoMyevdRxhra72uKWRMzNlq/Sn7Ln
=uKZo
-----END PGP SIGNATURE-----



--

Cheers
John

-- spambait
1aaaaaaa coco merseine nu  Z1aaaaaaa coco merseine nu
-- Advice
http://webfoot.com/advice/email.top.php
http://www.catb.org/~esr/faqs/smart-questions.html
http://support.microsoft.com/kb/555375

You cannot reply off-list:-)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]