[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20090128 changes



Something seems broken; we are no longer getting lists of changed
packages?

-B.

On Wed, 2009-01-28 at 07:58 +0000, Rawhide Report wrote:
> Compose started at Wed Jan 28 06:01:02 UTC 2009
> 
> Broken deps for i386
> ----------------------------------------------------------
> 	compat-gda-ldap-1.2.4-1.fc7.i386 requires libldap-2.3.so.0
> 	compat-gda-ldap-1.2.4-1.fc7.i386 requires liblber-2.3.so.0
> 	compat-gda-mysql-1.2.4-1.fc7.i386 requires libmysqlclient.so.10
> 	conexusmm-0.5.0-6.fc8.i386 requires libpapyrusmm.so.0
> 	conexusmm-devel-0.5.0-6.fc8.i386 requires libpapyrusmm.so.0
> 	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
> 	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
> 	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
> 	gammu-1.22.1-2.fc11.i386 requires libmysqlclient.so.15
> 	gammu-1.22.1-2.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
> 	gdal-1.6.0-1.fc11.i386 requires libmysqlclient.so.15
> 	gdal-1.6.0-1.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
> 	gdal-perl-1.6.0-1.fc11.i386 requires libmysqlclient.so.15
> 	gdal-ruby-1.6.0-1.fc11.i386 requires libmysqlclient.so.15
> 	1:gnumeric-plugins-extras-1.8.2-5.fc11.i386 requires libgda-3.0.so.3
> 	1:gnumeric-plugins-extras-1.8.2-5.fc11.i386 requires libgdasql-3.0.so.3
> 	1:gnumeric-plugins-extras-1.8.2-5.fc11.i386 requires libgnomedb-3.0.so.4
> 	grass-6.3.0-9.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
> 	grass-6.3.0-9.fc11.i386 requires libmysqlclient.so.15
> 	libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
> 	libgnomedbmm-2.9.5-4.fc9.i386 requires libgda-3.0.so.3
> 	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
> 	libgnomedbmm-2.9.5-4.fc9.i386 requires libgdasql-3.0.so.3
> 	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
> 	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4
> 	libopensync-plugin-syncml-0.35-4.fc10.i386 requires libsyncml.so.0
> 	linkage-0.2.0-4.fc11.i386 requires libtorrent-rasterbar.so.0
> 	mapserver-5.2.1-4.fc11.i386 requires libmysqlclient.so.15
> 	mapserver-5.2.1-4.fc11.i386 requires bitstream-vera-fonts-sans
> 	mapserver-5.2.1-4.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
> 	mapserver-perl-5.2.1-4.fc11.i386 requires libmysqlclient.so.15
> 	mapserver-perl-5.2.1-4.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
> 	mapserver-python-5.2.1-4.fc11.i386 requires libmysqlclient.so.15
> 	mapserver-python-5.2.1-4.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
> 	mediatomb-0.11.0-4.fc11.i386 requires libmysqlclient_r.so.15
> 	mediatomb-0.11.0-4.fc11.i386 requires libmysqlclient_r.so.15(libmysqlclient_15)
> 	pam_mount-1.4-2.fc11.i386 requires libHX.so.14
> 	1:pan-0.133-1.fc10.i386 requires libgmime-2.0.so.2
> 	php-mapserver-5.2.1-4.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
> 	php-mapserver-5.2.1-4.fc11.i386 requires libmysqlclient.so.15
> 	qof-0.7.5-3.fc10.i386 requires libgdasql-3.0.so.3
> 	ruby-rpm-1.2.3-4.fc9.i386 requires librpmdb-4.4.so
> 	ruby-rpm-1.2.3-4.fc9.i386 requires librpmio-4.4.so
> 	ruby-rpm-1.2.3-4.fc9.i386 requires librpmbuild-4.4.so
> 	ruby-rpm-1.2.3-4.fc9.i386 requires librpm-4.4.so
> 
> 
> 
> Broken deps for x86_64
> ----------------------------------------------------------
> 	compat-gda-ldap-1.2.4-1.fc7.x86_64 requires libldap-2.3.so.0()(64bit)
> 	compat-gda-ldap-1.2.4-1.fc7.x86_64 requires liblber-2.3.so.0()(64bit)
> 	compat-gda-mysql-1.2.4-1.fc7.x86_64 requires libmysqlclient.so.10()(64bit)
> 	conexusmm-0.5.0-6.fc8.i386 requires libpapyrusmm.so.0
> 	conexusmm-0.5.0-6.fc8.x86_64 requires libpapyrusmm.so.0()(64bit)
> 	conexusmm-devel-0.5.0-6.fc8.i386 requires libpapyrusmm.so.0
> 	conexusmm-devel-0.5.0-6.fc8.x86_64 requires libpapyrusmm.so.0()(64bit)
> 	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
> 	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
> 	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
> 	gammu-1.22.1-2.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
> 	gammu-1.22.1-2.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
> 	gdal-1.6.0-1.fc11.i386 requires libmysqlclient.so.15
> 	gdal-1.6.0-1.fc11.i386 requires libmysqlclient.so.15(libmysqlclient_15)
> 	gdal-1.6.0-1.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
> 	gdal-1.6.0-1.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
> 	gdal-perl-1.6.0-1.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
> 	gdal-ruby-1.6.0-1.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
> 	1:gnumeric-plugins-extras-1.8.2-5.fc11.x86_64 requires libgda-3.0.so.3()(64bit)
> 	1:gnumeric-plugins-extras-1.8.2-5.fc11.x86_64 requires libgdasql-3.0.so.3()(64bit)
> 	1:gnumeric-plugins-extras-1.8.2-5.fc11.x86_64 requires libgnomedb-3.0.so.4()(64bit)
> 	grass-6.3.0-9.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
> 	grass-6.3.0-9.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
> 	libgnomedbmm-2.9.5-4.fc9.i386 requires libgdamm-3.0.so.10
> 	libgnomedbmm-2.9.5-4.fc9.i386 requires libgda-3.0.so.3
> 	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_graph-3.0.so.4
> 	libgnomedbmm-2.9.5-4.fc9.i386 requires libgdasql-3.0.so.3
> 	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb-3.0.so.4
> 	libgnomedbmm-2.9.5-4.fc9.i386 requires libgnomedb_extra-3.0.so.4
> 	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb_graph-3.0.so.4()(64bit)
> 	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb-3.0.so.4()(64bit)
> 	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgda-3.0.so.3()(64bit)
> 	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgdasql-3.0.so.3()(64bit)
> 	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgdamm-3.0.so.10()(64bit)
> 	libgnomedbmm-2.9.5-4.fc9.x86_64 requires libgnomedb_extra-3.0.so.4()(64bit)
> 	libopensync-plugin-syncml-0.35-4.fc10.x86_64 requires libsyncml.so.0()(64bit)
> 	linkage-0.2.0-4.fc11.i386 requires libtorrent-rasterbar.so.0
> 	linkage-0.2.0-4.fc11.x86_64 requires libtorrent-rasterbar.so.0()(64bit)
> 	mapserver-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
> 	mapserver-5.2.1-4.fc11.x86_64 requires bitstream-vera-fonts-sans
> 	mapserver-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
> 	mapserver-perl-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
> 	mapserver-perl-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
> 	mapserver-python-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
> 	mapserver-python-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
> 	mediatomb-0.11.0-4.fc11.x86_64 requires libmysqlclient_r.so.15()(64bit)
> 	mediatomb-0.11.0-4.fc11.x86_64 requires libmysqlclient_r.so.15(libmysqlclient_15)(64bit)
> 	pam_mount-1.4-2.fc11.i386 requires libHX.so.14
> 	pam_mount-1.4-2.fc11.x86_64 requires libHX.so.14()(64bit)
> 	1:pan-0.133-1.fc10.x86_64 requires libgmime-2.0.so.2()(64bit)
> 	php-mapserver-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
> 	php-mapserver-5.2.1-4.fc11.x86_64 requires libmysqlclient.so.15()(64bit)
> 	qof-0.7.5-3.fc10.i386 requires libgdasql-3.0.so.3
> 	qof-0.7.5-3.fc10.x86_64 requires libgdasql-3.0.so.3()(64bit)
> 	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmdb-4.4.so()(64bit)
> 	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmbuild-4.4.so()(64bit)
> 	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpmio-4.4.so()(64bit)
> 	ruby-rpm-1.2.3-4.fc9.x86_64 requires librpm-4.4.so()(64bit)
> 
> 
> 
> Broken deps for ppc
> ----------------------------------------------------------
> 	bitgtkmm-0.4.0-4.fc10.ppc requires libbit.so.0
> 	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
> 	bitgtkmm-devel-0.4.0-4.fc10.ppc requires bit-devel >= 0:0.4.1
> 	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
> 	compat-gda-ldap-1.2.4-1.fc7.ppc requires libldap-2.3.so.0
> 	compat-gda-ldap-1.2.4-1.fc7.ppc requires liblber-2.3.so.0
> 	compat-gda-mysql-1.2.4-1.fc7.ppc requires libmysqlclient.so.10
> 	conexusmm-0.5.0-6.fc8.ppc requires libpapyrusmm.so.0
> 	conexusmm-0.5.0-6.fc8.ppc64 requires libpapyrusmm.so.0()(64bit)
> 	conexusmm-devel-0.5.0-6.fc8.ppc requires libpapyrusmm.so.0
> 	conexusmm-devel-0.5.0-6.fc8.ppc64 requires libpapyrusmm.so.0()(64bit)
> 	db4o-6.1-4.fc9.ppc requires mono(Mono.Cecil) = 0:0.6.8.8607
> 	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
> 	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
> 	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
> 	gammu-1.22.1-2.fc11.ppc requires libmysqlclient.so.15
> 	gammu-1.22.1-2.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
> 	gdal-1.6.0-1.fc11.ppc requires libmysqlclient.so.15
> 	gdal-1.6.0-1.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
> 	gdal-1.6.0-1.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
> 	gdal-1.6.0-1.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
> 	gdal-perl-1.6.0-1.fc11.ppc requires libmysqlclient.so.15
> 	gdal-ruby-1.6.0-1.fc11.ppc requires libmysqlclient.so.15
> 	gnome-do-0.6.1.0-2.fc10.ppc requires tomboy
> 	1:gnumeric-plugins-extras-1.8.2-5.fc11.ppc requires libgda-3.0.so.3
> 	1:gnumeric-plugins-extras-1.8.2-5.fc11.ppc requires libgdasql-3.0.so.3
> 	1:gnumeric-plugins-extras-1.8.2-5.fc11.ppc requires libgnomedb-3.0.so.4
> 	grass-6.3.0-9.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
> 	grass-6.3.0-9.fc11.ppc requires libmysqlclient.so.15
> 	libgnomedbmm-2.9.5-4.fc9.ppc requires libgdamm-3.0.so.10
> 	libgnomedbmm-2.9.5-4.fc9.ppc requires libgda-3.0.so.3
> 	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb_graph-3.0.so.4
> 	libgnomedbmm-2.9.5-4.fc9.ppc requires libgdasql-3.0.so.3
> 	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb-3.0.so.4
> 	libgnomedbmm-2.9.5-4.fc9.ppc requires libgnomedb_extra-3.0.so.4
> 	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_graph-3.0.so.4()(64bit)
> 	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb-3.0.so.4()(64bit)
> 	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgda-3.0.so.3()(64bit)
> 	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdasql-3.0.so.3()(64bit)
> 	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdamm-3.0.so.10()(64bit)
> 	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_extra-3.0.so.4()(64bit)
> 	libopensync-plugin-syncml-0.35-4.fc10.ppc requires libsyncml.so.0
> 	linkage-0.2.0-4.fc11.ppc requires libtorrent-rasterbar.so.0
> 	linkage-0.2.0-4.fc11.ppc64 requires libtorrent-rasterbar.so.0()(64bit)
> 	mapserver-5.2.1-4.fc11.ppc requires libmysqlclient.so.15
> 	mapserver-5.2.1-4.fc11.ppc requires bitstream-vera-fonts-sans
> 	mapserver-5.2.1-4.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
> 	mapserver-perl-5.2.1-4.fc11.ppc requires libmysqlclient.so.15
> 	mapserver-perl-5.2.1-4.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
> 	mapserver-python-5.2.1-4.fc11.ppc requires libmysqlclient.so.15
> 	mapserver-python-5.2.1-4.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
> 	mediatomb-0.11.0-4.fc11.ppc requires libmysqlclient_r.so.15
> 	mediatomb-0.11.0-4.fc11.ppc requires libmysqlclient_r.so.15(libmysqlclient_15)
> 	pam_mount-1.4-2.fc11.ppc requires libHX.so.14
> 	pam_mount-1.4-2.fc11.ppc64 requires libHX.so.14()(64bit)
> 	1:pan-0.133-1.fc10.ppc requires libgmime-2.0.so.2
> 	php-mapserver-5.2.1-4.fc11.ppc requires libmysqlclient.so.15(libmysqlclient_15)
> 	php-mapserver-5.2.1-4.fc11.ppc requires libmysqlclient.so.15
> 	qof-0.7.5-3.fc10.ppc requires libgdasql-3.0.so.3
> 	qof-0.7.5-3.fc10.ppc64 requires libgdasql-3.0.so.3()(64bit)
> 	ruby-rpm-1.2.3-4.fc9.ppc requires librpmdb-4.4.so
> 	ruby-rpm-1.2.3-4.fc9.ppc requires librpmio-4.4.so
> 	ruby-rpm-1.2.3-4.fc9.ppc requires librpmbuild-4.4.so
> 	ruby-rpm-1.2.3-4.fc9.ppc requires librpm-4.4.so
> 
> 
> 
> Broken deps for ppc64
> ----------------------------------------------------------
> 	bitgtkmm-0.4.0-4.fc10.ppc64 requires libbit.so.0()(64bit)
> 	bitgtkmm-devel-0.4.0-4.fc10.ppc64 requires bit-devel >= 0:0.4.1
> 	conexusmm-0.5.0-6.fc8.ppc64 requires libpapyrusmm.so.0()(64bit)
> 	conexusmm-devel-0.5.0-6.fc8.ppc64 requires libpapyrusmm.so.0()(64bit)
> 	eclipse-linuxprofilingframework-0.1.0-0.1.fc11.noarch requires eclipse-cdt >= 1:4.0.0
> 	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-good = 0:0.5.20
> 	elisa-0.5.20-1.fc11.noarch requires elisa-plugins-bad = 0:0.5.20
> 	elisa-0.5.20-1.fc11.noarch requires mgopen-fonts
> 	gammu-1.22.1-2.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
> 	gammu-1.22.1-2.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
> 	gdal-1.6.0-1.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
> 	gdal-1.6.0-1.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
> 	gdal-perl-1.6.0-1.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
> 	gdal-ruby-1.6.0-1.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
> 	1:gnumeric-plugins-extras-1.8.2-5.fc11.ppc64 requires libgda-3.0.so.3()(64bit)
> 	1:gnumeric-plugins-extras-1.8.2-5.fc11.ppc64 requires libgdasql-3.0.so.3()(64bit)
> 	1:gnumeric-plugins-extras-1.8.2-5.fc11.ppc64 requires libgnomedb-3.0.so.4()(64bit)
> 	grass-6.3.0-9.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
> 	grass-6.3.0-9.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
> 	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_graph-3.0.so.4()(64bit)
> 	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb-3.0.so.4()(64bit)
> 	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgda-3.0.so.3()(64bit)
> 	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdasql-3.0.so.3()(64bit)
> 	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgdamm-3.0.so.10()(64bit)
> 	libgnomedbmm-2.9.5-4.fc9.ppc64 requires libgnomedb_extra-3.0.so.4()(64bit)
> 	libopensync-plugin-syncml-0.35-4.fc10.ppc64 requires libsyncml.so.0()(64bit)
> 	linkage-0.2.0-4.fc11.ppc64 requires libtorrent-rasterbar.so.0()(64bit)
> 	mapserver-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
> 	mapserver-5.2.1-4.fc11.ppc64 requires bitstream-vera-fonts-sans
> 	mapserver-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
> 	mapserver-perl-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
> 	mapserver-perl-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
> 	mapserver-python-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
> 	mapserver-python-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
> 	mediatomb-0.11.0-4.fc11.ppc64 requires libmysqlclient_r.so.15()(64bit)
> 	mediatomb-0.11.0-4.fc11.ppc64 requires libmysqlclient_r.so.15(libmysqlclient_15)(64bit)
> 	pam_mount-1.4-2.fc11.ppc64 requires libHX.so.14()(64bit)
> 	1:pan-0.133-1.fc10.ppc64 requires libgmime-2.0.so.2()(64bit)
> 	php-mapserver-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15(libmysqlclient_15)(64bit)
> 	php-mapserver-5.2.1-4.fc11.ppc64 requires libmysqlclient.so.15()(64bit)
> 	qof-0.7.5-3.fc10.ppc64 requires libgdasql-3.0.so.3()(64bit)
> 	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmdb-4.4.so()(64bit)
> 	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmbuild-4.4.so()(64bit)
> 	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpmio-4.4.so()(64bit)
> 	ruby-rpm-1.2.3-4.fc9.ppc64 requires librpm-4.4.so()(64bit)
> 
> 
> 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]