[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: dep. issues w/ python-tools, ruby-tcltk, setools, tkinter



>>>>> "MM" == Mark Mielke <mark mark mielke cc> writes:

    MM> After upgrading tcl from fedora-devel, the packages
    MM> listed above cannot be installed (well, I had to
    MM> uninstall them to install tcl).

    MM>   python-tools needs a newer tkinter

Yep, known issues, thank you. :)

The new separate tix package is built and should appear very
soon.

    MM>   ruby-tcltk needs tcl 8.3 (should it be rebuilt
    MM>   with 8.4?)

This has been rebuilt.

    MM>   setools needs tcl 8.3 (should it be rebuilt with
    MM>   8.4?)

    MM>   tkinter needs libtix8.1.8.3.so (do we still use
    MM>   tix?)

Yes, that is correct.  These rebuilds should get done shortly.

Jens




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]