[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Kernel 2.6 options that should be used on Fedora Core 2



Let me be more specific 


Module versioning support (EXPERIMENTAL) (MODVERSIONS)

Usually, you have to use modules compiled with your kernel.
Saying Y here makes it sometimes possible to use modules
compiled for different kernels, by adding enough information
to the modules to (hopefully) spot any changes which would
make them incompatible with the kernel you are running. If
unsure, say N.


----- Original Message -----
From: Dave Jones <davej redhat com>
Date: Thu, 18 Dec 2003 16:08:44 +0000
To: fedora-devel-list redhat com
Subject: Re: Kernel 2.6 options that should be used on Fedora Core 2

> On Thu, 2003-12-18 at 15:44, =?iso-8859-1?B?QW5kcukgT3JpYW5p ?= wrote:
> > A lot of people use hardware such softmodems, ethernet cards, ect  which
> >  drivers is write for a especial kernel version. I suggest that  the FC2's
> >  precompiled kernel use the "use older kernel modules"  option to keep the
> >  linux hardware compability.
>  [please wrap your lines properly instead of typing the whole mail on
>   one line]
> 
> I have no idea what option you're referring to here.
> 
> 	Dave
> 
> 
> 
> --
> fedora-devel-list mailing list
> fedora-devel-list redhat com
> http://www.redhat.com/mailman/listinfo/fedora-devel-list

-- 
______________________________________________
Check out the latest SMS services @ http://www.linuxmail.org 
This allows you to send and receive SMS through your mailbox.


Powered by Outblaze




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]