[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Heads up: can't build ndiswrapper with kernel 2.6.9-1.724_FC3



On Tue, Jan 04, 2005 at 05:32:57PM -0700, Kim Lux wrote:
> Is there a way to solve this problem without getting kernel source and
> manually fixing it ?  (ie any chance of a -1.725 kernel to save a bunch
> of us a bunch of headaches ?) 

The 2.6.10 kernel folks went systematically through a lot of exports and removed
those not being used by in kernel code that were not obviously relevant. If
they should be put back then it wants the ndiswrapper and other users to take
it upstream


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]