[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20050111 changes



Dave Jones wrote:
On Tue, Jan 11, 2005 at 03:33:28PM -0500, Joel Rittvo wrote:

> >Removed package kernel-utils
> > Installing some of these new packages requires removal of kernel-utils. > I can't remove kernel-utils because lm_sensors depends on it, and > kdebase and net-snmp depend on lm-sensors.
> > [root LINUX]# rpm -Uvh microcode_ctl-1.11-1.6.i386.rpm
> error: Failed dependencies:
> kernel-utils is needed by (installed) lm_sensors-2.8.8-2.i386


My guess is it wants it for dmidecode, so its dependancies
need updating.

Dave


Yep, dmidecode is needed by lm_sensors. Thanks for spotting this, Dave.


Next lm_sensors packages will contain the correct deps again.

Read ya, Phil

--
Philipp Knirsch      | Tel.:  +49-711-96437-470
Development          | Fax.:  +49-711-96437-111
Red Hat GmbH         | Email: Phil Knirsch <phil redhat de>
Hauptstaetterstr. 58 | Web:   http://www.redhat.de/
D-70178 Stuttgart
Motd:  You're only jealous cos the little penguins are talking to me.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]