[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Pre-Extras apt'able?



On 01/13/2005 08:19:32 AM, Rex Dieter wrote:
Rex Dieter wrote:
Kyrre Ness Sjobak wrote:

BTW - why does livna recomend you to put in all of their repos -
including "unstable" og "testing"?


AFAIK, livna does no such thing. ??

http://rpm.livna.org/configuration.html
Oops, I stand corrected. Their default apt config *does* include testing and unstable.


Ack, I hope it's a simple oversight/mistake on their part.

I recommend using testing and unstable from livna.


There are some libraries in testing and unstable that are not in stable, that doesn't necessarily mean they don't work well enough - faad2 in my experience does work well, for example. faad2 is a library for aac decoding, needed for the gstreamer plugin for aac playback in totem, or for the xmms plugin for aac playback in xmms.

mjpegtools is another library in unstable - works fairly well for me, I have come across mpeg files that will not properly play with software that uses mjpegtools in the past, maybe that's why it is in unstable - but it works for vast majority of the ones I have come across.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]