[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: DB_File needs compatible versions of libdb & db.h



lists wrote:


Im trying out rawhide, and have run into a problem can someone please tell me how i can fix this? (or what packages / files to look at)
DB_File needs compatible versions of libdb & db.h
you have db.h version 4.3.21 and libdb version 4.3.27
Compilation failed in require at /var/qmail/bin/qmail-scanner-queue.pl line 1246.


Upgrade to the db4-devel-4.3.27 package.

73 de Jeff


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]