[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Summary - Broken dependencies in Fedora 7 + Test Updates - 2007-08-01



======================================================================
The results in this summary consider Test Updates!
======================================================================
New report for: giallu AT gmail.com

package: kmod-sysprof - 1.0.8-1.2.6.22.1_33.fc7.i586 from fedora-updates-7-i386
  unresolved deps: 
     kernel-i586 = 0:2.6.22.1-33.fc7

package: kmod-sysprof - 1.0.8-1.2.6.22.1_33.fc7.i686 from fedora-updates-7-i386
  unresolved deps: 
     kernel-i686 = 0:2.6.22.1-33.fc7

package: kmod-sysprof - 1.0.8-1.2.6.22.1_33.fc7.x86_64 from fedora-updates-7-x86_64
  unresolved deps: 
     kernel-x86_64 = 0:2.6.22.1-33.fc7

package: kmod-sysprof-PAE - 1.0.8-1.2.6.22.1_33.fc7.i686 from fedora-updates-7-i386
  unresolved deps: 
     kernel-i686 = 0:2.6.22.1-33.fc7PAE


======================================================================
New report for: ville.skytta AT iki.fi

package: kmod-em8300 - 0.16.3-0.1.rc2.2.6.22.1_33.fc7.i586 from fedora-updates-7-i386
  unresolved deps: 
     kernel-i586 = 0:2.6.22.1-33.fc7

package: kmod-em8300 - 0.16.3-0.1.rc2.2.6.22.1_33.fc7.i686 from fedora-updates-7-i386
  unresolved deps: 
     kernel-i686 = 0:2.6.22.1-33.fc7

package: kmod-em8300 - 0.16.3-0.1.rc2.2.6.22.1_33.fc7.ppc from fedora-updates-7-ppc
  unresolved deps: 
     kernel-ppc = 0:2.6.22.1-33.fc7

package: kmod-em8300 - 0.16.3-0.1.rc2.2.6.22.1_33.fc7.x86_64 from fedora-updates-7-x86_64
  unresolved deps: 
     kernel-x86_64 = 0:2.6.22.1-33.fc7

package: kmod-em8300-PAE - 0.16.3-0.1.rc2.2.6.22.1_33.fc7.i686 from fedora-updates-7-i386
  unresolved deps: 
     kernel-i686 = 0:2.6.22.1-33.fc7PAE

package: kmod-em8300-debug - 0.16.3-0.1.rc2.2.6.22.1_33.fc7.i686 from fedora-updates-7-i386
  unresolved deps: 
     kernel-i686 = 0:2.6.22.1-33.fc7debug

package: kmod-em8300-debug - 0.16.3-0.1.rc2.2.6.22.1_33.fc7.x86_64 from fedora-updates-7-x86_64
  unresolved deps: 
     kernel-x86_64 = 0:2.6.22.1-33.fc7debug

package: kmod-em8300-smp - 0.16.3-0.1.rc2.2.6.22.1_33.fc7.ppc from fedora-updates-7-ppc
  unresolved deps: 
     kernel-ppc = 0:2.6.22.1-33.fc7smp


======================================================================
New report for: frank-buettner AT gmx.net

package: ctapi-cyberjack - 3.0.3-1.fc7.i386 from fedora-updates-7-x86_64
  unresolved deps: 
     group(ctapiusers)

package: ctapi-cyberjack - 3.0.3-1.fc7.i386 from fedora-updates-7-i386
  unresolved deps: 
     group(ctapiusers)

package: ctapi-cyberjack - 3.0.3-1.fc7.ppc from fedora-updates-7-ppc
  unresolved deps: 
     group(ctapiusers)

package: ctapi-cyberjack - 3.0.3-1.fc7.x86_64 from fedora-updates-7-x86_64
  unresolved deps: 
     group(ctapiusers)


======================================================================
New report for: gauret AT free.fr

package: glest-data - 2.0.0-3.fc7.noarch from fedora-updates-7-ppc
  unresolved deps: 
     glest = 0:2.0.0


======================================================================
Summary of broken packages (by owner):

    Axel.Thimm AT ATrpms.net
        vtk-examples - 5.0.3-18.2.fc7.i386    (11 days)
        vtk-examples - 5.0.3-18.2.fc7.ppc    (11 days)
        vtk-examples - 5.0.3-18.2.fc7.x86_64    (11 days)
        vtk-testing - 5.0.3-18.2.fc7.i386    (11 days)
        vtk-testing - 5.0.3-18.2.fc7.ppc    (11 days)
        vtk-testing - 5.0.3-18.2.fc7.x86_64    (11 days)

    allisson AT gmail.com
        ruby-gtkmozembed - 0.16.0-6.fc7.i386    (13 days)
        ruby-gtkmozembed - 0.16.0-6.fc7.ppc    (13 days)
        ruby-gtkmozembed - 0.16.0-6.fc7.x86_64    (13 days)

    bjohnson AT symetrix.com
        dbmail - 2.2.4-4.fc7.i386    (27 days)

    frank-buettner AT gmx.net
        ctapi-cyberjack - 3.0.3-1.fc7.i386    
        ctapi-cyberjack - 3.0.3-1.fc7.i386    
        ctapi-cyberjack - 3.0.3-1.fc7.ppc    
        ctapi-cyberjack - 3.0.3-1.fc7.x86_64    

    gauret AT free.fr
        glest-data - 2.0.0-3.fc7.noarch    

    giallu AT gmail.com
        kmod-sysprof - 1.0.8-1.2.6.22.1_33.fc7.i586    
        kmod-sysprof - 1.0.8-1.2.6.22.1_33.fc7.i686    
        kmod-sysprof - 1.0.8-1.2.6.22.1_33.fc7.x86_64    
        kmod-sysprof-PAE - 1.0.8-1.2.6.22.1_33.fc7.i686    

    oliver AT linux-kernel.at
        syck-php - 0.55-16.fc7.i386    (17 days)
        syck-php - 0.55-16.fc7.ppc    (17 days)
        syck-php - 0.55-16.fc7.x86_64    (17 days)

    tcallawa AT redhat.com
        compat-wxGTK-devel - 2.4.2-21.fc6.i386    (16 days)
        compat-wxGTK-devel - 2.4.2-21.fc6.i386    (16 days)
        compat-wxGTK-devel - 2.4.2-21.fc6.ppc    (16 days)
        compat-wxGTK-devel - 2.4.2-21.fc6.x86_64    (16 days)
        compat-wxGTK-gl - 2.4.2-21.fc6.i386    (16 days)
        compat-wxGTK-gl - 2.4.2-21.fc6.i386    (16 days)
        compat-wxGTK-gl - 2.4.2-21.fc6.ppc    (16 days)
        compat-wxGTK-gl - 2.4.2-21.fc6.x86_64    (16 days)
        compat-wxGTK-stc - 2.4.2-21.fc6.i386    (16 days)
        compat-wxGTK-stc - 2.4.2-21.fc6.i386    (16 days)
        compat-wxGTK-stc - 2.4.2-21.fc6.ppc    (16 days)
        compat-wxGTK-stc - 2.4.2-21.fc6.x86_64    (16 days)
        compat-wxGTK-xrc - 2.4.2-21.fc6.i386    (16 days)
        compat-wxGTK-xrc - 2.4.2-21.fc6.i386    (16 days)
        compat-wxGTK-xrc - 2.4.2-21.fc6.ppc    (16 days)
        compat-wxGTK-xrc - 2.4.2-21.fc6.x86_64    (16 days)

    tscherf AT redhat.com
        Democracy - 0.9.5.1-8.fc7.i386    (5 days)
        Democracy - 0.9.5.1-8.fc7.ppc    (5 days)
        Democracy - 0.9.5.1-8.fc7.x86_64    (5 days)

    twoerner AT redhat.com
        postfix-pflogsumm - 2:2.4.3-2.fc7.i386    (47 days)
        postfix-pflogsumm - 2:2.4.3-2.fc7.ppc    (47 days)
        postfix-pflogsumm - 2:2.4.3-2.fc7.x86_64    (47 days)

    ville.skytta AT iki.fi
        kmod-em8300 - 0.16.3-0.1.rc2.2.6.22.1_33.fc7.i586    
        kmod-em8300 - 0.16.3-0.1.rc2.2.6.22.1_33.fc7.i686    
        kmod-em8300 - 0.16.3-0.1.rc2.2.6.22.1_33.fc7.ppc    
        kmod-em8300 - 0.16.3-0.1.rc2.2.6.22.1_33.fc7.x86_64    
        kmod-em8300-PAE - 0.16.3-0.1.rc2.2.6.22.1_33.fc7.i686    
        kmod-em8300-debug - 0.16.3-0.1.rc2.2.6.22.1_33.fc7.i686    
        kmod-em8300-debug - 0.16.3-0.1.rc2.2.6.22.1_33.fc7.x86_64    
        kmod-em8300-smp - 0.16.3-0.1.rc2.2.6.22.1_33.fc7.ppc    


======================================================================
Broken packages in fedora-7-i386:

    Democracy-0.9.5.1-8.fc7.i386  requires  firefox = 0:2.0.0.3
    compat-wxGTK-devel-2.4.2-21.fc6.i386  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-devel-2.4.2-21.fc6.i386  requires  libwx_gtk-2.4.so.0
    compat-wxGTK-gl-2.4.2-21.fc6.i386  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-stc-2.4.2-21.fc6.i386  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-xrc-2.4.2-21.fc6.i386  requires  compat-wxGTK = 0:2.4.2-21.fc6


======================================================================
Broken packages in fedora-7-ppc:

    Democracy-0.9.5.1-8.fc7.ppc  requires  firefox = 0:2.0.0.3
    compat-wxGTK-devel-2.4.2-21.fc6.ppc  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-devel-2.4.2-21.fc6.ppc  requires  libwx_gtk-2.4.so.0
    compat-wxGTK-gl-2.4.2-21.fc6.ppc  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-stc-2.4.2-21.fc6.ppc  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-xrc-2.4.2-21.fc6.ppc  requires  compat-wxGTK = 0:2.4.2-21.fc6


======================================================================
Broken packages in fedora-7-x86_64:

    Democracy-0.9.5.1-8.fc7.x86_64  requires  firefox = 0:2.0.0.3
    compat-wxGTK-devel-2.4.2-21.fc6.i386  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-devel-2.4.2-21.fc6.i386  requires  libwx_gtk-2.4.so.0
    compat-wxGTK-devel-2.4.2-21.fc6.x86_64  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-devel-2.4.2-21.fc6.x86_64  requires  libwx_gtk-2.4.so.0()(64bit)
    compat-wxGTK-gl-2.4.2-21.fc6.i386  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-gl-2.4.2-21.fc6.x86_64  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-stc-2.4.2-21.fc6.i386  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-stc-2.4.2-21.fc6.x86_64  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-xrc-2.4.2-21.fc6.i386  requires  compat-wxGTK = 0:2.4.2-21.fc6
    compat-wxGTK-xrc-2.4.2-21.fc6.x86_64  requires  compat-wxGTK = 0:2.4.2-21.fc6
    dbmail-2.2.4-4.fc7.i386  requires  dbmail-database-driver = 0:2.2.4-4.fc7


======================================================================
Broken packages in fedora-updates-7-i386:

    ctapi-cyberjack-3.0.3-1.fc7.i386  requires  group(ctapiusers)
    kmod-em8300-0.16.3-0.1.rc2.2.6.22.1_33.fc7.i586  requires  kernel-i586 = 0:2.6.22.1-33.fc7
    kmod-em8300-0.16.3-0.1.rc2.2.6.22.1_33.fc7.i686  requires  kernel-i686 = 0:2.6.22.1-33.fc7
    kmod-em8300-PAE-0.16.3-0.1.rc2.2.6.22.1_33.fc7.i686  requires  kernel-i686 = 0:2.6.22.1-33.fc7PAE
    kmod-em8300-debug-0.16.3-0.1.rc2.2.6.22.1_33.fc7.i686  requires  kernel-i686 = 0:2.6.22.1-33.fc7debug
    kmod-sysprof-1.0.8-1.2.6.22.1_33.fc7.i586  requires  kernel-i586 = 0:2.6.22.1-33.fc7
    kmod-sysprof-1.0.8-1.2.6.22.1_33.fc7.i686  requires  kernel-i686 = 0:2.6.22.1-33.fc7
    kmod-sysprof-PAE-1.0.8-1.2.6.22.1_33.fc7.i686  requires  kernel-i686 = 0:2.6.22.1-33.fc7PAE
    postfix-pflogsumm-2:2.4.3-2.fc7.i386  requires  postfix = 0:2.4.3-2.fc7
    ruby-gtkmozembed-0.16.0-6.fc7.i386  requires  firefox = 0:2.0.0.4
    syck-php-0.55-16.fc7.i386  requires  php = 0:5.2.2


======================================================================
Broken packages in fedora-updates-7-ppc:

    ctapi-cyberjack-3.0.3-1.fc7.ppc  requires  group(ctapiusers)
    glest-data-2.0.0-3.fc7.noarch  requires  glest = 0:2.0.0
    kmod-em8300-0.16.3-0.1.rc2.2.6.22.1_33.fc7.ppc  requires  kernel-ppc = 0:2.6.22.1-33.fc7
    kmod-em8300-smp-0.16.3-0.1.rc2.2.6.22.1_33.fc7.ppc  requires  kernel-ppc = 0:2.6.22.1-33.fc7smp
    postfix-pflogsumm-2:2.4.3-2.fc7.ppc  requires  postfix = 0:2.4.3-2.fc7
    ruby-gtkmozembed-0.16.0-6.fc7.ppc  requires  firefox = 0:2.0.0.4
    syck-php-0.55-16.fc7.ppc  requires  php = 0:5.2.2


======================================================================
Broken packages in fedora-updates-7-x86_64:

    ctapi-cyberjack-3.0.3-1.fc7.i386  requires  group(ctapiusers)
    ctapi-cyberjack-3.0.3-1.fc7.x86_64  requires  group(ctapiusers)
    kmod-em8300-0.16.3-0.1.rc2.2.6.22.1_33.fc7.x86_64  requires  kernel-x86_64 = 0:2.6.22.1-33.fc7
    kmod-em8300-debug-0.16.3-0.1.rc2.2.6.22.1_33.fc7.x86_64  requires  kernel-x86_64 = 0:2.6.22.1-33.fc7debug
    kmod-sysprof-1.0.8-1.2.6.22.1_33.fc7.x86_64  requires  kernel-x86_64 = 0:2.6.22.1-33.fc7
    postfix-pflogsumm-2:2.4.3-2.fc7.x86_64  requires  postfix = 0:2.4.3-2.fc7
    ruby-gtkmozembed-0.16.0-6.fc7.x86_64  requires  firefox = 0:2.0.0.4
    syck-php-0.55-16.fc7.x86_64  requires  php = 0:5.2.2


======================================================================
Broken packages in fedora-updates-testing-7-i386:

    vtk-examples-5.0.3-18.2.fc7.i386  requires  vtkdata = 0:5.0.3
    vtk-testing-5.0.3-18.2.fc7.i386  requires  vtkdata = 0:5.0.3


======================================================================
Broken packages in fedora-updates-testing-7-ppc:

    vtk-examples-5.0.3-18.2.fc7.ppc  requires  vtkdata = 0:5.0.3
    vtk-testing-5.0.3-18.2.fc7.ppc  requires  vtkdata = 0:5.0.3


======================================================================
Broken packages in fedora-updates-testing-7-x86_64:

    vtk-examples-5.0.3-18.2.fc7.x86_64  requires  vtkdata = 0:5.0.3
    vtk-testing-5.0.3-18.2.fc7.x86_64  requires  vtkdata = 0:5.0.3


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]