[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20070803 changes



Op vrijdag 03-08-2007 om 09:12 uur [tijdzone -0400], schreef Build
System:
New package rarian
> 	Rarian is a documentation meta-data library
> 
> 
This package causes yum to refuse to update:

Error: Unresolveable requirement scrollkeeper for mail-notification
Error: Unresolveable requirement scrollkeeper for eog
Error: Unresolveable requirement scrollkeeper for anjuta-docs
Error: Unresolveable requirement scrollkeeper for sound-juicer
Error: Unresolveable requirement scrollkeeper >= 0.3.11 for
gnome-user-docs
Error: Unresolveable requirement scrollkeeper for gdm
Error: Unresolveable requirement scrollkeeper >= 0.1.4 for gnome-media
Error: Unresolveable requirement scrollkeeper for seahorse
Error: Unresolveable requirement scrollkeeper for gthumb
Error: Unresolveable requirement scrollkeeper for gconf-editor
Error: Unresolveable requirement scrollkeeper for ghex
Error: Unresolveable requirement scrollkeeper for gucharmap
Error: Unresolveable requirement scrollkeeper for gnome-applet-netspeed
Error: Unresolveable requirement scrollkeeper for gnome-terminal
Error: Unresolveable requirement scrollkeeper for gnome-utils
Error: Unresolveable requirement scrollkeeper for gnomebaker
Error: Unresolveable requirement scrollkeeper for xchat-gnome
Error: Unresolveable requirement scrollkeeper for
fast-user-switch-applet
Error: Unresolveable requirement scrollkeeper for gnome-keyring-manager
Error: Unresolveable requirement scrollkeeper for nant
Error: Unresolveable requirement scrollkeeper for yelp
Error: Unresolveable requirement scrollkeeper for totem
Error: Unresolveable requirement scrollkeeper >= 0.1.4 for gok
Error: Unresolveable requirement scrollkeeper for gnome-pilot
Error: Unresolveable requirement scrollkeeper for screem
Error: Unresolveable requirement scrollkeeper for gtk-doc
Error: Unresolveable requirement scrollkeeper for ekiga

If I --exclude=rarian those errors go away. Another error I get is :

Package system-config-kickstart needs system-config-securitylevel <=
1.7.0, this is not available.

How comes the build system hasn't detected these broken packages ? Could
this be a yum bug or is something strange going on at my side ?

$ rpm -qa | grep yum
yum-utils-1.1.5-1.fc8
yum-updateonboot-1.1.5-1.fc8
yum-changelog-1.1.5-1.fc8
yum-updatesd-0.4-1.fc8
yum-metadata-parser-1.1.0-2.fc7
yum-3.2.2-3.fc8
yum-skip-broken-1.1.5-1.fc8
yum-presto-0.4.0-1.fc8
yum-fastestmirror-1.1.5-1.fc8
yum-protectbase-1.1.5-1.fc8

Regards,

Erik van Pienbroek



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]