[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Yum says package "ntp" is not available which is not true



I just tried to update the system-config-date and yum complains that it needs the package ntp which is not available. Problem is that the ntp package is actually installed and up-to-date:

[root nexus ~]# yum update system-config-date
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package system-config-date.noarch 0:1.9.3-2.fc8 set to be updated

Dependencies Resolved

=============================================================================
 Package                 Arch       Version          Repository        Size
=============================================================================
Updating:
 system-config-date      noarch     1.9.3-2.fc8      development       1.1 M

Transaction Summary
=============================================================================
Install      0 Package(s)
Update       1 Package(s)
Remove       0 Package(s)

Total download size: 1.1 M
Is this ok [y/N]: y
Downloading Packages:
Running rpm_check_debug
--> Populating transaction set with selected packages. Please wait.
---> Package system-config-date.noarch 0:1.9.3-2.fc8 set to be updated
ERROR with rpm_check_debug vs depsolve:
Package system-config-date needs ntp, this is not available.
Complete!
[root nexus ~]# rpm -qa|grep ntp
chkfontpath-1.10.1-1.1
ntp-4.2.4p2-3.fc8

Regards,
  Dennis


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]