[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20070807 changes



New package Perlbal
	Reverse-proxy load balancer and webserver

New package guile-cairo
	The Cairo graphics library for Guile Scheme

New package mpfr
	A C library for multiple-precision floating-point computations

New package pidgin-otr
	Off-The-Record Messaging plugin for Pidgin


 
Updated Packages:

ConsoleKit-0.2.1-4.fc8
----------------------
* Mon Aug 06 2007 Matthias Clasen  <mclasen redhat com> - 0.2.1-4
- Update license field

QuantLib-0.8.1-1.fc8.1
----------------------
* Mon Aug 06 2007 Tom "spot" Callaway <tcallawa redhat com> 0.8.1-1.1
- rebuild for new boost in rawhide

anaconda-11.3.0.17-1
--------------------
* Mon Aug 06 2007 Chris Lumens <clumens redhat com> 11.3.0.17-1
- Check the rpmdb of the installed root (katzj).
- Fix mknod calls (hhara AT miraclelinux DOT com).
- Generate module-info at build time (notting).
- Use more specific error messages when copying stage2 fails (#250954).
- Test using zenity for kickstart script progress reports (#147109).

at-spi-1.19.5-2.fc8
-------------------
* Mon Aug 06 2007 Matthias Clasen <mclasen redhat com> - 1.19.5-2
- Update license field

atk-1.19.6-2.fc8
----------------
* Mon Aug 06 2007 Matthias Clasen <mclasen redhat com> - 1.19.6-2
- Update license field

boa-0.94.14-0.7.rc21.fc8
------------------------
* Mon Aug 06 2007 Matthias Saou <http://freshrpms.net/> 0.94.14-0.7.rc21
- Include cgi.c patch to fix env. variable dump (#250950, Jose Pedro Oliveira).
- Update license field.

* Tue Jun 19 2007 Matthias Saou <http://freshrpms.net/> 0.94.14-0.6.rc21
- Switch to using .bz2 sources.
- Add missing scriplet requirements.
- Switch webroot to /srv/www/boa.
- Change user creation to create its own "boa" group instead of "www".
- Update config patch to match updates.
- Create empty default cgi-bin directory.
- Fix sysconfig file mode (755 -> 644).

control-center-1:2.19.6-3.fc8
-----------------------------
* Mon Aug 06 2007 Matthias Clasen <mclasen redhat com> - 2.19.6-3
- Update the license field again
- Use %find_lang for help files, too

ctapi-cyberjack-3.0.3-3.fc8
---------------------------
* Mon Aug 06 2007 Frank Büttner <frank-buettner gmx net> - 3.0.3-3
- apply fix only for F7 an newer

* Sat Aug 04 2007 Frank Büttner <frank-buettner gmx net> - 3.0.3-2
- fix #246842 (change udev rules)

* Sat Jul 28 2007 Frank Büttner <frank-buettner gmx net> - 3.0.3-1
- update to 3.0.3
 - next fix for the "only root problem"

dasher-4.5.2-2.fc8
------------------
* Mon Aug 06 2007 Matthias Clasen <mclasen redhat com> - 4.5.2-2
- Update license field

dcraw-8.77-1.fc8
----------------
* Mon Feb 05 2007 Nils Philippsen <nphilipp redhat com> - 8.77-1
- version 8.77

dd2-0.2.1-2.fc8
---------------

desktop-file-utils-0.13-2.fc8
-----------------------------
* Mon Aug 06 2007 Matthias Clasen <mclasen redhat com> - 0.13-2
- Update license field

djvulibre-3.5.19-3.fc8
----------------------
* Mon Aug 06 2007 Matthias Saou <http://freshrpms.net/> 3.5.19-3
- Update License field.

dvb-apps-1.1.1-9.fc8
--------------------
* Mon Aug 06 2007 Ville Skyttä <ville.skytta at iki.fi> - 1.1.1-9
- Do not build test binaries we don't run or ship.
- Update tuning files to 20070806.
- Change License tag to GPLv2+.

emacs-vm-8.0.2.482-4.fc8
------------------------
* Mon Aug 06 2007 Jonathan G. Underwood <jonathan underwood gmail com> - 8.0.2.482-4
- Bump release
- Fix previous changelog entry

* Sat Aug 04 2007 Jonathan G. Underwood <jonathan underwood gmail com> - 8.0.2.482-3
- Clarify license

* Wed Jul 25 2007 Jesse Keating <jkeating redhat com> - 8.0.2.482-2
- Rebuild for RH #249435

eog-2.19.4-3.fc8
----------------
* Mon Aug 06 2007 Matthias Clasen <mclasen redhat com> - 2.19.4-3
- Update license field
- Use %find_lang for help files, too

fillets-ng-0.7.4-2.fc8
----------------------
* Mon Aug 06 2007 Matthias Saou <http://freshrpms.net/> 0.7.4-2
- Update License field.

fillets-ng-data-0.7.4-2
-----------------------
* Mon Aug 06 2007 Matthias Saou <http://freshrpms.net/> 0.7.4-2
- Update License field.

fuse-convmvfs-0.2.4-4.fc8
-------------------------
* Tue Aug 07 2007 ZC Miao <hellwolf misty gmail com> - 0.2.4-4
- increase release ver to fix EVR problems

gchempaint-0.8.2-2.fc8
----------------------
* Mon Aug 06 2007 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.8.2-2
- Adjusted for new goffice
- Delete the goffice plugin libtool archive as well

* Sun Jul 29 2007 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.8.2-1
- Updated to 0.8.2
- Merged the useless -devel package with the main one
- Fixed bogus theme dir

* Fri Jun 29 2007 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.8.1-1
- Updated to 0.8.1
- Dropped upstreamed patches

gdm-1:2.19.5-6.fc8
------------------
* Mon Aug 06 2007 Matthias Clasen <mclasen redhat com> - 1:2.19.5-6
- Require gnome-keyring-pam

* Mon Aug 06 2007 Ray Strode <rstrode redhat com> - 1:2.19.5-5
- change previous patch to drop even more code

* Mon Aug 06 2007 Ray Strode <rstrode redhat com> - 1:2.19.5-4
- turn off dwellmouselistener if devices don't send core events.
  don't warp pointer to stylus ever (upstream bug 457998)

gengetopt-2.21-2.fc8
--------------------
* Tue Aug 07 2007 Debarshi Ray <rishi fedoraproject org> - 2.21-2
- Removed 'BuildRequires: source-highlight' to prevent build failure.

* Sat Aug 04 2007 Debarshi Ray <rishi fedoraproject org> - 2.21-1
- Version bump to 2.21. Closes Red Hat Bugzilla bug #250817.
- License changed to GPLv3 or later.
- Parallel build problems fixed by upstream.
- README.example added by upstream.

gmp-4.2.1-1.fc8
---------------
* Mon Aug 06 2007 Ivana Varekova <varekova redhat com> 4.2.1-1
- update to 4.2.1
- do some spec cleanups
- fix 238794 - gmp-devel depends on {version} but not on 
  {version}-{release}
- remove mpfr (moved to separate package)

* Thu Jul 05 2007 Florian La Roche <laroche redhat com> 4.1.4-13
- don't fail scripts to e.g. allow excludedocs installs

* Tue Apr 24 2007 Karsten Hopp <karsten redhat com> 4.1.4-12.3
- fix library permissions

gnome-applets-1:2.19.1-5.fc8
----------------------------
* Sun Aug 05 2007 Matthias Clasen <mclasen redhat com> - 1:2.19.1-5
- Use %find_lang for help files, too
- Update the license field

gnome-chemistry-utils-0.8.2-3.fc8
---------------------------------
* Mon Aug 06 2007 Julian Sikorski <belegdol[at]gmail[dot]com> - 0.8.2-3
- Added goffice04-devel to -devel subpackage Requires

gnome-panel-2.19.5-6.fc8
------------------------
* Mon Aug 06 2007 Matthias Clasen <mclasen redhat com> - 2.19.5-7
- Update license field again
- Use %find_lang for help files, too

* Sat Aug 04 2007 Matthias Clasen <mclasen redhat com> - 2.19.5-6
- Update license field

gnome-screensaver-2.19.6-4.fc8
------------------------------
* Mon Aug 06 2007 Matthias Clasen <mclasen redhat com> - 2.19.6-4
- Require gnome-keyring-pam

* Fri Aug 03 2007 Matthias Clasen <mclasen redhat com> - 2.19.6-3
- Update the license field

gtk2hs-0.9.12-1.fc7
-------------------
* Fri Jul 27 2007 Bryan O'Sullivan <bos serpentine com> - 0.9.12-1
- update to 0.9.12 release

hackedbox-0.8.5-2.fc8
---------------------
* Mon Aug 06 2007 Matthias Saou <http://freshrpms.net/> 0.8.5-2
- Update License field.
- Switch to using DESTDIR install method.

hal-cups-utils-0.6.12-2.fc8
---------------------------
* Mon Aug 06 2007 Tim Waugh <twaugh redhat com> 0.6.12-2
- Don't use IEEE 1284 DES field for device description: make/model strings
  are better.

i8kutils-1.25-12
----------------
* Mon Aug 06 2007 Matthias Saou <http://freshrpms.net/> 1.25-12
- Update License field.
- Remove dist tag, since the package will seldom change.

im-chooser-0.4.1-3.fc8
----------------------
* Mon Aug 06 2007 Akira TAGOH <tagoh redhat com> - 0.4.1-3
- Own /etc/X11/xinit/xinput.d (#250960)

js-1.60-3.fc8
-------------
* Mon Aug 06 2007 Matthias Saou <http://freshrpms.net/> 1.60-3
- Update License field.
- Add perl(ExtUtils::MakeMaker) build requirement to pull in perl-devel.

* Fri Feb 02 2007 Matthias Saou <http://freshrpms.net/> 1.60-2
- Include jsopcode.tbl and js.msg in devel (#235481).
- Install static lib mode 644 instead of 755.

* Fri Feb 02 2007 Matthias Saou <http://freshrpms.net/> 1.60-1
- Update to 1.60.
- Rebuild in order to link against ncurses instead of termcap (#226773).
- Add ncurses-devel build requirement and patch s/termcap/ncurses/ in.
- Change mode of perl library from 555 to 755 (#224603).

kannel-1.4.1-4
--------------
* Mon Aug 06 2007 Matthias Saou <http://freshrpms.net/> 1.4.1-4
- Update License field.
- Switch to using the DESTDIR install method.
- No longer mark init script as config file.
- Remove executable bit from man pages.
- Move gw-config to devel sub-package.

* Thu Dec 14 2006 Matthias Saou <http://freshrpms.net/> 1.4.1-3
- Add ghostscript build requirement, needed (at least on) RHEL4.

kdelibs-6:3.5.7-17.fc8
----------------------
* Mon Aug 06 2007 Than Ngo <than redhat com> - 6:3.5.7-17
- cleanup

kernel-2.6.23-0.73.rc2.fc8
--------------------------
* Mon Aug 06 2007 John W. Linville <linville redhat com>
- Update git-wireless-dev.patch (bcm43xx-mac80211 & zd1211rw-mac80211 updates)
- mac80211: Filter locally-originated multicast frames echoed by AP (2nd try)
- mac80211: probe for hidden SSIDs during when scanning for association

* Mon Aug 06 2007 Dave Jones <davej redhat com>
- Make CONFIG_DEBUG_STACK_USAGE a 'make debug' option.

* Sat Aug 04 2007 Dave Jones <davej redhat com>
- 2.6.23-rc2

libcaca-0.99-0.2.beta11.fc8
---------------------------
* Mon Aug 06 2007 Matthias Saou <http://freshrpms.net/> 0.99-0.2.beta11
- Update License field.

mediawiki-1.10.0-35.0.1.fc8
---------------------------
* Wed May 09 2007 Axel Thimm <Axel Thimm ATrpms net> - 1.10.0-35
- Update to 1.0.

* Thu Feb 22 2007 Axel Thimm <Axel Thimm ATrpms net> - 1.9.3-34
- Update to 1.9.4.

memcached-1.2.3-7.fc8
---------------------
* Mon Aug 06 2007 Paul Lindner <lindner inuus com> - 1.2.3-7
- Fix problem with -P and -d flag combo on x86_64
- Fix init script for FC-6

metakit-2.4.9.7-2.fc8
---------------------
* Mon Aug 06 2007 Matthias Saou <http://freshrpms.net/> 2.4.9.7-2
- Fix License field, it's "MIT", not "GPL".

milter-regex-1.7-1.fc8
----------------------
* Mon Aug 06 2007 Paul Howarth <paul city-fan org> - 1.7-1
- update to 1.7 (sendmail macro filtering support added)
- tarball now includes a versioned directory name
- split milter-regex.conf out from being a here document in the spec and have
  it as a separate source file instead
- unexpand tabs 
- use the standard scriptlet for user/group creation in %pre
- use %{_initrddir} rather than %{_sysconfdir}/rc.d/init.d for initscript
- use %{__install} rather than %{__cp} in %install
- drop scriptlet dependencies on /sbin/service by calling initscript directly
- LSB-ize initscript (#246983)

obexftp-0.22-0.3.rc6.fc8
------------------------
* Mon Aug 06 2007 Dominik Mierzejewski <rpm greysector net> - 0.22-0.3.rc6
- updated to 0.22-rc6
- added ruby bindings (patch by Andy Shevchenko)
- dropped upstreamed patch
- added missing BRs for F7+

oidentd-2.0.8-3.fc8
-------------------
* Mon Aug 06 2007 Matthias Saou <http://freshrpms.net/> 2.0.8-3
- Include masquerade patch fix for 2.6.21+ (#247868, Vilius Å umskas).
- Update License field.
- Switch to using DESTDIR install method.

pam-0.99.8.1-3.fc8
------------------
* Mon Aug 06 2007 Tomas Mraz <tmraz redhat com> 0.99.8.1-3
- updated db4 to 4.6.18 (#249740)
- added user and new instance parameters to namespace init
- document the new features of pam_namespace
- do not log an audit error when uid != 0 (#249870)

* Wed Jul 25 2007 Jeremy Katz <katzj redhat com> - 0.99.8.1-2
- rebuild for toolchain bug

* Mon Jul 23 2007 Tomas Mraz <tmraz redhat com> 0.99.8.1-1
- upgrade to latest upstream version
- add some firewire devices to default console perms (#240770)

perl-libintl-1.16-4.fc8
-----------------------
* Mon Aug 06 2007 Matthias Saou <http://freshrpms.net/> 1.16-4
- Update License field.
- Add perl(ExtUtils::MakeMaker) build requirement.

php-eaccelerator-1:0.9.5.1-5.fc8
--------------------------------
* Mon Aug 06 2007 Matthias Saou <http://freshrpms.net/> 1:0.9.5.1-5
- Update License field.

php-pecl-mailparse-2.1.1-7
--------------------------
* Mon Aug 06 2007 Matthias Saou <http://freshrpms.net/> 2.1.1-7
- Update License field.
- Remove dist tag, since the package will seldom change.

pigment-0.3.1-1.fc8
-------------------
* Sat Aug 04 2007 Matthias Saou <http://freshrpms.net/> 0.3.1-1
- Update to 0.3.1.
- Correct License field from "GPL" to "LGPLv2+".
- Disable gtk-doc because it tries to link to libpigment directly, which isn't
  yet available.
- Add new "check" build requirement.

postgrey-1.30-1.fc8
-------------------
* Mon Aug 06 2007 Matthias Saou <http://freshrpms.net/> 1.30-1
- Update to 1.30.
- Update License field.

quodlibet-1.0-2.fc8
-------------------
* Mon Jul 09 2007 Todd Zullinger <tmz pobox com> - 1.0-2
- Small fix for changes in python-gpod-0.5.2
- Fix some desktop-file-install warning and errors

qwtplot3d-0.2.7-1.fc8
---------------------

repoview-0.6.0-1.fc8
--------------------
* Thu Jul 19 2007 Konstantin Ryabitsev <icon fedoraproject org> - 0.6.0-1
- Upstream 0.6.0
- Drop obsolete patch

* Tue Jul 04 2006 Konstantin Ryabitsev <icon fedoraproject org> - 0.5.2-1
- Version 0.5.2
- Use yum-2.9 API patch (Jesse Keating)

* Wed Feb 15 2006 Konstantin Ryabitsev <icon fedoraproject org> - 0.5.1-1
- Version 0.5.1

rsyslog-1.18.0-1.fc8
--------------------
* Mon Aug 06 2007 Peter Vrabec <pvrabec redhat com> 1.18.0-1
- new upstream release

scim-bridge-0.4.13-2.fc8
------------------------
* Tue Aug 07 2007 Huang Peng <phuang redhat com> - 0.4.13-2
- setlocale in scim-agent to fix bug (#242864)

seamonkey-1.1.3-5.fc8
---------------------
* Mon Aug 06 2007 Martin Stransky <stransky redhat com> 1.1.3-5
- unwrapped plugins moved to the old location

selinux-policy-3.0.5-2.fc8
--------------------------
* Mon Aug 06 2007 Dan Walsh <dwalsh redhat com> 3.0.5-2
- Fixes for ldconfig

slim-1.2.6-6.fc8
----------------
* Mon Aug 06 2007 Anders F Bjorklund <afb users sourceforge net> 1.2.6-6
- require system-logos instead of fedora-logos (#250365)

smb4k-0.8.4-1.fc7
-----------------
* Fri Aug 03 2007 Marcin Garski <mgarski[AT]post.pl> 0.8.4-1
- Update to 0.8.4

spampd-2.30-4
-------------

strigi-0.5.4-1.fc8
------------------
* Mon Aug 06 2007 Deji Akingunola <dakingun gmail com> - 0.5.4-1
- Update to 0.5.4 proper
- License tag update

torcs-1.3.0-2.fc8
-----------------
* Mon Aug 06 2007 Matthias Saou <http://freshrpms.net/> 1.3.0-2
- Update License field.
- Minor spec file cleanups.
- Minor desktop file cleanups.

torcs-data-1.3.0-2
------------------
* Mon Aug 06 2007 Matthias Saou <http://freshrpms.net/> 1.3.0-2
- Update License field.
- Don't use _sourcedir.

udunits-1.12.4-11.fc8.1
-----------------------
* Mon Aug 06 2007 Tom "spot" Callaway <tcallawa redhat com> 1.12.4-11.1
- fix license (MIT)

ufraw-0.12-1.fc8
----------------
* Mon Aug 06 2007 Nils Philippsen <nphilipp redhat com> - 0.12-1
- version 0.12
- drop obsolete exiv2, cmserrorhandler patches
- package ufraw-mime.xml for up to Fedora 7, RHEL 5

upx-3.01-1.fc8
--------------
* Mon Aug 06 2007 Jon Ciesla <limb jcomserv net> - 3.01-1
- 3.01.

* Sun May 13 2007 Ville Skyttä <ville.skytta at iki.fi> - 3.00-1
- 3.00.

xmms-acme-0.4.3-7
-----------------
* Sun Aug 05 2007 Matthias Saou <http://freshrpms.net/> 0.4.3-7
- Update License field.
- Remove dist tag, since the package will seldom change.

xmms-arts-0.7.1-5
-----------------
* Sun Aug 05 2007 Matthias Saou <http://freshrpms.net/> 0.7.1-5
- Update License field.
- Remove dist tag, since the package will seldom change.

xmms-crossfade-0.3.12-1
-----------------------
* Sun Aug 05 2007 Matthias Saou <http://freshrpms.net/> 0.3.12-1
- Update to 0.3.12.
- Add missing xmme epoch to the versionned requirement.
- Update License field.
- Remove dist tag, since the package will seldom change.
- Switch to using DESTDIR install method.

xmms-lirc-1.4-10
----------------
* Fri Aug 03 2007 Matthias Saou <http://freshrpms.net/> 1.4-10
- Update License field.
- Remove dist tag, since the package will seldom change.
- Switch to using the DESTDIR install method.

xmms-modplug-2.05-10.fc8
------------------------
* Mon Aug 06 2007 Ville Skyttä <ville.skytta at iki.fi> - 2.05-10
- Build with plugin.h from xmms-devel instead of a private copy.

xmms-speex-0.9.1-10
-------------------
* Mon Aug 06 2007 Matthias Saou <http://freshrpms.net/> 0.9.1-10
- Update License field.
- Remove dist tag, since the package will seldom change.

xorg-x11-xinit-1.0.2-26.fc8
---------------------------
* Mon Aug 06 2007 Soren Sandmann <sandmann redhat com> 1.0.2-26
- Bump release

* Mon Aug 06 2007 Soren Sandmann <sandmann redhat com> 1.0.2-25
- Fix typo: s/unask/umask/ - Bug 250882, Jan ONDREJ (ondrejj salstar sk)

xpdf-1:3.02-2.fc8
-----------------
* Mon Aug 06 2007 Tom "spot" Callaway <tcallawa redhat com> 1:3.02-2
- fix font list parsing to squelch noise (bz 250709)
- cleanup add-to-xpdfrc files, update xpdfrc to include them by default

xsupplicant-1.2.8-3.fc8
-----------------------
* Mon Aug 06 2007 Tom "spot" Callaway <tcallawa redhat com> 1.2.8-3
- fix xsupplicant to compile in devel (needs linux/if.h)
- fix doc generation
- fix license

* Wed May 23 2007 Christopher Aillon <caillon redhat com> 1.2.8-2
- Rebuild against newer libiw.so

Broken deps for i386
----------------------------------------------------------
	conexus - 0.5.3-1.fc7.i386 requires libboost_regex.so.2
	hugin - 0.6.1-6.fc7.i386 requires libboost_thread.so.2
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.i686 requires kernel-i686 = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-em8300-PAE - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.i686 requires kernel-i686 = 0:2.6.23-0.45.rc0.git16.fc8PAE
	kmod-sysprof - 1.0.8-1.2.6.23_0.61.rc1.git9.fc8.i686 requires kernel-i686 = 0:2.6.23-0.61.rc1.git9.fc8
	kmod-sysprof-PAE - 1.0.8-1.2.6.23_0.61.rc1.git9.fc8.i686 requires kernel-i686 = 0:2.6.23-0.61.rc1.git9.fc8PAE
	monotone - 0.35-4.fc8.i386 requires libboost_filesystem.so.2
	monotone - 0.35-4.fc8.i386 requires libboost_regex.so.2
	octave-forge - 2006.07.09-9.fc7.i386 requires octave(api) = 0:api-v22
	openalpp - 20060714-3.fc7.i386 requires libOpenThreads.so.1
	openvrml - 0.16.6-2.fc8.i386 requires libboost_thread.so.2
	openvrml-xembed - 0.16.6-2.fc8.i386 requires libboost_thread.so.2
	osgal - 20060903-3.fc7.i386 requires libosgDB.so.1
	osgal - 20060903-3.fc7.i386 requires libosgFX.so.1
	osgal - 20060903-3.fc7.i386 requires libosgParticle.so.1
	osgal - 20060903-3.fc7.i386 requires libosgProducer.so.1
	osgal - 20060903-3.fc7.i386 requires libosgSim.so.1
	osgal - 20060903-3.fc7.i386 requires libosgGA.so.1
	osgal - 20060903-3.fc7.i386 requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.i386 requires libosgText.so.1
	osgal - 20060903-3.fc7.i386 requires libosg.so.1
	osgal - 20060903-3.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosg.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgUtil.so.1
	plplot-octave - 5.7.3-2.fc7.i386 requires octave(api) = 0:api-v22
	source-highlight - 2.4-1.fc6.i386 requires libboost_regex.so.2
	tellico - 1.2.11-1.fc8.i386 requires libyaz.so.2
	wp_tray - 0.5.3-4.fc7.i386 requires libboost_filesystem.so.2
	wp_tray - 0.5.3-4.fc7.i386 requires libboost_regex.so.2



Broken deps for x86_64
----------------------------------------------------------
	conexus - 0.5.3-1.fc7.x86_64 requires libboost_regex.so.2()(64bit)
	conexus - 0.5.3-1.fc7.i386 requires libboost_regex.so.2
	hugin - 0.6.1-6.fc7.x86_64 requires libboost_thread.so.2()(64bit)
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-sysprof - 1.0.8-1.2.6.23_0.61.rc1.git9.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.61.rc1.git9.fc8
	monotone - 0.35-4.fc8.x86_64 requires libboost_filesystem.so.2()(64bit)
	monotone - 0.35-4.fc8.x86_64 requires libboost_regex.so.2()(64bit)
	octave-forge - 2006.07.09-9.fc7.x86_64 requires octave(api) = 0:api-v22
	openalpp - 20060714-3.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	openalpp - 20060714-3.fc7.i386 requires libOpenThreads.so.1
	openvrml - 0.16.6-2.fc8.i386 requires libboost_thread.so.2
	openvrml - 0.16.6-2.fc8.x86_64 requires libboost_thread.so.2()(64bit)
	openvrml-xembed - 0.16.6-2.fc8.x86_64 requires libboost_thread.so.2()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgText.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgFX.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgUtil.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgSim.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgDB.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgParticle.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgProducer.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosg.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgGA.so.1()(64bit)
	osgal - 20060903-3.fc7.i386 requires libosgDB.so.1
	osgal - 20060903-3.fc7.i386 requires libosgFX.so.1
	osgal - 20060903-3.fc7.i386 requires libosgParticle.so.1
	osgal - 20060903-3.fc7.i386 requires libosgProducer.so.1
	osgal - 20060903-3.fc7.i386 requires libosgSim.so.1
	osgal - 20060903-3.fc7.i386 requires libosgGA.so.1
	osgal - 20060903-3.fc7.i386 requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.i386 requires libosgText.so.1
	osgal - 20060903-3.fc7.i386 requires libosg.so.1
	osgal - 20060903-3.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosg.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgText.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgFX.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgUtil.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgSim.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgDB.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgParticle.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgProducer.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosg.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgGA.so.1()(64bit)
	plplot-octave - 5.7.3-2.fc7.x86_64 requires octave(api) = 0:api-v22
	source-highlight - 2.4-1.fc6.x86_64 requires libboost_regex.so.2()(64bit)
	tellico - 1.2.11-1.fc8.x86_64 requires libyaz.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.x86_64 requires libboost_regex.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.x86_64 requires libboost_filesystem.so.2()(64bit)



Broken deps for ppc
----------------------------------------------------------
	conexus - 0.5.3-1.fc7.ppc64 requires libboost_regex.so.2()(64bit)
	conexus - 0.5.3-1.fc7.ppc requires libboost_regex.so.2
	glest-data - 2.0.0-4.fc8.noarch requires glest = 0:2.0.0
	hugin - 0.6.1-6.fc7.ppc requires libboost_thread.so.2
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc requires kernel-ppc = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-em8300-smp - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc requires kernel-ppc = 0:2.6.23-0.45.rc0.git16.fc8smp
	monotone - 0.35-4.fc8.ppc requires libboost_filesystem.so.2
	monotone - 0.35-4.fc8.ppc requires libboost_regex.so.2
	octave-forge - 2006.07.09-9.fc7.ppc requires octave(api) = 0:api-v22
	openalpp - 20060714-3.fc7.ppc requires libOpenThreads.so.1
	openvrml - 0.16.6-2.fc8.ppc64 requires libboost_thread.so.2()(64bit)
	openvrml - 0.16.6-2.fc8.ppc requires libboost_thread.so.2
	openvrml-xembed - 0.16.6-2.fc8.ppc requires libboost_thread.so.2
	osgal - 20060903-3.fc7.ppc requires libosgDB.so.1
	osgal - 20060903-3.fc7.ppc requires libosgFX.so.1
	osgal - 20060903-3.fc7.ppc requires libosgParticle.so.1
	osgal - 20060903-3.fc7.ppc requires libosgProducer.so.1
	osgal - 20060903-3.fc7.ppc requires libosgSim.so.1
	osgal - 20060903-3.fc7.ppc requires libosgGA.so.1
	osgal - 20060903-3.fc7.ppc requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.ppc requires libosgText.so.1
	osgal - 20060903-3.fc7.ppc requires libosg.so.1
	osgal - 20060903-3.fc7.ppc requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosg.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgUtil.so.1
	plplot-octave - 5.7.3-2.fc7.ppc requires octave(api) = 0:api-v22
	source-highlight - 2.4-1.fc6.ppc requires libboost_regex.so.2
	tellico - 1.2.11-1.fc8.ppc requires libyaz.so.2
	wp_tray - 0.5.3-4.fc7.ppc requires libboost_filesystem.so.2
	wp_tray - 0.5.3-4.fc7.ppc requires libboost_regex.so.2



Broken deps for ppc64
----------------------------------------------------------
	conexus - 0.5.3-1.fc7.ppc64 requires libboost_regex.so.2()(64bit)
	hugin - 0.6.1-6.fc7.ppc64 requires libboost_thread.so.2()(64bit)
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-em8300-kdump - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.45.rc0.git16.fc8kdump
	monotone - 0.35-4.fc8.ppc64 requires libboost_regex.so.2()(64bit)
	monotone - 0.35-4.fc8.ppc64 requires libboost_filesystem.so.2()(64bit)
	octave-forge - 2006.07.09-9.fc7.ppc64 requires octave(api) = 0:api-v22
	openvrml - 0.16.6-2.fc8.ppc64 requires libboost_thread.so.2()(64bit)
	openvrml-xembed - 0.16.6-2.fc8.ppc64 requires libboost_thread.so.2()(64bit)
	resapplet - 0.1.1-5.fc7.ppc64 requires system-config-display
	source-highlight - 2.4-1.fc6.ppc64 requires libboost_regex.so.2()(64bit)
	tellico - 1.2.11-1.fc8.ppc64 requires libyaz.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.ppc64 requires libboost_regex.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.ppc64 requires libboost_filesystem.so.2()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]