[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: First Fedora7 problem : KDE + Xorg + Fonts



On Tue, 7 Aug 2007 12:54:31 -0500, Arthur Pemberton wrote:

> On 8/7/07, Michael Schwendt <mschwendt tmp0701 nospam arcor de> wrote:
> > On Mon, 06 Aug 2007 04:35:42 +0530, Rahul Sundaram wrote:
> >
> > > Kelly wrote:
> > >
> > > > Experimentation I performed at the time showed that the problem was the system
> > > > didn't have any way of properly finding the fonts.  When I started using xfs,
> > > > the problem disappeared.  That is why I'm worried about it.
> > >
> > > That should not happen in Fedora anymore.
> >
> > Depends on your configuration. Here with F7 and GNOME I could not stop
> > xfs because fonts would be missing afterwards. E.g. Emacs fails fatally:
> >
> > $ emacs
> > No fonts match `-*-fixed-*-*-*-*-*-*-*-*-*-100-iso8859-15'
> >
> > $ xterm
> > Warning: Cannot convert string "nil2" to type FontStruct
> > xterm:  unable to open font "-misc-fixed-medium-r-normal--20-200-75-75-c-100-iso8859-15", trying "fixed"....
> >
> > And stopping a running xfs sort of "kills" X until the X server is restarted.
> 
> 
> Did you put the font paths into your xorg.conf

Why me? Either Fedora 7 can run without xfs out of the box, or it can't,
since the user would need to edit xorg.conf manually. Last time I ran
system-config-display it didn't put any font paths into xorg.conf.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]