[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20070812 changes



New package gtkperf
	GTK+ performance tester

New package python-memcached
	A Python memcached client library


 
Updated Packages:

Canna-3.7p3-19.fc8
------------------
* Sat Aug 11 2007 Akira TAGOH <tagoh redhat com> - 3.7p3-19
- Update an initscript with LSB standard (#246886)

* Fri Aug 10 2007 Akira TAGOH <tagoh redhat com>
- Update License tag.

akode-2.0.1-7.fc8
-----------------
* Sat Aug 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 2.0.1-7
- Requires: %{name}-pulseaudio (f8+)
- License: LGPLv2+

alacarte-0.11.3-4.fc8
---------------------
* Sat Aug 11 2007 Matthias Clasen <mclasen redhat com> - 0.11.3-4
- Fix the build with intltool 0.36
- Update the license field

apollon-1.0.1-9.fc8
-------------------
* Sat Aug 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1.0.1-9
- BR: kdelibs3-devel
- License: GPLv2+

* Thu May 24 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1.0.1-8 
- respin for ppc64

blam-1.8.3-6.fc8
----------------
* Sat Aug 11 2007 Peter Gordon <peter thecodergeek com> - 1.8.3-6
- Rebuild for newer Gecko libraries (Firefox 2.0.0.6)

brasero-0.6.0-1.fc8
-------------------
* Fri Aug 10 2007 Denis Leroy <denis poolshark org> - 0.6.0-1
- Update to 0.6.0
- Removed libburn support until it compiles against libisofs 0.2.8
- Fixed project URL
- Added patch to port to new Gtk+ tooltip interface
- Added patch to fix filter dialog crash

cabextract-1.1-6.fc8
--------------------
* Sat Aug 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 1.1-6
- License: GPLv2+

chmsee-1.0.0-1.23.fc8
---------------------

cmake-2.4.7-1.fc8
-----------------
* Mon Jul 23 2007 Orion Poplawski <orion cora nwra com> - 2.4.7-1
- Update to 2.4.7

* Fri Jun 29 2007 Orion Poplawski <orion cora nwra com> - 2.4.7-0.rc11
- Update to 2.4.7 RC-11

dejavu-fonts-2.19-1.fc8
-----------------------
* Sat Aug 11 2007 Nicolas Mailhot <nicolas.mailhot at laposte.net>
☺ 2.19-1
✓ 2.19 final
✓ expand macro use

dejavu-lgc-fonts-2.19-1
-----------------------
* Sat Aug 11 2007 Nicolas Mailhot <nicolas.mailhot at laposte.net> - 2.19-1
- Update to 2.19

escape-200704130-4.fc8
----------------------
* Sat Aug 11 2007 Adam Goode <adam spicenitz org> - 200704130-4
- Licensing update

evince-0.9.3-4.fc8
------------------
* Sat Aug 11 2007 Matthias Clasen <mclasen redhat com> - 0.9.3-4
- Fix the build

* Mon Aug 06 2007 Matthias Clasen <mclasen redhat com> - 0.9.3-3
- Update licence field again
- Use %find_lang for help files, too
- Add some missing requires

* Thu Aug 02 2007 Matthias Clasen <mclasen redhat com> - 0.9.3-2
- Update the license field

exiv2-0.15-2.fc8
----------------
* Sat Aug 11 2007 Rex Dieter <rdieter[AT]fedoraprojectg.org> 0.15-2
- License: GPLv2+

factory-2.0.5-12.fc8
--------------------
* Sat Aug 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 2.0.5-12
- License: GPLv2
- -static -> -devel

fltk-1.1.8-0.4.r5750.fc8
------------------------
* Sat Aug 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1.1.8-0.4.r5750
- License: LGPLv2+ (with exceptions)

freedoom-0.5-3.fc8
------------------
* Sat Aug 11 2007 Wart <wart at kobold.org> 0.5-3
- Use correct .desktop file version

freedoom-freedm-0.5-4.fc8
-------------------------
* Sat Aug 11 2007 Wart <wart at kobold.org> 0.5-4
- Use correct .desktop file version
galeon-2.0.3-9.fc8
------------------
* Fri Aug 10 2007 Denis Leroy <denis poolshark org> - 2.0.3-9
- Rebuild with gecko-libs 1.8.1.6 (firefox 2.0.0.6)
- Updated License tag to new guidelines
- Fixed desktop file categories

* Sun Mar 25 2007 Denis Leroy <denis poolshark org> - 2.0.3-8
- Rebuild with gecko-libs 1.8.1.3 (firefox 2.0.0.3)

* Thu Mar 01 2007 Denis Leroy <denis poolshark org> - 2.0.3-7
- Rebuild with gecko-libs 1.8.1.2 (firefox 2.0.0.2)

geomview-1.9.3-3.fc8
--------------------
* Sat Aug 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1.9.3-3
- License: LGPLv2+

gift-0.11.8.1-8.fc8
-------------------
* Sat Aug 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 0.11.8.1-8
- License: GPLv2+

* Thu May 24 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 0.11.8.1-7
- BR: file-devel (fc7+, see also #214992)
- ppc64 build

* Tue Oct 10 2006 Rex Dieter <rexdieter[AT]users.sf.net> 0.11.8.1-6
- patch to respect /usr/bin,/usr/share,/usr/include,/usr/lib (#210114)

gift-gnutella-0.0.11-3.fc8
--------------------------
* Sat Aug 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 0.0.11-3
- License: GPLv2+

gift-openft-0.2.1.6-10.fc8
--------------------------
* Sat Aug 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 0.2.1.6-10
- (open) patch

* Sat Aug 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 0.2.1.6-7
- License: GPLv2+

glade2-2.12.1-9.fc8
-------------------
* Sat Aug 11 2007 Matthias Clasen <mclasen redhat com> - 2.12.1-9
- Fix the build

* Tue Aug 07 2007 Matthias Clasen <mclasen redhat com> - 2.12.1-8
- Update the license field
- Use %find_lang for help files

* Wed May 02 2007 Matthias Clasen <mclasen redhat com> - 2.12.1-7
- Fix typos in macros in the BuildRequires section (#238322)

glib-1:1.2.10-27.fc8
--------------------
* Sat Aug 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1:1.2.10-27
- License: LGPLv2+

* Thu Jan 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1:1.2.10-26
- revert libtool-related breakage

* Thu Jan 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1:1.2.10-25
- cleanup libtool hacks

gnome-games-1:2.19.90-1.fc8
---------------------------
* Sat Aug 11 2007 Matthias Clasen <mclasen redhat com> - 1:2.19.90-1
- 2.19.90

* Tue Aug 07 2007 Matthias Clasen <mclasen redhat com> - 1:2.19.6-4
- Add documentation license

* Sun Aug 05 2007 Matthias Clasen <mclasen redhat com> - 1:2.19.6-3
- Use find-lang for help files, too

gnome-vfs2-2.19.3-2.fc8
-----------------------
* Sat Aug 11 2007 Matthias Clasen <mclasen redhat com> - 2.19.3-2
- Fix the build
- Update the license field
gpa-0.7.6-2.fc8
---------------
* Thu Aug 02 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 0.7.6-2
- License: GPLv2+

* Thu May 24 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 0.7.6-1
- gpa-0.7.6

* Mon Feb 26 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 0.7.5-1
- gpa-0.7.5

gtk+-1:1.2.10-58.fc8
--------------------
* Sat Aug 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1:1.2.10-58
- License: LGPLv2+

* Thu Jan 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1:1.2.10-57
- revert libtool-related breakage

* Thu Jan 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1:1.2.10-56
- multilib patch (#222298)
- cleanup auto*/libtool foo 
- drop old/deprecated bits

gtk-nodoka-engine-0.5.3-2.fc8
-----------------------------
* Thu Aug 09 2007 Martin Sourada <martin sourada seznam cz> - 0.5.3-2
- update License: field to GPLv2

gtk-qt-engine-0.70-5.20070811svn.fc8
------------------------------------
* Sat Aug 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 0.70-5.20070811svn
- gtk-qt-engine-20070811svn (revision 38)
- License: GPLv2

gtkmozembedmm-1.4.2.cvs20060817-14.fc8
--------------------------------------
* Fri Aug 10 2007 Haïkel Guémar <karlthered gmail com> - 1.4.2.cvs20060817-14
- rebuild against gecko-libs 1.8.1.6

gxine-0.5.11-6.fc8
------------------
* Thu Aug 09 2007 Martin Sourada <martin sourada seznam cz> - 0.5.11-6
- Update License: field to GPLv2+

jd-1.9.6-0.2.svn1268.fc8
------------------------
* Sat Aug 11 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.9.6-0.2.svn1268
- svn 1268

* Sun Aug 05 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.9.6-0.2.beta070804
- 1.9.6 beta 070804 release 2

* Sat Aug 04 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 1.9.6-0.1.beta070804
- 1.9.6 beta 070804

kaffeine-0.8.5-2.fc8
--------------------
* Sat Aug 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 0.8.5-2
- License: GPLv2+
- BR: libxcb-devel (really)

kickpim-0.5.3-11.fc8
--------------------
* Sat Aug 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 0.5.3-11
- License: GPLv2+

kile-1.9.3-3.fc8
----------------
* Sat Aug 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1.9.3-3
- License: GPLv2+

* Tue Nov 28 2006 Rex Dieter <rexdieter[AT]users.sf.net> 1.9.3-2
- drop desktop-file-utils usage

kiosktool-1.0-7.fc8
-------------------
* Sat Aug 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1.0-8
- License: GPLv2

* Sat Dec 09 2006 Rex Dieter <rexdieter[AT]users.sf.net> 1.0-7
- drop desktop-file-install bits

kita-0.177.3-11.fc8
-------------------
* Sun Aug 12 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.177.3-11
- Fix up BR

* Fri Aug 03 2007 Mamoru Tasaka <mtasaka ioa s u-tokyo ac jp> - 0.177.3-10.dist.2
- License update

kphotoalbum-3.0.2-2.fc8
-----------------------
* Sat Aug 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 3.0.2-2
- License: GPLv2+

libfac-2.0.5-9.fc8
------------------
* Sat Aug 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 2.0.5-9
- License: GPLv2
- -static -> -devel

libkexiv2-0.1.5-2.fc8
---------------------
* Sat Aug 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1.1.5-2
- License: GPLv2+
- BR: kdelibs3-devel

libmal-0.31-6.fc8
-----------------
* Sat Aug 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 0.31-6
- License: MPLv1.0

libofa-0.9.3-9.fc8
------------------
* Sat Aug 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 0.9.3-9
- License: GPLv2

libsepol-2.0.5-1.fc8
--------------------
* Fri Aug 10 2007 Dan Walsh <dwalsh redhat com> 2.0.5-1
- Upgrade to latest from NSA
 	  * Fix sepol_context_clone to handle a NULL context correctly.
          This happens for e.g. semanage_fcontext_set_con(sh, fcontext, NULL)
	  to set the file context entry to "<<none>>".
- Apply patch from Joshua Brindle to disable dontaudit rules

libsigsegv-2.4-3.fc8
--------------------
* Sat Aug 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 2.4-3
- License: GPLv2+

libtunepimp-0.5.3-8.fc8
-----------------------
* Sat Aug 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 0.5.3-8
- License: LGPLv2+

* Fri Jun 22 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 0.5.3-7
- fix URL (#245283)

* Thu Jun 14 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 0.5.3-6
- go back to unversioned BR: libmpcdec-devel

lyx-1.5.1-1.fc8
---------------
* Thu Aug 09 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1.5.1-1
- lyx-1.5.1
- License: GPLv2+

nas-1.9-3.fc8
-------------
* Sat Aug 11 2007 Frank Büttner  <frank-buettner gmx net> - 1.9-3
- fix for bug #250453

* Fri May 04 2007 Frank Büttner  <frank-buettner gmx net> - 1.9-2.fc8
- rebuild for the new ppc64 arch

* Sun Apr 08 2007 Frank Büttner  <frank-buettner gmx net> - 1.9-1.fc8
- update to 1.9
- remove old patch file

nginx-0.5.30-2.fc8
------------------
* Sat Aug 11 2007 Jeremy Hinegardner <jeremy hinegardner org> - 0.5.30-2
- Add BuildRequires: perl-devel - fixing rawhide build

nodoka-theme-gnome-0.3.1.2-1.fc8
--------------------------------
* Sat Aug 11 2007 Martin Sourada <martin sourada seznam cz> - 0.3.1.2-1
- new version, change used icon set to fedora (in redhat-artwork pkg)
ntl-5.4-6.fc8
-------------
* Sat Aug 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 5.4-6
- License: GPLv2+
- -static -> -devel (revert previous change)

perl-Class-MOP-0.42-1.fc8
-------------------------
* Sat Aug 11 2007 Chris Weyl <cweyl alumni drew edu> 0.42-1
- update to 0.42
- license tag: GPL -> GPL+

perl-Razor-Agent-2.84-1.fc8
---------------------------
* Sat Aug 11 2007 Robert Scheck <robert fedoraproject org> 2.84-1
- Upgrade to 2.84 (#250869)
- Added build requirement to perl(ExtUtils::MakeMaker)

php-5.2.3-7
-----------
* Fri Aug 10 2007 Hans de Goede <j w r degoede hhs nl> 5.2.3-7
- add php-embedded sub-package
pinentry-0.7.3-1.fc8
--------------------
* Sat Aug 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 0.7.3-1
- pinentry-0.7.3
- License: GPLv2+

* Thu May 10 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 0.7.2-15
- respin (for ppc64)

python-iniparse-0.2.1-1.fc8
---------------------------
* Tue Aug 07 2007 Paramjit Oberoi <param cs wisc edu> - 0.2.1-1
- Release 0.2.1

* Fri Jul 27 2007 Tim Lauridsen <timlau fedoraproject org> - 0.2-3
- relocated doc to /usr/share/doc/python-iniparse-0.2.1

* Thu Jul 26 2007 Tim Lauridsen <timlau fedoraproject org> - 0.2-2
- changed name from iniparse to python-iniparse

qscintilla-1.7.1-2.fc8
----------------------
* Sat Aug 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> - 1.7.1-2
- License: GPLv2+

* Mon Dec 11 2006 Rex Dieter <rexdieter[AT]users.sf.net> - 1.7.1-1
- QScintilla-1.71-gpl-1.7.1

qt4-4.3.1-2.fc8
---------------
* Fri Aug 10 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 4.3.1-2
- License: GPLv2 (see also GPL_EXCEPTIONS*.txt)
- omit needless %check
- (re)add package review comment/reference

* Thu Aug 09 2007 Than Ngo <than redhat com> -  4.3.1-1
- update to 4.3.1

* Wed Aug 08 2007 Than Ngo <than redhat com> 4.3.0-11
- add %_qt4_version

srecord-1.36-1.fc8
------------------
* Sat Aug 11 2007 Jose Pedro Oliveira <jpo at di.uminho.pt> - 1.36-1
- Update to 1.36.
- License: GPLv3+.

strigi-0.5.5-1.fc8
------------------
* Sat Aug 11 2007 Deji Akingunola <dakingun gmail com> - 0.5.5-1
- Update to 0.5.5 release

tclpro-1.5.0-8.20061030cvs.fc8
------------------------------
* Sat Aug 11 2007 Wart <wart at kobold.org> 1.5.0-8.20061030cvs
- Use correct version in .desktop file
- Clean up .desktop file categories

telepathy-stream-engine-0.3.25-1.fc8
------------------------------------
* Fri Aug 10 2007 Brian Pepple <bpepple fedoraproject org> - 0.3.25-1
- Update to 0.3.25.
- Bump min version of farsight-devel needed to 0.1.23.

* Fri Aug 03 2007 Brian Pepple <bpepple fedoraproject org> - 0.3.23-2
- Update license tag.

tellico-1.2.13-1.fc8
--------------------
* Sat Aug 11 2007 José Matos <jamatos[AT]fc.up.pt> - 1.2.13-1
- New upstream version.

* Wed Jul 25 2007 José Matos <jamatos[AT]fc.up.pt> - 1.2.12-1
- New upstream version.

tidy-0.99.0-15.20070615.fc8
---------------------------
* Sat Aug 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 0.99.0-15.20070615
- License: W3C

* Tue Jul 31 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 0.99.0-14.20070615
- BR: libtool (again)

* Mon Jul 09 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 0.99.0-13.20070615
- 2007-06-15 snapshot

tkcon-2.4-5.fc8
---------------
* Sat Aug 11 2007 Wart <wart at kobold.org> - 2.4-5
- Clean up .desktop file
- Silence some trivial rpmlint warnings

ularn-1.5p4-9.fc8
-----------------
* Sat Aug 11 2007 Wart <wart at kobold.org> 1.5p4-9
- Use correct .desktop file version

xchat-1:2.8.4-4.fc8
-------------------
* Sat Aug 11 2007 Kevin Kofler <Kevin tigcc ticalc org> - 1:2.8.4-4
- add missing BR perl(ExtUtils::Embed)

* Fri Aug 03 2007 Kevin Kofler <Kevin tigcc ticalc org> - 1:2.8.4-3
- specify GPL version in License tag

* Tue Jul 10 2007 Kevin Kofler <Kevin tigcc ticalc org> - 1:2.8.4-2
- apply xc284-scrollbmkdir.diff from upstream

xforms-1.0.90-9.fc8
-------------------
* Sat Aug 11 2007 Rex Dieter <rdieter[AT]fedoraproject.org> 1.0.90-9
- License: LGPLv2+

xine-plugin-1.0-4.fc8
---------------------
* Thu Aug 09 2007 Martin Sourada <martin sourada seznam cz> - 1.0-4
- update License: field to GPLv2+
Broken deps for i386
----------------------------------------------------------
	adminutil - 1.1.4-1.fc8.1.i386 requires libicudata.so.36
	adminutil - 1.1.4-1.fc8.1.i386 requires libicuuc.so.36
	adminutil - 1.1.4-1.fc8.1.i386 requires libicui18n.so.36
	conexus - 0.5.3-1.fc7.i386 requires libboost_regex.so.2
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.i386 requires libicuuc.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.i386 requires libicui18n.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.i386 requires libicudata.so.36
	hugin - 0.6.1-6.fc7.i386 requires libboost_thread.so.2
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.i686 requires kernel-i686 = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-em8300-PAE - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.i686 requires kernel-i686 = 0:2.6.23-0.45.rc0.git16.fc8PAE
	kmod-sysprof - 1.0.8-1.2.6.23_0.61.rc1.git9.fc8.i686 requires kernel-i686 = 0:2.6.23-0.61.rc1.git9.fc8
	kmod-sysprof-PAE - 1.0.8-1.2.6.23_0.61.rc1.git9.fc8.i686 requires kernel-i686 = 0:2.6.23-0.61.rc1.git9.fc8PAE
	monotone - 0.35-4.fc8.i386 requires libboost_filesystem.so.2
	monotone - 0.35-4.fc8.i386 requires libboost_regex.so.2
	octave-forge - 2006.07.09-9.fc7.i386 requires octave(api) = 0:api-v22
	openalpp - 20060714-3.fc7.i386 requires libOpenThreads.so.1
	openvrml - 0.16.6-2.fc8.i386 requires libboost_thread.so.2
	openvrml - 0.16.6-2.fc8.i386 requires firefox = 0:2.0.0.5
	openvrml-devel - 0.16.6-2.fc8.i386 requires firefox-devel = 0:2.0.0.5
	openvrml-xembed - 0.16.6-2.fc8.i386 requires libboost_thread.so.2
	osgal - 20060903-3.fc7.i386 requires libosgDB.so.1
	osgal - 20060903-3.fc7.i386 requires libosgFX.so.1
	osgal - 20060903-3.fc7.i386 requires libosgParticle.so.1
	osgal - 20060903-3.fc7.i386 requires libosgProducer.so.1
	osgal - 20060903-3.fc7.i386 requires libosgSim.so.1
	osgal - 20060903-3.fc7.i386 requires libosgGA.so.1
	osgal - 20060903-3.fc7.i386 requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.i386 requires libosgText.so.1
	osgal - 20060903-3.fc7.i386 requires libosg.so.1
	osgal - 20060903-3.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosg.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgUtil.so.1
	source-highlight - 2.4-1.fc6.i386 requires libboost_regex.so.2
	wp_tray - 0.5.3-4.fc7.i386 requires libboost_filesystem.so.2
	wp_tray - 0.5.3-4.fc7.i386 requires libboost_regex.so.2



Broken deps for x86_64
----------------------------------------------------------
	adminutil - 1.1.4-1.fc8.1.i386 requires libicudata.so.36
	adminutil - 1.1.4-1.fc8.1.i386 requires libicuuc.so.36
	adminutil - 1.1.4-1.fc8.1.i386 requires libicui18n.so.36
	adminutil - 1.1.4-1.fc8.1.x86_64 requires libicuuc.so.36()(64bit)
	adminutil - 1.1.4-1.fc8.1.x86_64 requires libicudata.so.36()(64bit)
	adminutil - 1.1.4-1.fc8.1.x86_64 requires libicui18n.so.36()(64bit)
	conexus - 0.5.3-1.fc7.x86_64 requires libboost_regex.so.2()(64bit)
	conexus - 0.5.3-1.fc7.i386 requires libboost_regex.so.2
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.i386 requires libicuuc.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.i386 requires libicui18n.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.i386 requires libicudata.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.x86_64 requires libicuuc.so.36()(64bit)
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.x86_64 requires libicudata.so.36()(64bit)
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.x86_64 requires libicui18n.so.36()(64bit)
	hugin - 0.6.1-6.fc7.x86_64 requires libboost_thread.so.2()(64bit)
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-sysprof - 1.0.8-1.2.6.23_0.61.rc1.git9.fc8.x86_64 requires kernel-x86_64 = 0:2.6.23-0.61.rc1.git9.fc8
	monotone - 0.35-4.fc8.x86_64 requires libboost_filesystem.so.2()(64bit)
	monotone - 0.35-4.fc8.x86_64 requires libboost_regex.so.2()(64bit)
	octave-forge - 2006.07.09-9.fc7.x86_64 requires octave(api) = 0:api-v22
	openalpp - 20060714-3.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	openalpp - 20060714-3.fc7.i386 requires libOpenThreads.so.1
	openvrml - 0.16.6-2.fc8.i386 requires libboost_thread.so.2
	openvrml - 0.16.6-2.fc8.i386 requires firefox = 0:2.0.0.5
	openvrml - 0.16.6-2.fc8.x86_64 requires firefox = 0:2.0.0.5
	openvrml - 0.16.6-2.fc8.x86_64 requires libboost_thread.so.2()(64bit)
	openvrml-devel - 0.16.6-2.fc8.i386 requires firefox-devel = 0:2.0.0.5
	openvrml-devel - 0.16.6-2.fc8.x86_64 requires firefox-devel = 0:2.0.0.5
	openvrml-xembed - 0.16.6-2.fc8.x86_64 requires libboost_thread.so.2()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgText.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgFX.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgUtil.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgSim.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgDB.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgParticle.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgProducer.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosg.so.1()(64bit)
	osgal - 20060903-3.fc7.x86_64 requires libosgGA.so.1()(64bit)
	osgal - 20060903-3.fc7.i386 requires libosgDB.so.1
	osgal - 20060903-3.fc7.i386 requires libosgFX.so.1
	osgal - 20060903-3.fc7.i386 requires libosgParticle.so.1
	osgal - 20060903-3.fc7.i386 requires libosgProducer.so.1
	osgal - 20060903-3.fc7.i386 requires libosgSim.so.1
	osgal - 20060903-3.fc7.i386 requires libosgGA.so.1
	osgal - 20060903-3.fc7.i386 requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.i386 requires libosgText.so.1
	osgal - 20060903-3.fc7.i386 requires libosg.so.1
	osgal - 20060903-3.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosg.so.1
	osgcal - 0.1.44-4.fc7.i386 requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgText.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgFX.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgUtil.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgSim.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libOpenThreads.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgDB.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgParticle.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgProducer.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosg.so.1()(64bit)
	osgcal - 0.1.44-4.fc7.x86_64 requires libosgGA.so.1()(64bit)
	source-highlight - 2.4-1.fc6.x86_64 requires libboost_regex.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.x86_64 requires libboost_regex.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.x86_64 requires libboost_filesystem.so.2()(64bit)



Broken deps for ppc
----------------------------------------------------------
	adminutil - 1.1.4-1.fc8.1.ppc64 requires libicuuc.so.36()(64bit)
	adminutil - 1.1.4-1.fc8.1.ppc64 requires libicudata.so.36()(64bit)
	adminutil - 1.1.4-1.fc8.1.ppc64 requires libicui18n.so.36()(64bit)
	adminutil - 1.1.4-1.fc8.1.ppc requires libicudata.so.36
	adminutil - 1.1.4-1.fc8.1.ppc requires libicuuc.so.36
	adminutil - 1.1.4-1.fc8.1.ppc requires libicui18n.so.36
	conexus - 0.5.3-1.fc7.ppc64 requires libboost_regex.so.2()(64bit)
	conexus - 0.5.3-1.fc7.ppc requires libboost_regex.so.2
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc requires libicuuc.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc requires libicui18n.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc requires libicudata.so.36
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc64 requires libicuuc.so.36()(64bit)
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc64 requires libicudata.so.36()(64bit)
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc64 requires libicui18n.so.36()(64bit)
	glest-data - 2.0.0-4.fc8.noarch requires glest = 0:2.0.0
	hugin - 0.6.1-6.fc7.ppc requires libboost_thread.so.2
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc requires kernel-ppc = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-em8300-smp - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc requires kernel-ppc = 0:2.6.23-0.45.rc0.git16.fc8smp
	monotone - 0.35-4.fc8.ppc requires libboost_filesystem.so.2
	monotone - 0.35-4.fc8.ppc requires libboost_regex.so.2
	octave-forge - 2006.07.09-9.fc7.ppc requires octave(api) = 0:api-v22
	openalpp - 20060714-3.fc7.ppc requires libOpenThreads.so.1
	openvrml - 0.16.6-2.fc8.ppc64 requires firefox = 0:2.0.0.5
	openvrml - 0.16.6-2.fc8.ppc64 requires libboost_thread.so.2()(64bit)
	openvrml - 0.16.6-2.fc8.ppc requires libboost_thread.so.2
	openvrml - 0.16.6-2.fc8.ppc requires firefox = 0:2.0.0.5
	openvrml-devel - 0.16.6-2.fc8.ppc64 requires firefox-devel = 0:2.0.0.5
	openvrml-devel - 0.16.6-2.fc8.ppc requires firefox-devel = 0:2.0.0.5
	openvrml-xembed - 0.16.6-2.fc8.ppc requires libboost_thread.so.2
	osgal - 20060903-3.fc7.ppc requires libosgDB.so.1
	osgal - 20060903-3.fc7.ppc requires libosgFX.so.1
	osgal - 20060903-3.fc7.ppc requires libosgParticle.so.1
	osgal - 20060903-3.fc7.ppc requires libosgProducer.so.1
	osgal - 20060903-3.fc7.ppc requires libosgSim.so.1
	osgal - 20060903-3.fc7.ppc requires libosgGA.so.1
	osgal - 20060903-3.fc7.ppc requires libOpenThreads.so.1
	osgal - 20060903-3.fc7.ppc requires libosgText.so.1
	osgal - 20060903-3.fc7.ppc requires libosg.so.1
	osgal - 20060903-3.fc7.ppc requires libosgUtil.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgDB.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgFX.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgParticle.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgProducer.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgSim.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgGA.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libOpenThreads.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgText.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosg.so.1
	osgcal - 0.1.44-4.fc7.ppc requires libosgUtil.so.1
	source-highlight - 2.4-1.fc6.ppc requires libboost_regex.so.2
	wp_tray - 0.5.3-4.fc7.ppc requires libboost_filesystem.so.2
	wp_tray - 0.5.3-4.fc7.ppc requires libboost_regex.so.2



Broken deps for ppc64
----------------------------------------------------------
	adminutil - 1.1.4-1.fc8.1.ppc64 requires libicuuc.so.36()(64bit)
	adminutil - 1.1.4-1.fc8.1.ppc64 requires libicudata.so.36()(64bit)
	adminutil - 1.1.4-1.fc8.1.ppc64 requires libicui18n.so.36()(64bit)
	conexus - 0.5.3-1.fc7.ppc64 requires libboost_regex.so.2()(64bit)
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc64 requires libicuuc.so.36()(64bit)
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc64 requires libicudata.so.36()(64bit)
	fedora-ds-base - 1.1.0-0.3.20070720.fc8.ppc64 requires libicui18n.so.36()(64bit)
	hugin - 0.6.1-6.fc7.ppc64 requires libboost_thread.so.2()(64bit)
	kmod-em8300 - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.45.rc0.git16.fc8
	kmod-em8300-kdump - 0.16.3-0.6.rc2.2.6.23_0.45.rc0.git16.fc8.ppc64 requires kernel-ppc64 = 0:2.6.23-0.45.rc0.git16.fc8kdump
	koan - 0.6.0-1.fc7.noarch requires syslinux
	monotone - 0.35-4.fc8.ppc64 requires libboost_regex.so.2()(64bit)
	monotone - 0.35-4.fc8.ppc64 requires libboost_filesystem.so.2()(64bit)
	octave-forge - 2006.07.09-9.fc7.ppc64 requires octave(api) = 0:api-v22
	openvrml - 0.16.6-2.fc8.ppc64 requires firefox = 0:2.0.0.5
	openvrml - 0.16.6-2.fc8.ppc64 requires libboost_thread.so.2()(64bit)
	openvrml-devel - 0.16.6-2.fc8.ppc64 requires firefox-devel = 0:2.0.0.5
	openvrml-xembed - 0.16.6-2.fc8.ppc64 requires libboost_thread.so.2()(64bit)
	resapplet - 0.1.1-5.fc7.ppc64 requires system-config-display
	source-highlight - 2.4-1.fc6.ppc64 requires libboost_regex.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.ppc64 requires libboost_regex.so.2()(64bit)
	wp_tray - 0.5.3-4.fc7.ppc64 requires libboost_filesystem.so.2()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]