[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20070814 changes



Caolan McNamara wrote:
[cut]
	wp_tray - 0.5.3-4.fc7.i386 requires libboost_filesystem.so.2
	wp_tray - 0.5.3-4.fc7.i386 requires libboost_regex.so.2

These just probably need a rebuild post the new icu and rebuild of boost
last week. Could someone poke their maintainers to get the lead out.

Unfortunately no, I need to upgrade wp_tray to a new upstream version in order to compile with the new boost library, and it'll require some careful patch merging. Will take care of it within the next few days.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]