[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Zope, Plone and Python; Redux



Perhaps Plone 2.5 for F8, and Plone 3.0 for F9 in 6 months, with copious

Fedora 7+ only has python 2.5 and there is currently no Zope version
that will work with python 2.5.

Sorry, I misunderstood the beginning of your email - you mentioned the F8 freeze, so I thought a solution had been found for F8.

Oh well. (Thanks for working on it, though!)

- Mike


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]