[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: strange failure for dependency against libdb-4.5.so



> 
> compat-db-devel doesn't exist. I was trying to say, that Requires: db4 = 4.3.29

But such requires should never be necessary since rpm figures out
automatically the library dependencies.

--
Pat


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]