[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20070818 changes



On Mon, 2007-08-20 at 16:19 -0400, Jesse Keating wrote:
> On Mon, 20 Aug 2007 15:08:29 -0500
> Chris Adams <cmadams hiwaay net> wrote:
> > Dumb and untried question: what happens if compiz-gnome obsoletes
> > "compiz <= oldversion" and requires "compiz" (where oldversion is less
> > than the current distribution version)?
> 
> Don't think that would do what you want it to do, 

It _should_ unless I've gone completely batty today (note: entirely
possible ;-)

> and if it did, it
> would have the side effect of forcing compiz-gnome (and it's deps) upon
> KDE users.

Only on an upgrade and only for the users who previously had compiz and
the gnome bits.  So it's not really a big change for them while still
allowing the win for The Future (tm)

Jeremy


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]