[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Ugly dependency checker



On Tue, 21 Aug 2007 18:02:02 +0200, Jeroen van Meeuwen wrote:

> I'm wrong here after all! repoclosure seems to try and resolve the
> requirement within the repository the original package was found:
> 
> syncekonnector (from updates) for example just requires some kdepim
> components, but repoclosure reports broken deps from syncekonnector
> because kdepim isn't in updates. It's the same for most other reported
> "broken dependencies".
> 
> Maybe what repoclosure needs is a mode or option to resolve dependencies
> across repositories also?

I don't think so. There has been an update which takes away the needed
libs and breaks syncekonnector, [and possibly only a test update fixes
that]. This has been covered in one of the broken deps summaries plus
discussion on-list.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]