[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

pkgs that need to build rebuilt against new db4



repoclosure run with compat-db excluded shows up the following:

package: jigdo - 0.7.3-3.fc7.i386 from os
  unresolved deps:
     libdb-4.3.so

package: jigdo - 0.7.3-3.fc7.i386 from updates
  unresolved deps:

package: ruby-bdb - 0.6.0-1.fc7.i386 from updates
  unresolved deps:
     libdb-4.3.so


I also know about ruby-libs and iproute, that still dep on libdb-4.5.so
and I wonder they don't show up in this list...

Best,
 Oliver


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]