[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken deps in the stable release are not acceptable



On Fri, 2007-12-28 at 19:19 +0100, Christoph Wickert wrote:
> Raleigh, we have a problem...
> 
> python-gammu, which is required by wammu, prevents users from updating
> to the latest gammu release for several days now.

What strikes me here is that we don't have a tooling that would avoid
this. Maybe ti wouldn't be so hard to hook some scripts to bodhi that
won't let a package out if it causes a dependency to be unsatisfiable or
it itself have an unmet dependency.

-- 
Lubomir Kundrak (Red Hat Security Response Team)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]