[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20070303 changes



 

 
Updated Packages:

audit-1.5-2.fc7
---------------
* Fri Mar 02 2007 Steve Grubb <sgrubb redhat com> 1.5-2
- rebuild

* Fri Mar 02 2007 Steve Grubb <sgrubb redhat com> 1.5-1
- NEW audit dispatcher program & plugin framework
- Correct hidden variables in libauparse
- Added NISPOM sample rules
- Verify accessibility of files passed in auparse_init
- Fix bug in parser library interpreting socketcalls
- Add support for stdio FILE pointer in auparse_init
- Adjust init script to allow anyone to status auditd (#230626)

binutils-2.17.50.0.12-2
-----------------------
* Fri Mar 02 2007 Jakub Jelinek <jakub redhat com> 2.17.50.0.12-2
- ignore install-info errors from scriptlets (#223678)

cups-1:1.2.8-3.fc7
------------------
* Fri Mar 02 2007 Tim Waugh <twaugh redhat com> 1:1.2.8-3
- Updated LSPP patch (bug #229673).

glib-java-0.2.6-7.fc7
---------------------
* Fri Mar 02 2007 Stepan Kasal <skasal redhat com> - 0.2.6-7
- Force -fPIC and avoid -Wall with gcj/ecj.

* Tue Feb 27 2007 Stepan Kasal <skasal redhat com> - 0.2.6-6
- The gjavah patch should change configure.ac first, then configure.

kasumi-2.2-1.fc7
----------------
* Fri Mar 02 2007 Akira TAGOH <tagoh redhat com> - 2.2-1
- Updated to 2.2
- Remove kasumi-2.0.1-errorcode.patch. no longer needed.

* Wed Jul 12 2006 Jesse Keating <jkeating redhat com> - 2.0.1-1.1
- rebuild

* Fri Jun 30 2006 Akira TAGOH <tagoh redhat com> - 2.0.1-1
- New upstream release.
- use dist tag.
- kasumi-2.0.1-errorcode.patch: fixed not working when the private dictionary is empty. (#197313)

kernel-2.6.20-1.2962.fc7
------------------------
* Fri Mar 02 2007 Dave Jones <davej redhat com>
- 2.6.21rc2-git2

* Fri Mar 02 2007 Dave Jones <davej redhat com>
- Enable PM_TRACE

man-pages-cs-0.16-7.fc7
-----------------------
* Fri Mar 02 2007 Ivana Varekova <varekova redhat com> - 0.16-7
- Resolves: 226121
  incorporate the package review feedback

man-pages-da-0.1.1-13.fc7
-------------------------
* Fri Mar 02 2007 Ivana Varekova <varekova redhat com> - 0.1.1-13
- Resolves: 226122
  incorporate package review feedback

man-pages-pl-0.24-3.fc7
-----------------------
* Fri Mar 02 2007 Ivana Varekova <varekova redhat com> - 0.24-3
- Resolves: 226128
  incorporate package review feedback

man-pages-ru-0.97-2.fc7
-----------------------
* Fri Mar 02 2007 Ivana Varekova <varekova redhat com> - 0.97-2
- Resolves: 226129
  incorporate package review feedback

mesa-6.5.2-7.fc7
----------------
* Fri Mar 02 2007 Adam Jackson <ajax redhat com> 6.5.2-7
- mesa-6.5.2-picify-dri-drivers.patch: Attempt to make the DRI drivers PIC.
- mesa-6.5.1-build-config.patch: Apply RPM_OPT_FLAGS to OSMesa too.

nautilus-2.17.92-2.fc7
----------------------
* Thu Mar 01 2007 Alexander Larsson <alexl redhat com> - 2.17.92-2
- Add xdg-user-dirs patch

newt-0.52.6-1.fc7
-----------------
* Fri Mar 02 2007 Miroslav Lichvar <mlichvar redhat com> - 0.52.6-1
- add newtSetColor() to allow changing individual colors
- add newtPopWindowNoRefresh() (patch by Forest Bond)
- move static library to -static subpackage, spec cleanup (#226195)
  (patch by Jason Tibbitts)

nss-3.11.5-2.fc7
----------------
* Fri Mar 02 2007 Kai Engert <kengert redhat com> - 3.11.5-2
- Fix rhbz#230545, failure to enable FIPS mode
- Fix rhbz#220542, make NSS more tolerant of resets when in the 
  middle of prompting for a user password.

openoffice.org-1:2.2.0-9.2
--------------------------
* Fri Mar 02 2007 Caolan McNamara <caolanm redhat com> - 1:2.2.0-9.2
- jumped the run on requiring extras from a core package, back out for now
- -finline-limit=64 http://blogs.linux.ie/caolan/2007/03/02/finline-limit-and-ooo

pirut-1.3.3-1.fc7
-----------------
* Fri Mar 02 2007 Jeremy Katz <katzj redhat com> - 1.3.3-1
- Support installing a single package from a repo by passing a 
  package name to system-install-packages (Owen Taylor)
- Don't force downloading of headers

python-virtinst-0.101.0-3.fc7
-----------------------------
* Fri Mar 02 2007 Daniel P. Berrange <berrange redhat com> - 0.101.0-3.fc7
- Fixed restart of guests after install completes

readahead-1:1.3-7.fc6
---------------------
* Thu Mar 01 2007 Karel Zak <kzak redhat com> - 1:1.3-7
- new lists (generated by readahead-1.4)

thunderbird-1.5.0.10-1.fc7
--------------------------
* Fri Mar 02 2007 Martin Stransky <stransky redhat com> 1.5.0.10-1
- Update to 1.5.0.10

virt-manager-0.3.1-3.fc7
------------------------
* Fri Mar 02 2007 Daniel P. Berrange <berrange redhat com> - 0.3.1-3.fc7
- Fixed keyboard ungrab in VNC widget

vnc-4.1.2-14.fc7
----------------
* Fri Mar 02 2007 Adam Tkac <atkac redhat com> 4.1.2-14.fc7
- enabled RENDER, Composite and GLX extensions by default on all architectures
- new relation between Xvnc and xorg's source. Xvnc now uses latest xorg's sources
  from xorg-x11-server-source package
- fired away obsolete patches
    - vnc-mesa-6.5.2.patch
    - vnc-mesa.patch
    - vnc-selinux.patch
    - vnc-render-sigfault.patch
    - vnc-fontpath.patch
    - vnc-null-interface.patch

xen-3.0.4-7.fc7
---------------
* Fri Mar 02 2007 Daniel Berrange <berrange redhat com> - 3.0.4-7.fc7
- Fix interaction of bootloader with blktap (bz 230702)
- Ensure PFVB daemon terminates if domain doesn't startup (bz 230634)

* Thu Feb 08 2007 Daniel Berrange <berrange redhat com> - 3.0.4-6.fc7
- Setup readonly loop devices for readonly disks
- Extended error reporting for hotplug scripts
- Pass all 8 mouse buttons from VNC through to kernel

* Tue Jan 30 2007 Daniel P. Berrange <berrange redhat com> - 3.0.4-5.fc7
- Don't run the pvfb daemons for HVM guests (bz 225413)
- Fix handling of vnclisten parameter for HVM guests

xorg-x11-server-1.2.0-10.fc7
----------------------------
* Fri Mar 02 2007 Adam Tkac <atkac redhat com> 1.2.0-10
- change permissions of files in source package to default from read-only

xsane-0.993-1.fc7
-----------------
* Fri Mar 02 2007 Nils Philippsen <nphilipp redhat com> - 0.993-1
- version 0.993 (#230706)

yum-3.1.3-2.fc7
---------------
* Fri Mar 02 2007 Jeremy Katz <katzj redhat com> - 3.1.3-2
- pile of bugfixes committed upstream (#230734, #230771, and others)

Broken deps for ppc64
----------------------------------------------------------
	cairo-java - 1.0.5-4.fc7.ppc64 requires libgcj.so.7rh()(64bit)
	gnucash - 2.0.5-1.fc6.ppc64 requires libgtkhtml-3.8.so.15()(64bit)
	gnucash - 2.0.5-1.fc6.ppc64 requires libaqbanking.so.16()(64bit)
	gnucash - 2.0.5-1.fc6.ppc64 requires libofx.so.3()(64bit)
	kdeaccessibility - 1:3.5.6-2.fc7.ppc64 requires xdg-utils
	libgconf-java - 2.12.4-5.fc7.ppc64 requires libgcj.so.7rh()(64bit)
	libglade-java - 2.12.5-4.fc7.ppc64 requires libgcj.so.7rh()(64bit)
	libgnome-java - 2.12.4-4.fc7.ppc64 requires libgcj.so.7rh()(64bit)
	libgtk-java - 2.8.7-2.fc7.ppc64 requires libgcj.so.7rh()(64bit)
	libvte-java - 0.12.1-5.fc7.ppc64 requires libgcj.so.7rh()(64bit)
	net-snmp-devel - 1:5.4-10.fc7.ppc64 requires lm_sensors-devel



Broken deps for i386
----------------------------------------------------------
	cairo-java - 1.0.5-4.fc7.i386 requires libgcj.so.7rh
	frysk - 0.0.1.2007.02.07.rh1-1.fc7.i686 requires libgcj.so.7rh
	frysk-devel - 0.0.1.2007.02.07.rh1-1.fc7.i686 requires libgcj.so.7rh
	frysk-gnome - 0.0.1.2007.02.07.rh1-1.fc7.i686 requires libgcj.so.7rh
	gnucash - 2.0.5-1.fc6.i386 requires libofx.so.3
	gnucash - 2.0.5-1.fc6.i386 requires libaqbanking.so.16
	gnucash - 2.0.5-1.fc6.i386 requires libgtkhtml-3.8.so.15
	kdeaccessibility - 1:3.5.6-2.fc7.i386 requires xdg-utils
	libgconf-java - 2.12.4-5.fc7.i386 requires libgcj.so.7rh
	libglade-java - 2.12.5-4.fc7.i386 requires libgcj.so.7rh
	libgnome-java - 2.12.4-4.fc7.i386 requires libgcj.so.7rh
	libgtk-java - 2.8.7-2.fc7.i386 requires libgcj.so.7rh
	libvte-java - 0.12.1-5.fc7.i386 requires libgcj.so.7rh



Broken deps for x86_64
----------------------------------------------------------
	cairo-java - 1.0.5-4.fc7.x86_64 requires libgcj.so.7rh()(64bit)
	cairo-java - 1.0.5-4.fc7.i386 requires libgcj.so.7rh
	frysk - 0.0.1.2007.02.07.rh1-1.fc7.i686 requires libgcj.so.7rh
	frysk - 0.0.1.2007.02.07.rh1-1.fc7.x86_64 requires libgcj.so.7rh()(64bit)
	frysk-devel - 0.0.1.2007.02.07.rh1-1.fc7.i686 requires libgcj.so.7rh
	frysk-devel - 0.0.1.2007.02.07.rh1-1.fc7.x86_64 requires libgcj.so.7rh()(64bit)
	frysk-gnome - 0.0.1.2007.02.07.rh1-1.fc7.i686 requires libgcj.so.7rh
	frysk-gnome - 0.0.1.2007.02.07.rh1-1.fc7.x86_64 requires libgcj.so.7rh()(64bit)
	gnucash - 2.0.5-1.fc6.x86_64 requires libgtkhtml-3.8.so.15()(64bit)
	gnucash - 2.0.5-1.fc6.x86_64 requires libaqbanking.so.16()(64bit)
	gnucash - 2.0.5-1.fc6.x86_64 requires libofx.so.3()(64bit)
	kdeaccessibility - 1:3.5.6-2.fc7.i386 requires xdg-utils
	kdeaccessibility - 1:3.5.6-2.fc7.x86_64 requires xdg-utils
	libgconf-java - 2.12.4-5.fc7.i386 requires libgcj.so.7rh
	libgconf-java - 2.12.4-5.fc7.x86_64 requires libgcj.so.7rh()(64bit)
	libglade-java - 2.12.5-4.fc7.x86_64 requires libgcj.so.7rh()(64bit)
	libglade-java - 2.12.5-4.fc7.i386 requires libgcj.so.7rh
	libgnome-java - 2.12.4-4.fc7.x86_64 requires libgcj.so.7rh()(64bit)
	libgnome-java - 2.12.4-4.fc7.i386 requires libgcj.so.7rh
	libgtk-java - 2.8.7-2.fc7.x86_64 requires libgcj.so.7rh()(64bit)
	libgtk-java - 2.8.7-2.fc7.i386 requires libgcj.so.7rh
	libvte-java - 0.12.1-5.fc7.i386 requires libgcj.so.7rh
	libvte-java - 0.12.1-5.fc7.x86_64 requires libgcj.so.7rh()(64bit)



Broken deps for ppc
----------------------------------------------------------
	cairo-java - 1.0.5-4.fc7.ppc requires libgcj.so.7rh
	gnucash - 2.0.5-1.fc6.ppc requires libofx.so.3
	gnucash - 2.0.5-1.fc6.ppc requires libaqbanking.so.16
	gnucash - 2.0.5-1.fc6.ppc requires libgtkhtml-3.8.so.15
	kdeaccessibility - 1:3.5.6-2.fc7.ppc requires xdg-utils
	libgconf-java - 2.12.4-5.fc7.ppc requires libgcj.so.7rh
	libglade-java - 2.12.5-4.fc7.ppc requires libgcj.so.7rh
	libgnome-java - 2.12.4-4.fc7.ppc requires libgcj.so.7rh
	libgtk-java - 2.8.7-2.fc7.ppc requires libgcj.so.7rh
	libvte-java - 0.12.1-5.fc7.ppc requires libgcj.so.7rh
	net-snmp-devel - 1:5.4-10.fc7.ppc requires lm_sensors-devel



Broken deps for ia64
----------------------------------------------------------
	cairo-java - 1.0.5-4.fc7.ia64 requires libgcj.so.7rh()(64bit)
	gnucash - 2.0.5-1.fc6.ia64 requires libgtkhtml-3.8.so.15()(64bit)
	gnucash - 2.0.5-1.fc6.ia64 requires libaqbanking.so.16()(64bit)
	gnucash - 2.0.5-1.fc6.ia64 requires libofx.so.3()(64bit)
	kdeaccessibility - 1:3.5.6-2.fc7.ia64 requires xdg-utils
	libgconf-java - 2.12.4-5.fc7.ia64 requires libgcj.so.7rh()(64bit)
	libglade-java - 2.12.5-4.fc7.ia64 requires libgcj.so.7rh()(64bit)
	libgnome-java - 2.12.4-4.fc7.ia64 requires libgcj.so.7rh()(64bit)
	libgtk-java - 2.8.7-2.fc7.ia64 requires libgcj.so.7rh()(64bit)
	libvte-java - 0.12.1-5.fc7.ia64 requires libgcj.so.7rh()(64bit)
	net-snmp-devel - 1:5.4-10.fc7.ia64 requires lm_sensors-devel



Broken deps for s390
----------------------------------------------------------
	cairo-java - 1.0.5-4.fc7.s390 requires libgcj.so.7rh
	gnucash - 2.0.5-1.fc6.s390 requires libaqbanking.so.16
	gnucash - 2.0.5-1.fc6.s390 requires libgtkhtml-3.8.so.15
	gnucash - 2.0.5-1.fc6.s390 requires libofx.so.3
	kdeaccessibility - 1:3.5.6-2.fc7.s390 requires xdg-utils
	libgconf-java - 2.12.4-5.fc7.s390 requires libgcj.so.7rh
	libglade-java - 2.12.5-4.fc7.s390 requires libgcj.so.7rh
	libgnome-java - 2.12.4-4.fc7.s390 requires libgcj.so.7rh
	libgtk-java - 2.8.7-2.fc7.s390 requires libgcj.so.7rh
	libvte-java - 0.12.1-5.fc7.s390 requires libgcj.so.7rh
	net-snmp-devel - 1:5.4-10.fc7.s390 requires lm_sensors-devel
	systemtap - 0.5.10-1.fc7.s390 requires kernel >= 0:2.6.9-11
	systemtap-runtime - 0.5.10-1.fc7.s390 requires kernel >= 0:2.6.9-11



Broken deps for s390x
----------------------------------------------------------
	cairo-java - 1.0.5-4.fc7.s390 requires libgcj.so.7rh
	cairo-java - 1.0.5-4.fc7.s390x requires libgcj.so.7rh()(64bit)
	gnucash - 2.0.5-1.fc6.s390x requires libofx.so.3()(64bit)
	gnucash - 2.0.5-1.fc6.s390x requires libaqbanking.so.16()(64bit)
	gnucash - 2.0.5-1.fc6.s390x requires libgtkhtml-3.8.so.15()(64bit)
	kdeaccessibility - 1:3.5.6-2.fc7.s390x requires xdg-utils
	kdeaccessibility - 1:3.5.6-2.fc7.s390 requires xdg-utils
	libgconf-java - 2.12.4-5.fc7.s390 requires libgcj.so.7rh
	libgconf-java - 2.12.4-5.fc7.s390x requires libgcj.so.7rh()(64bit)
	libglade-java - 2.12.5-4.fc7.s390 requires libgcj.so.7rh
	libglade-java - 2.12.5-4.fc7.s390x requires libgcj.so.7rh()(64bit)
	libgnome-java - 2.12.4-4.fc7.s390 requires libgcj.so.7rh
	libgnome-java - 2.12.4-4.fc7.s390x requires libgcj.so.7rh()(64bit)
	libgtk-java - 2.8.7-2.fc7.s390 requires libgcj.so.7rh
	libgtk-java - 2.8.7-2.fc7.s390x requires libgcj.so.7rh()(64bit)
	libvte-java - 0.12.1-5.fc7.s390x requires libgcj.so.7rh()(64bit)
	libvte-java - 0.12.1-5.fc7.s390 requires libgcj.so.7rh
	net-snmp-devel - 1:5.4-10.fc7.s390 requires lm_sensors-devel
	net-snmp-devel - 1:5.4-10.fc7.s390x requires lm_sensors-devel




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]